U1411 fault won't go away - JeepForum.com
 1Likes
  • 1 Post By marcus2137
 
LinkBack Thread Tools
post #1 of 3 Old 09-09-2020, 04:02 PM Thread Starter
marcus2137
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2010
Location: L.A.
Posts: 123
U1411 fault won't go away

I need to have my 2007 5.7 4x4 WK smog checked but there is a code. It's u1411. Based on searches I picked up a new ignition switch and replaced it. Nothing has changed, I still get the code and it won't let me clear it. I have no symptoms besides the CEL/code.

Any ideas?

Thanks.

marcus2137 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-09-2020, 05:06 PM Thread Starter
marcus2137
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2010
Location: L.A.
Posts: 123
Update, I figured it out. Hopefully this might help someone else in the future.

I had recently swapped my gauge cluster because our cluster was tampered with when we bought the Jeep (odo rolled back and CEL deactivated). I can't pass smog with the tampered gauge cluster, so I got another from eBay. Despite saying it would work with my 5.7L on the back of the cluster, it turns out I get the u1411 code every time I put the new cluster in, which otherwise works perfectly. When I put the old cluster back in, the code is gone. The part numbers or the clusters are slightly different (came from same spec Jeep, just 2005 vs my 2007), so I guess it's enough that it throws the u1411 code. Gonna return the new cluster, hopefully and try to find one with the same part number.
thearborbarber likes this.
marcus2137 is offline  
post #3 of 3 Old 09-19-2020, 07:11 PM
Meritman
Registered User
2007 XK Commander 
 
Join Date: Jun 2020
Posts: 2
I got this same code also U1403.. I have changed the ignition switch and so far problem has not been back but only been few days...with the 14 codes I would also get open circuit on a few cylinders and not all on same side.. 4.7 v8..don't know if's correction is done but sure is running lots better
Meritman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome