No 4LO? - JeepForum.com
 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 19 Old 08-20-2019, 05:49 PM Thread Starter
mr312712
Registered User
 
mr312712's Avatar
2008 WK 
 
Join Date: Jul 2014
Posts: 2,981
No 4LO?

I just picked up a 2008 Overland 5.7 126k. But the 4LO doesn't work, which seems to be a common problem. I can tell this vehicle has been serviced at the dealership a lot, as It has a OEM battery, so Im sure It's had every recall done. I tried the fuse 25 pull trick. The first time the ESP/BAS lit up with no service 4wd and nothing when pulling the handle. Put fuse back In and service 4wd when pulling handle. Pulled fuse again and Immediately service 4wd comes on without even pulling the handle. Put fuse back In and pulled handle. Nothing happens for about 5 seconds and then service 4wd comes on. I unplugged the transfer case shift motor connector and It was 100% clean like factory, no corrosion. It only has one code C140F Transfer Case Range Position Sensor Erratic Performance. So Im thinking bad shift motor? This car came from Georgia, so Im sure the 4LO was probably never used. I have a junkyard one being pulled, but who's to say that one Isn't bad also. Is there anyway to test this shift motor? Or maybe free It up?


It doesn't matter If the guy next to you doesn't know your racing winning Is winning.
Castrol Edge 10W30 Full Synthetic
04 WJ Overland Inferno Red 4.7 MAGNUM V8 HIGH OUTPUT
mr312712 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 08-21-2019, 05:24 AM
sgossler
Registered User
2005 WK 
 
Join Date: Oct 2016
Location: Monterrey
Posts: 114
Garage
I had a problem with my transfer case motor, my mechanic disassembled it, and found the carbon pads to be out of place.

He cleaned and lubricated it, and put it back together properly. It has worked perfectly for over two years now.

2005 Jeep GC Limited 4.7 QTII
2.3" RRO lift Bilstein Struts/Shocks 255/70R17 Cooper AT3
sgossler is offline  
post #3 of 19 Old 08-21-2019, 12:02 PM
Arneb04
Registered User
 
Arneb04's Avatar
2008 WK 
 
Join Date: Oct 2016
Location: Detroit Lakes
Posts: 156
I had to replace the shift motor on mine. I went over the river and through the woods with the N23 thing or whatever and the only thing that wound up actually working for me was replacing the shift motor. That was 80K miles ago. No issue since.
Arneb04 is offline  
 
post #4 of 19 Old 08-21-2019, 12:41 PM
ggrassmid
Registered User
2008 WK 
 
Join Date: Apr 2014
Location: Grand Rapids
Posts: 1,135
the C140F code is the code that shows for the recall. It took my dealer 3 different times loading the new software on for it to work correctly. Take it back in and have them redo it. They need to follow the steps in their procedure 100% or it wont work correctly.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ggrassmid is offline  
post #5 of 19 Old 08-21-2019, 05:09 PM Thread Starter
mr312712
Registered User
 
mr312712's Avatar
2008 WK 
 
Join Date: Jul 2014
Posts: 2,981
Installed the used transfer case motor, cleared the codes multiple times with my bluedriver and pulled the fuse a few times. Service 4wd when pulling handle. At this point I don't believe the t-case motor Is the problem.

So I called my dealership to make an appointment. They said It had two open recalls. One for the Ignition switch and one for the FDCM aka 4wd system. I know there was 2 recalls for the FDCM, the first one screwed everything up and the second one fixed It. So looks like It had the first update but not the second one. So he said lets do the recalls and see If that fixes It. If not then they will find the problem. So I have to wait until Monday morning when I take It In.

It doesn't matter If the guy next to you doesn't know your racing winning Is winning.
Castrol Edge 10W30 Full Synthetic
04 WJ Overland Inferno Red 4.7 MAGNUM V8 HIGH OUTPUT
mr312712 is offline  
post #6 of 19 Old 08-22-2019, 12:53 PM
b00001
Registered User
 
b00001's Avatar
2001 XJ Cherokee 
 
Join Date: Jul 2018
Location: Colorado
Posts: 198
Please do post up with your findings. Thanks!

2001 Jeep Cherokee XJ Classic
b00001 is offline  
post #7 of 19 Old 08-22-2019, 05:39 PM Thread Starter
mr312712
Registered User
 
mr312712's Avatar
2008 WK 
 
Join Date: Jul 2014
Posts: 2,981
So, I did a little more research and found a post stating that pulling fuse 25 didn't fix anything. Which did nothing for me also. A little more reading and the post stated pulling fuse 33, 2 fuses down from 25 and that fixed the problem. So I figured I'd try It. Pulled fuse 33, started It up and service 4wd system Immediately popped up, shut It off and reinstalled fuse 33 and pulled the 4LO handle and boom, It shifts right Into 4LO. Shifted It about 10 times and It had no problems, Neutral button works also, and no more service 4wd system. Im still gonna take It In Monday for the updated programming. I also put the original factory shift motor back on. So at least I can shift to 4LO when needed.
b00001 likes this.

It doesn't matter If the guy next to you doesn't know your racing winning Is winning.
Castrol Edge 10W30 Full Synthetic
04 WJ Overland Inferno Red 4.7 MAGNUM V8 HIGH OUTPUT
mr312712 is offline  
post #8 of 19 Old 09-02-2019, 04:48 PM Thread Starter
mr312712
Registered User
 
mr312712's Avatar
2008 WK 
 
Join Date: Jul 2014
Posts: 2,981
Had the software update done and 4LO has been working fine ever since.
underscore likes this.

It doesn't matter If the guy next to you doesn't know your racing winning Is winning.
Castrol Edge 10W30 Full Synthetic
04 WJ Overland Inferno Red 4.7 MAGNUM V8 HIGH OUTPUT
mr312712 is offline  
post #9 of 19 Old 09-03-2019, 08:31 AM
b00001
Registered User
 
b00001's Avatar
2001 XJ Cherokee 
 
Join Date: Jul 2018
Location: Colorado
Posts: 198
Quote:
Originally Posted by mr312712 View Post
Had the software update done and 4LO has been working fine ever since.
Glad you got it worked out!!! How much did they charge you to do the update/

2001 Jeep Cherokee XJ Classic
b00001 is offline  
post #10 of 19 Old 09-03-2019, 01:51 PM
DukeLucan
Registered User
 
Join Date: Jun 2017
Location: Newport
Posts: 43
Quote:
Originally Posted by b00001 View Post
Glad you got it worked out!!! How much did they charge you to do the update/
They should not charge anything, they are official recalls.

The dreaded N23 recall fouled up a lot of perfectly good systems. Some people, having had N23 done, (see earlier threads on this topic) still found refusal to engage Neutral or 4LO even after replacing shift motor, transfer case (all of it) and transmission (all of it), spending $1000s. The problem was in the FDCM (Final Drive Control Module) and a new FDCM would not fix it beacause new ones had N23 already. N23 "worked" by making the FDCM very very fussy about the electrical signals from the TC shift motor; so fussy it often rejected the signals even from new stuff. The only solution at that time was to get an old FDCM from a scrapyard that had not had N23 done.


P73 seems to have made the FDCM a bit less fussy but still fussier than the original software. P73 works OK as long as your shift motor and TC are in good condition, but can still get non-co-operative if they are not.
b00001 likes this.
DukeLucan is offline  
post #11 of 19 Old 09-09-2019, 09:49 PM Thread Starter
mr312712
Registered User
 
mr312712's Avatar
2008 WK 
 
Join Date: Jul 2014
Posts: 2,981
Yes, It was free as It was a recall. 4LO Is still working.

It doesn't matter If the guy next to you doesn't know your racing winning Is winning.
Castrol Edge 10W30 Full Synthetic
04 WJ Overland Inferno Red 4.7 MAGNUM V8 HIGH OUTPUT
mr312712 is offline  
post #12 of 19 Old 09-10-2019, 03:20 PM
b00001
Registered User
 
b00001's Avatar
2001 XJ Cherokee 
 
Join Date: Jul 2018
Location: Colorado
Posts: 198
Quote:
Originally Posted by mr312712 View Post
Yes, It was free as It was a recall. 4LO Is still working.
NICE!

2001 Jeep Cherokee XJ Classic
b00001 is offline  
post #13 of 19 Old 05-26-2020, 05:18 AM
campingDan
Registered User
 
Join Date: May 2018
Posts: 118
I had the service 4wd light come on again on my 06 overland hemi without trying to use 4low yesterday. The GC hasn't been driven much in the last 5-6 months maybe oncea week), but has been in the last few weeks (all on road towing small utility trailer).

I connected my flashpaq and saw no DTC, yet service 4wd light was on. I went ahead and atte clear.

I turned off pulled fuse 25 and started up and light still on and attempted to shift into 4 low. Turned off. Put fuse back in. Checked DTC, 4
C2109, C1438, C1405. C140F. Cleared codes. Stated up, no light, was able to shift into 4low.

Any suggestions how to proceed? Maybe loose wire/connection?

Thanks

Sent from my SM-G975U using Tapatalk
campingDan is offline  
post #14 of 19 Old 05-26-2020, 05:31 AM
azzkicker
Registered User
2007 WK 
 
Join Date: Dec 2016
Location: Beaverton
Posts: 1,113
I don't personally know about it, but I read a few posts up that fuse 33 is the one to pull, not 25.



It looks like that helped the OP, but they also needed recalls performed. Good luck.

07 WK 5.7 QD2, 4" lift, 33X10" tires, two M8000s
ARB twin air,Dual AGM group 49, sliders and skids
azzkicker is offline  
post #15 of 19 Old 05-26-2020, 05:58 AM
campingDan
Registered User
 
Join Date: May 2018
Posts: 118
Quote:
Originally Posted by azzkicker View Post
I don't personally know about it, but I read a few posts up that fuse 33 is the one to pull, not 25.



It looks like that helped the OP, but they also needed recalls performed. Good luck.
There is no fuse 33 for 2005-2006. Fuse 25 is for FDCM.


https://fuse-box.info/jeep/jeep-gran.../amp#2005_2006

Also, all recalls and TSB have been performed prior to my owning this vehicle. I purchased it early summer 2018.



Sent from my SM-G975U using Tapatalk
azzkicker likes this.
campingDan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome