Help - JeepForum.com
 1Likes
  • 1 Post By jtec
 
LinkBack Thread Tools
post #1 of 7 Old 05-05-2019, 02:50 PM Thread Starter
evolvingthrumud
Registered User
 
evolvingthrumud's Avatar
 
Join Date: Nov 2012
Location: Tupelo
Posts: 4
Garage
Help

I have a 2005 Jeep Wrangler sport 4.0 t won’t turn over with key I did get it to turn over by connecting a wire to starter and touching it to battery. It has a bran new battery because it checked out as bad. The head lights turn on the blinkers work the horn the ac radio all work but when you turn the key nothing at all The lights on the dash works but the gages don’t 15 seconds after you turn the key the gages move 1 mm then 10 seconds later the check engine light will finally come on. At this point I can’t get it to a shop without a tow.

evolvingthrumud is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-05-2019, 03:00 PM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,517
new battery - might want to check connections both neg and positive both ends, look at fuses in cab and underhood.

If an automatic, shake shifter be sure in P.

If manual check clutch pedal switch.
evolvingthrumud likes this.

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #3 of 7 Old 05-05-2019, 03:24 PM Thread Starter
evolvingthrumud
Registered User
 
evolvingthrumud's Avatar
 
Join Date: Nov 2012
Location: Tupelo
Posts: 4
Garage
I have checked the fuses. Before all this is I went to the store and when I parked it ran rough a little then revel up by it self a few times idling then died then nothing. On the way to the store and back it ran fine. I’m wondering if it’s the ignition switch or/and actuator pin. But why the weird thing with gages and check engine light? How about the computer?

Dave.
evolvingthrumud is offline  
 
post #4 of 7 Old 05-05-2019, 08:02 PM Thread Starter
evolvingthrumud
Registered User
 
evolvingthrumud's Avatar
 
Join Date: Nov 2012
Location: Tupelo
Posts: 4
Garage
My 55 y/o blind *** didn’t see the square 20 amp fuse blown looking through the clear top but a multi meter proved it to be bad. $5.00 fix, why it blew who knows but it’s good now!

Dave.
evolvingthrumud is offline  
post #5 of 7 Old 05-25-2019, 04:13 PM
mrd05d
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2017
Location: BRANDON
Posts: 11
Glad you got it sorted. Hope the fix lasts and the fuse blowing was just a fluke.
mrd05d is offline  
post #6 of 7 Old 09-11-2019, 07:27 PM Thread Starter
evolvingthrumud
Registered User
 
evolvingthrumud's Avatar
 
Join Date: Nov 2012
Location: Tupelo
Posts: 4
Garage
I have a new issue I bought different LED bulbs for my 2005 sport and the 1157 tail lights won’t blink when lights are on. Already have the led flasher the front work like they should I got theses from superbrightleds.com the old ones from O’Reilly. I was told by one person I need resistors On the rear. And one person told me I need non polarity 1157 in the rear, if that’s the case why do the front blink. So now I had to put the O’Reilly back in the rear. But they are so dim compared to the others. Anyone know what’s going on and what I need to do? Thanks

Dave.
evolvingthrumud is offline  
post #7 of 7 Old 09-21-2019, 07:39 AM
mspropst
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: McAllen
Posts: 20
Quote:
Originally Posted by evolvingthrumud View Post
I have a 2005 Jeep Wrangler sport 4.0 t won’t turn over with key I did get it to turn over by connecting a wire to starter and touching it to battery. It has a bran new battery because it checked out as bad. The head lights turn on the blinkers work the horn the ac radio all work but when you turn the key nothing at all The lights on the dash works but the gages don’t 15 seconds after you turn the key the gages move 1 mm then 10 seconds later the check engine light will finally come on. At this point I can’t get it to a shop without a tow.
Welcome to the Jeep Forum! Glad you got it sorted out.

______
/¯¯¯|¯¯\____
L/¯¯\\_ |"/¯¯',
..(O)¯¯¯¯ (O)
mspropst is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome