embedding videos - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 06-24-2011, 12:25 PM Thread Starter
2005X
Registered User
 
2005X's Avatar
2005 TJ Wrangler 
 
Join Date: Sep 2005
Location: Thornton, Colorado
Posts: 8,289
embedding videos

did youtube or JF change the way you embed a video. i cant get my videos to embed on here anymore



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2005X is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-14-2012, 09:08 AM
AVR2
Registered User
2002 WJ 
 
Join Date: Apr 2007
Location: UK
Posts: 4,640
x2. Other people seem able to embed YT videos, but when I try it I only get the link appearing, not the embedded video with player.
AVR2 is offline  
post #3 of 5 Old 05-14-2012, 02:06 PM
AVR2
Registered User
2002 WJ 
 
Join Date: Apr 2007
Location: UK
Posts: 4,640
Sorry, figured out what I was doing wrong. I didn't realise that once you've created your URL tags, you have to change the text in between the tags so that it isn't the URL any more. If that makes sense.
AVR2 is offline  
 
post #4 of 5 Old 05-15-2012, 07:44 AM
NaeKid
Web Wheeler
 
NaeKid's Avatar
1988 YJ Wrangler 
 
Join Date: Nov 2000
Location: Calgary, AB
Posts: 6,890
You need to use only the YouTube direct link without all the "extra stuff" that might show up in the address bar as shown ...


Code:
http://www.youtube.com/watch?v=m1-95SqamqA

When pasted into the edit-window, it should automatically code itself for viewing on the forum as such:





Hello, my name is Vance and I am a Jeepaholic.
Its better to be naked with your friends, than to be clothed with your enemies
Silver
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, zombie ready as the daily-driver

- - - - - - -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- - - - - - -
NaeKid is offline  
post #5 of 5 Old 05-24-2012, 03:09 PM
Matt Gertsch
www.lp.org
 
Matt Gertsch's Avatar
1999 XJ Cherokee 
 
Join Date: Jan 2005
Location: Nor Cal
Posts: 8,857
When I use an HD link, it reverts back to low quality.

Derpy Hooves for President in 2012
Matt Gertsch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Youtube posting videos twice 2006_Sport JeepForum Announcements 0 06-23-2010 12:44 AM
cant view videos lateralus3 JeepForum Announcements 3 05-22-2010 03:50 PM
two issues: Jeepspace profile pic & posting youtube videos Matt Graham JeepForum Announcements 5 02-27-2008 08:05 AM
Editor not embedding links Nuthin JeepForum Announcements 8 09-23-2007 07:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome