Forum is slow. - Page 4 - JeepForum.com
 15Likes
Reply
 
LinkBack Thread Tools
post #46 of 94 Old 05-15-2018, 10:56 AM
chris87xj
JF Admin
 
chris87xj's Avatar
1987 XJ Cherokee 
 
Join Date: Sep 2006
Location: 3rd rock from sun
Posts: 14,122
It's been intermittently slow and then back to normal the past few days Kevin.
Also getting some server down messages when clicking forum links to threads.

Name:  server is down.JPG
Views: 116
Size:  24.2 KB


***Chris***

"You can set my jeep on fire and roll it down a hill,
But I still wouldn't trade it for a Coupe DeVille."


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

chris87xj is offline  
Sponsored Links
Advertisement
 
post #47 of 94 Old 05-15-2018, 01:59 PM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,183
Garage
If it happens again can you try to record the link and the time you got the error?
-Philip
PhilipB is offline  
post #48 of 94 Old 05-15-2018, 02:09 PM
Fourtrail
Registered User
1974 CJ6 
 
Join Date: Dec 2007
Location: Illinois
Posts: 4,220
Back to running slow this afternoon. Taking forever to load threads/pages. Click the page I want, then go surf another site and come back to this one after it has loaded.

80 CJ-5, 74 CJ-6, 56 CJ-5
Fourtrail is online now  
 
post #49 of 94 Old 05-19-2018, 08:59 PM
JeeperDon
Think Outside the Catalog
 
JeeperDon's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2005
Location: Albuquerque
Posts: 8,895
Admins... All the things you are doing are just not working. This is by far absolutely the slowest forum site I visit, and all the others are running the same software, have ads, etc. The other sites (pirate4x4.com for example) have similar thread and post counts, yet every click of a link comes up quickly. Here, every click needs a few second wait for the next page. Every click! This is also the only site I pay for!

'93 YJ, '02 GM 4.3V6, SOA, dual ARB's, 8.8+D30(WarnHubs), 4.88s, 35" BFG KM2s, AX15, NP231+4:1+SYE+2LO, York OBA, Warn M8000.
Web Admin for
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeeperDon is offline  
post #50 of 94 Old 05-19-2018, 09:13 PM
Bevo
Lifetime Premium Member
 
Bevo's Avatar
2005 LJ Wrangler 
 
Join Date: Aug 2008
Location: Nashville
Posts: 57
Quote:
Originally Posted by JeeperDon View Post
This is by far absoluttely the slowest forum site I visit, and all the others are running the same software, have ads, etc.
Agreed. Disabling the right sidebar improved my performance noticeably but overall performance is still quite underwhelming compared to other forum sites. I have been working in IT for 30 years and can tell something is fundamentally wrong with page templates and/or ad partners. The site is too sluggish. Hopefully the move to Google Cloud improves backend performance to mask some of the issues. If it fixes everything I will be very pleased but also very surprised.
Bevo is offline  
post #51 of 94 Old 05-22-2018, 03:14 PM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,183
Garage
Could be, but we use the exact same setup on several other sites without the same level of difficulty we are experiencing here. Of course, something could be wrong with how it's configured but that has been looked into with no results so far. If GCP doesn't give the change we hope it does, we'll be forced to consider other causes.

Kevin
PhilipB is offline  
post #52 of 94 Old 05-29-2018, 07:40 AM
JeeperDon
Think Outside the Catalog
 
JeeperDon's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2005
Location: Albuquerque
Posts: 8,895
[Yawn...] I just (multiple times) spent 30 seconds waiting for 'vbtoucan.com', and ad blocking 23 items of crap.
What exactly does being a 'premium user' get you exactly. In every other 'pay is optional' setup, it gets you no ads. The idea being 'you already made money off me, so stop trying to make ad money off me'. Unless there are drastic changes and improvements, I'm done.

'93 YJ, '02 GM 4.3V6, SOA, dual ARB's, 8.8+D30(WarnHubs), 4.88s, 35" BFG KM2s, AX15, NP231+4:1+SYE+2LO, York OBA, Warn M8000.
Web Admin for
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeeperDon is offline  
post #53 of 94 Old 05-31-2018, 08:48 PM
JeeperDon
Think Outside the Catalog
 
JeeperDon's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2005
Location: Albuquerque
Posts: 8,895
Still crap. I can't click but maybe 4 times and the 10-30 second wait for each just makes it not worth it and I close the tab, am done with JF. Seriously not happy here. [Did I mention this is the only forum site I pay for?]

'93 YJ, '02 GM 4.3V6, SOA, dual ARB's, 8.8+D30(WarnHubs), 4.88s, 35" BFG KM2s, AX15, NP231+4:1+SYE+2LO, York OBA, Warn M8000.
Web Admin for
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeeperDon is offline  
post #54 of 94 Old 06-01-2018, 02:07 PM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,183
Garage
Hey there,

We're so sorry that this is happening on your end, it must be very frustrating.
Can you try switching your skin to the "Classic Skin" at the bottom left of the forum to see if there are any improvements?

Ed
PhilipB is offline  
post #55 of 94 Old 06-01-2018, 05:31 PM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
2004 WJ 
 
Join Date: Jan 2012
Location: Central
Posts: 10,024
I don't believe it makes a bit of difference on forum speed what view you're using. I use the classic skin/view all the time and have been noticing the forum crawling at a 'snail-pace' a whole lot lately.

It's not running super slow this minute but when it does it's very frustrating to say the least. I'm not new to this thread as can be seen in the below post from last year.

https://www.jeepforum.com/forum/f373/.../#post39038706

96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 96 4.0 XJ (son's)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Uniblurb is online now  
post #56 of 94 Old 06-01-2018, 05:34 PM
JeeperDon
Think Outside the Catalog
 
JeeperDon's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2005
Location: Albuquerque
Posts: 8,895
Quote:
Originally Posted by PhilipB View Post
Can you try switching your skin to the "Classic Skin" at the bottom left of the forum to see if there are any improvements?
No, for two reasons. 1) I don't like the Classic skin, never did, am glad the new skin is here. 2) You should be able to determine any difference in performance between the two skins from your end, without help from users, since any improvement wouldn't have anything to do with our end.

'93 YJ, '02 GM 4.3V6, SOA, dual ARB's, 8.8+D30(WarnHubs), 4.88s, 35" BFG KM2s, AX15, NP231+4:1+SYE+2LO, York OBA, Warn M8000.
Web Admin for
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeeperDon is offline  
post #57 of 94 Old 06-03-2018, 09:35 PM
JeeperDon
Think Outside the Catalog
 
JeeperDon's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2005
Location: Albuquerque
Posts: 8,895
I'm hesitant to write this, don't want to jinx it, waited two days to make sure. I don't know what you admins did on Fri, but it's been perfect for two days now. It has 'normal' response times, same as most sites and definitely other forums. Thank you!
jjvw likes this.

'93 YJ, '02 GM 4.3V6, SOA, dual ARB's, 8.8+D30(WarnHubs), 4.88s, 35" BFG KM2s, AX15, NP231+4:1+SYE+2LO, York OBA, Warn M8000.
Web Admin for
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeeperDon is offline  
post #58 of 94 Old 06-03-2018, 09:38 PM
jjvw
Registered User
 
jjvw's Avatar
2003 TJ Wrangler 
 
Join Date: Jun 2013
Location: Denver
Posts: 6,145
Garage
I've noticed it too. On Friday, the forum was so slow that Tapatalk wouldn't recognize it. Starting yesterday, things are back to normal.

2003 Rubicon

2003 Rubicon

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jjvw is offline  
post #59 of 94 Old 06-05-2018, 02:04 PM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,183
Garage
Thanks guys, glad to hear it's working better for you. We're continuing to work on it.

Niall
jjvw likes this.
PhilipB is offline  
post #60 of 94 Old 06-09-2018, 09:08 AM
SSellers
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2014
Location: Lyman
Posts: 556
Not out of the woods yet. Since you mention last Friday.....
The site is typically very slow for me lately on multiple browsers and computers but runs well on my Windows 10 phone with Edge browser set to mobile view. However, I think it was last weekend whenever I tried to use my phone it would actually lock up two different model phones running Windows 10 mobile to the point I had to hold down the power button to soft reset them just to get out of it. Today it's fine on mobile so maybe it was while y'all were tinkering. Site has been hit and miss today on computer.

Steiner
1998 XJ Classic driver
1998 XJ Sport spare parts supply
SSellers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome