Forum is slow. - JeepForum.com
 15Likes
Reply
 
LinkBack Thread Tools
post #1 of 94 Old 09-27-2017, 12:23 PM Thread Starter
MacK
Registered User
 
MacK's Avatar
2015 JK Wrangler 
 
Join Date: Oct 2007
Location: Bethany Beach
Posts: 3,333
Garage
Forum is slow.

This is not a "me" issue. I'm on gigabit internet both at home and at work. At both places, the forum is slow. I don't know, maybe you're hosting this on a Mac Plus or something but the response time is terrible.

https://tools.pingdom.com/#!/c6r1Cl/....jeepforum.com
https://gtmetrix.com/reports/jeepforum.com/dbVoOBFh
https://www.webpagetest.org/result/1...7bdfdd9f05b02/

I hope this gets fixed because it makes browsing this site a PITA. The new Firefox Quantum does render the page much faster than chrome but it still has a 3-5 second wait before it even starts to load.


I don't want your d**n lemons! What the hell are these?! Demand to see life's manager! Make life rue the day it thought it could give Cave Johnson lemons! Do you know who I am? I'm the man who's gonna burn your house down! WITH THE LEMONS! I'm gonna get my engineers to invent a combustible lemon that BURNS YOUR HOUSE DOWN!

Mango Tango 2010 JK Wrangler Rubicon
Silver 2000 TJ Wrangler Sport
---
Quote:
The 2008 Jeep Wrangler is not so much an SUV as it is an experience. It's slow and loud, handles poorly, has crummy interior materials and features doors that provide virtually no crash protection. But when it comes to off-road performance, the Wrangler is simply the best choice available.
MacK is offline  
Sponsored Links
Advertisement
 
post #2 of 94 Old 09-28-2017, 09:05 AM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
Hey there,

These slow down issues are something we are working on though we do not have an ETA for any fixes just yet.
For now a way to get around these issues is to use the Classic skin.

What browser and device are you using to navigate the site?

Can any other member chime in about this?

Richard.
PhilipB is offline  
post #3 of 94 Old 09-28-2017, 09:21 AM
sdjp
Senior Member
 
sdjp's Avatar
2004 TJ Wrangler 
 
Join Date: Nov 2008
Location: Virginia Beach
Posts: 510
I'll say every time I open the JF app from my IPhone it warns me the app needs to be updated and it will slow down my performance.

I absolutely love JF and the app helps me get through boring parts of my day; but at the same time I'm thinking, "A 16 year old tech kid could probably fix this in 2 days."

Another thing he could fix is not having to load URL's to post pics and print in a certain order...

But I'm good at breaking things not fixing them so I'll let smarter heads prevail
sdjp is offline  
 
post #4 of 94 Old 09-28-2017, 01:52 PM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
Hey there,

As noted above, a fix for these issues is in the pipeline. Have you tried using the browser in your phone?

Fergus
PhilipB is offline  
post #5 of 94 Old 09-29-2017, 04:00 PM
Clarence_Beeks
Registered User
2006 TJ Wrangler 
 
Join Date: Sep 2017
Posts: 27
cool, thanks for the update. I thought things weren't so peppy.
Clarence_Beeks is offline  
post #6 of 94 Old 10-08-2017, 03:37 AM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
2004 WJ 
 
Join Date: Jan 2012
Location: Central
Posts: 10,005
Below may explain part of the current forum slowness and see "waiting for crwdcntrl.net" for 1-2 minutes when trying to load the forum using Firefox. Nice...

crwdcntrl.net is a domain used by Lotame which is an advertising company that is part of a network of sites, cookies, and other technologies used to track you, ...

96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 96 4.0 XJ (son's)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Uniblurb is offline  
post #7 of 94 Old 10-10-2017, 09:25 AM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
Lotame's scripts are part of our analytics yes, and yes it does slow down on their end causing problems here. They should have restored speed by now, can you see?

Kyle
PhilipB is offline  
post #8 of 94 Old 10-25-2017, 03:21 PM
y2k-fxst
Registered User
1964 CJ6 
 
Join Date: Sep 2012
Location: North English, IA
Posts: 1,084
For the last couple weeks I've been unable to post on the forum without switching browser. I normally run Ubuntu with Firefox browser. But, to post I've had to go to Chrome or else I cannot post.
Just a little bit ago I noticed while trying to post their were multiple ads trying to load. I went and put an ad blocker on my Firefox browser. Now it seems to work fine. It's as though the downloads for the ads were slow enough it was burning up all the band width. Not sure what has changed the forum had been running fine on Ubuntu with Firefox until just a few weeks ago.

I own a Harley and a JEEP, still some people can't figure out why I'm broke!
y2k-fxst is offline  
post #9 of 94 Old 10-26-2017, 10:34 AM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
Glad to hear that it's working for you now. Could be that there were some broken ads in your rotation, or that something about them were incompatible with your set up. If it's working for you now, that's what counts, but if you want to troubleshoot I can do so with you

Kevin
PhilipB is offline  
post #10 of 94 Old 10-31-2017, 08:28 AM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 10,497
Garage
Report of another slowdown:

Quote:
Originally Posted by EisBlade View Post
** The "syndication.twitter.com" link on this site KILLS loading speed of every page. Any way to remove it Mods?

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
Quote:
Originally Posted by steve_80 View Post
Weird, I didn't realize you could use vomit as coolant.
ChrisHager is offline  
post #11 of 94 Old 10-31-2017, 01:26 PM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
is he logged in?

and what is he doing?

I don't have that stalling for me though. is he using any plugins and for which skin?

Lee
PhilipB is offline  
post #12 of 94 Old 10-31-2017, 01:44 PM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 10,497
Garage
I posted for him to respond in here.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
Quote:
Originally Posted by steve_80 View Post
Weird, I didn't realize you could use vomit as coolant.
ChrisHager is offline  
post #13 of 94 Old 11-01-2017, 09:18 AM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
Hello there,

Yes, as Lee said, I don't seem to have a problem on my end either.
Please let the user know to send us some screenshots and what browser/device they are using.

Best regards,

Ed
PhilipB is offline  
post #14 of 94 Old 11-10-2017, 10:52 PM Thread Starter
MacK
Registered User
 
MacK's Avatar
2015 JK Wrangler 
 
Join Date: Oct 2007
Location: Bethany Beach
Posts: 3,333
Garage
I'm using ublock origin... so.. it's still slow.

I don't want your d**n lemons! What the hell are these?! Demand to see life's manager! Make life rue the day it thought it could give Cave Johnson lemons! Do you know who I am? I'm the man who's gonna burn your house down! WITH THE LEMONS! I'm gonna get my engineers to invent a combustible lemon that BURNS YOUR HOUSE DOWN!

Mango Tango 2010 JK Wrangler Rubicon
Silver 2000 TJ Wrangler Sport
---
Quote:
The 2008 Jeep Wrangler is not so much an SUV as it is an experience. It's slow and loud, handles poorly, has crummy interior materials and features doors that provide virtually no crash protection. But when it comes to off-road performance, the Wrangler is simply the best choice available.
MacK is offline  
post #15 of 94 Old 11-13-2017, 09:25 AM
PhilipB
Administrator
 
PhilipB's Avatar
1987 KK Liberty 
 
Join Date: Oct 2012
Posts: 132,147
Garage
Can you try turning it off and see if it's still as slow?
Also, can you try clearing your cookies and caches to see if that's an improvement?

Best regards,

Ed
PhilipB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome