AC issue - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 06-27-2021, 08:12 AM Thread Starter
RaginCajun6
Registered User
 
RaginCajun6's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2010
Location: Lafayette, LA
Posts: 2
AC issue

Had an issues with my AC. Something that, after researching, seems to happen to a lot of people. When I start my vehicle the ac has a delayed start all while the defrost light in the control module was flashing. I was told it was possible that the AC module is fried and it having to relearn the cycles every time. So, I replaced the AC module….problem is still happening. Any other suggestions? Thanks for any help.

RaginCajun6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-27-2021, 08:14 AM Thread Starter
RaginCajun6
Registered User
 
RaginCajun6's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2010
Location: Lafayette, LA
Posts: 2
Btw, I have a 2011 JKU
RaginCajun6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome