What did you do to your WJ today? - Page 3389 - JeepForum.com
 4543Likes
 
LinkBack Thread Tools
post #50821 of 50928 Old 07-26-2021, 05:21 PM
GOLDWING
Registered User
 
GOLDWING's Avatar
1998 ZJ 
 
Join Date: Nov 2015
Location: eau claire
Posts: 2,716
I am usually on the ZJ forum, but I have this in 54701 if anyone wants a sweet parts rig.
I will put it up in the classifieds also.
https://eauclaire.craigslist.org/pts...356761132.html

HassZJ1998 likes this.

"The Dude Abides"

"Your axles are going to turn into spaghetti noodles."
Polka Power 1/3/2021
GOLDWING is offline  
Sponsored Links
Advertisement
 
post #50822 of 50928 Old 07-28-2021, 08:42 AM
xcaliber81
Registered User
 
xcaliber81's Avatar
2004 WJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 5,404
New battery fixed my slow crank shame it lasted only 3 years thanks to bad grounds.
Attached Thumbnails
20210723_133920.jpg  
HassZJ1998 likes this.
xcaliber81 is online now  
post #50823 of 50928 Old 07-28-2021, 07:24 PM
retrvrtrainer
Registered User
 
retrvrtrainer's Avatar
1998 XJ Cherokee 
 
Join Date: Mar 2019
Posts: 91
Garage
Today I just did nit-noid stuff. Put Seafoam in the intake and dose appropriate Techron in the gas. I had a long drive today and she did great. Runs strong. I think I finally got her right...until the next thing anyway.
HassZJ1998 likes this.

Matt 7:7-11
retrvrtrainer is offline  
 
post #50824 of 50928 Old 07-29-2021, 04:03 AM
leadsled jeep
Registered User
 
leadsled jeep's Avatar
2002 WJ 
 
Join Date: Sep 2006
Location: TriCities
Posts: 1,856
Man I’d come by and snatch that up if you were close by. Sadly I am in TN.

'02 HO 235k ml. BDS, tubular arms, Addco sways. 245-70-17. Amsoil. W1CCW WRKi761
leadsled jeep is offline  
post #50825 of 50928 Old 07-29-2021, 05:26 PM
Golden-Arm
Registered User
 
Golden-Arm's Avatar
 
Join Date: Apr 2020
Location: TREASURE COAST
Posts: 938
Garage
Quote:
Originally Posted by cDee63 View Post
^^Nice plate, thanks for your service. USAF 81-85

thanks to you too, brother. i got 64, one-way trips from you guys. (i never trusted the air force guys enough to risk landing with them, so i took my chances and just jumped out in mid-flight, each time i got a lift. ) i'll be waiting to see your camera write up. i am considering a completely wireless one for the wk. the camera has a solar panel on it, as does the mirror, so they charge themselves and are totally wireless, in all respects
cDee63 likes this.

Uphill Slow, Downhill Fast, Tonnage First, Safety Last!
Golden-Arm is offline  
post #50826 of 50928 Old 07-29-2021, 07:55 PM
cDee63
Web Wheeler
 
cDee63's Avatar
2004 WJ 
 
Join Date: Mar 2018
Location: The Motor City
Posts: 1,504
Garage
I didn't trust them either, lol. Flightline rat, F-16 Comm Nav ECM Specialist. Could not see well enough to fly them so I figured I'd do the next best and wrench on them.

2004 Limited, 4.7 modded slightly, IRO 3" RockLink LA front, adjustable SA rear, Bilsteins, Addco bar, JKS disconnects. Coming attractions include 242hd, IRO SYE and Woods DS right after the new engine/trans..
1974 Ironhead Sportster, total custom
High speed, low drag
cDee63 is offline  
post #50827 of 50928 Old 07-29-2021, 08:12 PM
WJ60
Registered User
 
WJ60's Avatar
2001 WJ 
 
Join Date: Oct 2019
Location: Pasco
Posts: 969
Garage
I went out to move the Jeep to get my C10 out for a cardboard dump run. I pulled the cover I keep on it and low and behold, the right rear window is down. My first thought is I must have left it down and it's a good thing I had the cover on it due to a recent rain storm. Pushed the "up" switch and nothing. Ya got to love WJ's. This was a regulator assembly I picked up at the You Pull It yard almost exactly 2 years ago. The cable got bound up in the spool and broke the upper attachment. Have one coming from A1 Auto Parts.
HassZJ1998 likes this.
WJ60 is offline  
post #50828 of 50928 Old 08-01-2021, 02:24 PM
anarky321
Registered User
2004 WJ 
 
Join Date: May 2010
Location: Charleston
Posts: 194
Quote:
Originally Posted by WJ60 View Post
I went out to move the Jeep to get my C10 out for a cardboard dump run. I pulled the cover I keep on it and low and behold, the right rear window is down. My first thought is I must have left it down and it's a good thing I had the cover on it due to a recent rain storm. Pushed the "up" switch and nothing. Ya got to love WJ's. This was a regulator assembly I picked up at the You Pull It yard almost exactly 2 years ago. The cable got bound up in the spool and broke the upper attachment. Have one coming from A1 Auto Parts.
ive replaced 3 of them and its always the passenger rear.....not sure why
HassZJ1998 likes this.

2004 WJ 4.0L Freedom 4wd (daily)
2002 WJ 4.0L Laredo 2wd (backup)
anarky321 is offline  
post #50829 of 50928 Old 08-04-2021, 05:36 PM
Mattyjm
Web Wheeler
 
Mattyjm's Avatar
2004 WJ 
 
Join Date: Dec 2014
Location: Boyers
Posts: 2,419
Garage
Quote:
Originally Posted by anarky321 View Post
ive replaced 3 of them and its always the passenger rear.....not sure why
It's because that one's being slammed shut more often than the others. Usually by kids who aren't told the right force with which to close the door.
HassZJ1998 likes this.

2004 Special Edition WJ. LOADED!
Mattyjm is offline  
post #50830 of 50928 Old 08-05-2021, 07:03 PM
WJ60
Registered User
 
WJ60's Avatar
2001 WJ 
 
Join Date: Oct 2019
Location: Pasco
Posts: 969
Garage
Received the window regulator from 1A today so spent about 30 minutes getting it in. New ones in all 4 doors now.
HassZJ1998 likes this.

'77 Chevy C10 pickup
'01 WJ 60th Anniversary Edition
'13 Dodge Dart Rallye
WJ60 is offline  
post #50831 of 50928 Old 08-07-2021, 08:42 AM
H4ttorihanzo
Registered User
2000 WJ 
 
Join Date: May 2018
Location: Lena
Posts: 28
Garage
I put my WJ on a flatbed headed to the salvage yard; but not before I pulled some saleable items:

Addco/IRO/Detroit Axle/Crown https://www.jeepforum.com/forum/show....php?t=4438839
HassZJ1998 likes this.
H4ttorihanzo is offline  
post #50832 of 50928 Old 08-07-2021, 08:47 AM
cDee63
Web Wheeler
 
cDee63's Avatar
2004 WJ 
 
Join Date: Mar 2018
Location: The Motor City
Posts: 1,504
Garage
Got a slight misfire on start up this morning, CEL #7 misfire detected. The crap part is I also smelled coolant, a plug pull confirmed it. !&^%&$!!!

2004 Limited, 4.7 modded slightly, IRO 3" RockLink LA front, adjustable SA rear, Bilsteins, Addco bar, JKS disconnects. Coming attractions include 242hd, IRO SYE and Woods DS right after the new engine/trans..
1974 Ironhead Sportster, total custom
High speed, low drag
cDee63 is offline  
post #50833 of 50928 Old 08-07-2021, 01:54 PM
WJ60
Registered User
 
WJ60's Avatar
2001 WJ 
 
Join Date: Oct 2019
Location: Pasco
Posts: 969
Garage
Replaced the right rear axle bearing, bearing retainer, and seal. Installed a new rotor. Cleaning up the old rotors to use as back ups. I didn't care for the rust showing through the wheel so I went with the Wagner rotors that have a black coating. Replaced the PCV also.
Attached Thumbnails
unnamed7.jpg   unnamed.jpg  
HassZJ1998 likes this.

'77 Chevy C10 pickup
'01 WJ 60th Anniversary Edition
'13 Dodge Dart Rallye
WJ60 is offline  
post #50834 of 50928 Old 08-08-2021, 11:59 AM
GmanWJ
Web Wheeler
 
GmanWJ's Avatar
2002 WJ 
 
Join Date: Jan 2018
Location: Santa Maria, California, USA
Posts: 1,666
Garage
Quote:
Originally Posted by xcaliber81 View Post
New battery fixed my slow crank shame it lasted only 3 years thanks to bad grounds.
That disconnect knob you have on your negative terminal ... First time I saw one of those things I thought YES I NEED ONE. Then my neighbor the retired AF Chief asked me for some help one day because his Lincoln would not start and he always sees me out there working on the Jeep, maybe I can figure it out. So I take a look under the hood and he has one of those disconnects on the battery. Ask him to turn the key ... Nothing happens. No cabin lights. No power. I touch the disconnect, do not turn it, simply touch it, then stop and go get my DMM. Battery shows 12V on both sides of the disconnect. Tell him to try it again: started right up. Now I do not trust those disconnects at all.

As always, your results may vary, but I would ditch the disconnect if you are having ground troubles.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2.5" OME HD & Bilsteins
Dual Batteries
Aux Trailer Hookups (4awg charging & backup cam)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GmanWJ is offline  
post #50835 of 50928 Old 08-08-2021, 12:36 PM
xcaliber81
Registered User
 
xcaliber81's Avatar
2004 WJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 5,404
Quote:
Originally Posted by GmanWJ View Post
That disconnect knob you have on your negative terminal ... First time I saw one of those things I thought YES I NEED ONE. Then my neighbor the retired AF Chief asked me for some help one day because his Lincoln would not start and he always sees me out there working on the Jeep, maybe I can figure it out. So I take a look under the hood and he has one of those disconnects on the battery. Ask him to turn the key ... Nothing happens. No cabin lights. No power. I touch the disconnect, do not turn it, simply touch it, then stop and go get my DMM. Battery shows 12V on both sides of the disconnect. Tell him to try it again: started right up. Now I do not trust those disconnects at all.

As always, your results may vary, but I would ditch the disconnect if you are having ground troubles.
Honestly I don't think I do? I did have ground issues before I cleaned up my grounds. There was a few times my battery died because if that and once I cleaned the grounds up I was able to hold a charge longer so I believe my battery was weak due to that. Seems good so far but I wont rule it out.

Going to put my exhaust ground straps on today and clean the power side of the alternator and the starter leads as well.

Also someone left the ground strap off the drivers rear of the coil I am sure that didn't help matters.
xcaliber81 is online now  
Reply

Tags
wj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 7 (1 members and 6 guests)
volvite
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Died today... jimbo141 WJ Grand Cherokee Forum 30 04-10-2020 11:22 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 46 04-02-2020 12:24 PM
found an ad today KI4KWF WJ Grand Cherokee Forum 8 09-01-2017 01:58 PM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 11 02-09-2017 04:03 AM
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome