Itís been narrowed down to this - JeepForum.com
 1Likes
  • 1 Post By Golden-Arm
 
LinkBack Thread Tools
post #1 of 9 Old 10-05-2021, 02:08 PM Thread Starter
IGoTmInE818
Registered User
 
IGoTmInE818's Avatar
2000 WJ 
 
Join Date: Aug 2020
Location: Dallas
Posts: 24
Garage
Itís been narrowed down to this

So Iíve been having the infamous stalling WJ pRoblem when warm, it has been doing that all morning, upon changing to the second key it starts right up then drive for less than a block amd it stalls, I figured to trick the computer, so I pressed the lock button for 5 times and leaving 2 seconds between each time and after that I press unlock and the car starts right up, I managed to drive it home without stalling and I figured, itís the SKIM module upon reading and searching online.
How do I by pass and do I need to flash my current computer or get a new one.
Whereís the best place to buy ďwhatever module I need fromĒ or have my current one reprogrammed.
Please WJ Experts, donít bash on me for starting a new thread. I just want to enjoy my new to me WJ.

Thanks


2000 WJ 4.7L 4x4 Limited
Just Enough Essenial Parts

OIIIIIIIIO
IGoTmInE818 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-05-2021, 03:34 PM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 10,556
I don't think its the SKIS system. SKIS will cause shut down at @2seconds of engine run tome.
Is there a security light illuminated or flashing in instrument cluster?
Have you scanned for codes- post all codes you retrieve. Scan even if CEL is off.


Details - SKIM is a module in SKIS (Security Key Immobilizer SYSTEM)

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #3 of 9 Old 10-05-2021, 07:33 PM Thread Starter
IGoTmInE818
Registered User
 
IGoTmInE818's Avatar
2000 WJ 
 
Join Date: Aug 2020
Location: Dallas
Posts: 24
Garage
The security light does eliminate in the cluster with all other gauges dead and like I said, No codes stored , 0 codes in the obd2 scanner and after keep on pressing lock on the remote 5 times it starts and then to drive it home, Iíll pick up some speed, then put it in N while Iím at a light because it was turning off when Iím in the first light. No stalling on N and I made it home and ordered PCM with a SKIM delete that will arrive in a week. In this week Iíll keep monitoring how it acts and keep updating and thanks for your your response.

2000 WJ 4.7L 4x4 Limited
Just Enough Essenial Parts

OIIIIIIIIO
IGoTmInE818 is offline  
 
post #4 of 9 Old 10-05-2021, 08:07 PM
Bigrigr
Registered User
 
Bigrigr's Avatar
2000 WJ 
 
Join Date: Jan 2020
Location: Near SLC
Posts: 2,664
Garage
My first thoughts wouldve gone to the crankshaft or camshaft position sensors. And then the fuel pressure...There is tons of info and experience with both of these issues here before you get to the skim problems...These aftermarket PCMs with a skim delete seem to be more trouble than they are worth. Hope your experience is abnormal. Please update us if it is...

'00LMTD-4.7l,242hd,D30,D44A,3.73's,True-trac front,Spartan rear,4" short arm lift,JK'sW/32's
Bigrigr is offline  
post #5 of 9 Old 10-05-2021, 09:49 PM
Golden-Arm
Registered User
 
Golden-Arm's Avatar
 
Join Date: Apr 2020
Location: TREASURE COAST
Posts: 951
Garage
Why start a new thread, about a problem youíve already posted about? Making multiple topics about the same problem isnít going to help your cause. 🤨
mak_v8 likes this.

Uphill Slow, Downhill Fast, Tonnage First, Safety Last!
Golden-Arm is offline  
post #6 of 9 Old 10-06-2021, 06:53 AM Thread Starter
IGoTmInE818
Registered User
 
IGoTmInE818's Avatar
2000 WJ 
 
Join Date: Aug 2020
Location: Dallas
Posts: 24
Garage
It was an update and I donít know why does it bother you much, you find a duplicate? Donít contribute. Is that simple.

2000 WJ 4.7L 4x4 Limited
Just Enough Essenial Parts

OIIIIIIIIO
IGoTmInE818 is offline  
post #7 of 9 Old 10-07-2021, 03:15 PM
leadsled jeep
Registered User
 
leadsled jeep's Avatar
2002 WJ 
 
Join Date: Sep 2006
Location: TriCities
Posts: 1,924
Let’s cut the guy a break, this has gotta be stressful!

For a WEAK and IGNORANT people, SERF-dom is a Reward, not a Curse. W1CCW
leadsled jeep is online now  
post #8 of 9 Old 10-09-2021, 08:32 AM Thread Starter
IGoTmInE818
Registered User
 
IGoTmInE818's Avatar
2000 WJ 
 
Join Date: Aug 2020
Location: Dallas
Posts: 24
Garage
Quote:
Originally Posted by leadsled jeep View Post
Letís cut the guy a break, this has gotta be stressful!
Thanks for the backup, it did the weirdest thing, started , drove 15 mins and then stalled, a wiggle to the pcm cables and it starts right up and doesnít stall and then security key bulb is lit, after turning the car off and back on, that light is not lit any more. Now do I go ahead and replace it with the pcm I got from all computer vendors or do I try to find clips that holds the cables put, one of the clips of that last black cable is broke. Advise is greatly appreciated.
Thanks

2000 WJ 4.7L 4x4 Limited
Just Enough Essenial Parts

OIIIIIIIIO
IGoTmInE818 is offline  
post #9 of 9 Old 10-10-2021, 07:11 PM
Bigrigr
Registered User
 
Bigrigr's Avatar
2000 WJ 
 
Join Date: Jan 2020
Location: Near SLC
Posts: 2,664
Garage
If the clips are broken, it will let the plug walk itself out....If you still have the little pieces, you can superglue them back on and reinstall the PCM(i have done this personally) also, you can silicone the plug in if the clips are gone, but the replacement PCM should solve this if the clips are good on it. The only issues we see here with the aftermarket PCM replacement is that they often dont have the correct programming or they are damaged somehow internally and the rebuilder tries to hack into them and do shoddy repairs. Replace the PCM with eyes wide open. It might get your connections tight, but give you other problems instead.

'00LMTD-4.7l,242hd,D30,D44A,3.73's,True-trac front,Spartan rear,4" short arm lift,JK'sW/32's
Bigrigr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome