Persistant p0141 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 15 Old 09-01-2018, 04:12 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
Persistant p0141

I swapped out the bank 1, sensor 2 O2 sensor with a genuine NTK. The metal cap on the original had broken loose so i figured it was time.

Fuse 16 is fine and I cleaned the male and female pins with sand paper and alcohol. I also swapped the PDC O2 relay with the wiper relay which is identical.

If i clear the code, it comes back immediately.

Whats next?

sdg3205 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 09-01-2018, 05:43 PM
Motorcharge
Registered User
 
Motorcharge's Avatar
1999 WJ 
 
Join Date: Oct 2008
Posts: 13,775
Bad sensor out the box, electrical problem, computer problem. Idk if it sets the same code but there's a separate fuse next to 16 for CA emissions. I replaced 16 recently -and it helped for a day, ended up replacing the CA emissions one after the code came back and now it's been fine sense.

|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
|SOLD|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| June 2015 COTM |

Quote:
Originally Posted by Ron Swanson
There is no such thing as bad weather. Only inadequate clothing and transportation.
Motorcharge is offline  
post #3 of 15 Old 09-01-2018, 05:47 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
I'm leaning towards PCM. I've also got an intermittent MAP p0108. Sensor has tested fine and signal wire from MAP harness to PCM harness rings out. There's a 2001 being parted out locally. I could probably pick the PCM up fairly inexpensively.
sdg3205 is offline  
 
post #4 of 15 Old 09-01-2018, 06:46 PM
jtec
Web Wheeler
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 7,204
P0141 - B1S2, post cat sensor.
INTERMITTENT CONDITION
O2 HEATER ELEMENT will need to get ohm specs....
O2 SENSOR HEATER SUPPLY CIRCUIT OPEN terminal 1 12v
O2 SENSOR HEATER GROUND CIRCUIT OPEN terminal 2 ground

KOEO check voltage at o2 sensor -

this is federal emissions? California emissions MAY be differentt....advise
Attached Images
 

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #5 of 15 Old 09-01-2018, 06:56 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
Quote:
Originally Posted by jtec View Post
P0141 - B1S2, post cat sensor.
INTERMITTENT CONDITION
O2 HEATER ELEMENT will need to get ohm specs....
O2 SENSOR HEATER SUPPLY CIRCUIT OPEN terminal 1 12v
O2 SENSOR HEATER GROUND CIRCUIT OPEN terminal 2 ground

KOEO check voltage at o2 sensor -

this is federal emissions? California emissions MAY be differentt....advise
Yes, this was my next step too, checking resistance across O2 heater element and looking for 12v at the harness.

It's Canadian spec.
sdg3205 is offline  
post #6 of 15 Old 09-01-2018, 07:24 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
So across the sensor i see 013 and it rings out so the element seems good.

With key on, i do not see 12v at the harness. I see nothing across two pins and 1.56v across the other 2 pins.
sdg3205 is offline  
post #7 of 15 Old 09-02-2018, 09:48 AM
jtec
Web Wheeler
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 7,204
connector unplugged at the harness pin 1 there is NO voltage ?
check other post cat sensor.

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #8 of 15 Old 09-02-2018, 10:43 AM
jtec
Web Wheeler
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 7,204
connector unplugged at the harness pin 1 there is NO voltage ?
check other post cat sensor. is there 12v terminal 1?

looking at diagram confirm wiring color want to be sure federal or california emissions...
Attached Files
File Type: pdf WJ B1S2.pdf (61.6 KB, 5 views)

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #9 of 15 Old 09-02-2018, 11:36 AM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
Good call. See? This is why i come here.

Also, I can't see any Pin out for the downstream o2 sensor heater control on the PCM harness, i can only see them for the upstream. I can see their signal pins, but that would be different.
sdg3205 is offline  
post #10 of 15 Old 09-02-2018, 11:45 AM
jtec
Web Wheeler
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 7,204
trying to stay simple easy - without a vehicle lift probing sensors is easier said that done...


do you want a diagram - try looking at

http://www.bbbind.com/free-tsb/

or ask I will try

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #11 of 15 Old 09-02-2018, 02:23 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
Persistant p0141

So I went back to the PDC and put my meter across fuse 16 terminals and Iím not getting 12v to the fuse. Therefore it must be an issue prior to fuse 16 which leaves the automatic shut down relay. I have 12v leaving the ASD to fuse 16 so it must be between the ASD and fuse 16 as a broken wire or between fuse 16 and ground.
sdg3205 is offline  
post #12 of 15 Old 09-02-2018, 02:49 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
I get continuity between the ASD and on side of fuse 16 and continuity between the relay and the other side of fuse 16, so everything in the PDC up to the relay checks out. Now, from the relay onwards.
sdg3205 is offline  
post #13 of 15 Old 09-02-2018, 02:59 PM
jtec
Web Wheeler
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 7,204
attachments
wiring fuse 16...
splice location...
Attached Files
File Type: pdf WJ B1S2.pdf (61.6 KB, 7 views)
File Type: pdf splices S128.pdf (263.3 KB, 2 views)

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #14 of 15 Old 09-02-2018, 03:06 PM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
Quote:
Originally Posted by jtec View Post
attachments
wiring fuse 16...
splice location...
Splices the same for the 4.7?

EDIT -ignore, found the 4.7 splices
sdg3205 is offline  
post #15 of 15 Old 09-03-2018, 02:02 AM Thread Starter
sdg3205
Registered User
 
sdg3205's Avatar
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,623
After having my battery disconnected for a day and needing to move the car, hooking the battery up cleared the code.

I also realized that i would NOT see 12v anywhere unless the engine was running, so i fired up the engine and boom, over 13v at each O2 sensor. After a 20 min drive the code has not come back. I don't know. Voodoo perhaps? I'll move back to my MAP thread to cone other findings.
sdg3205 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome