Transmission or Transfer Case shifting on it's own - JeepForum.com
 
LinkBack Thread Tools
post #1 of 11 Old 11-09-2019, 09:40 AM Thread Starter
rhusak
Registered User
2017 WK 
 
Join Date: Apr 2009
Location: Conifer Colorado
Posts: 162
Transmission or Transfer Case shifting on it's own

Hi all..
We have a 2017 Overland Hemi with the Off Road Package. We don't really go off road.. We live on a gravel road and can have pretty bad winter weather. I wanted the 18 inch wheels to get more aggressive tires and the ability to absorb holes etc with the taller sidewalls...
The OE Goodyear Adventurers wore quite quickly at 26000 miles and last week replaced them with Open Roads at Les Schwab. They have the mountain and snow flake symbol and have a pretty aggressive tread but are quite quiet and ride virtually as well as the Goodyears... The only real difference I hear is that they kick up more loose gravel than the goodyears.. But clear the tread really quickly. Probably as designed!
I have owned the car from new just over 2 years (end of the model year car) and the only issue till now has been a cold engine clatter from time to time. I have mentioned this on another post and have had it back to the dealer twice but they could not duplicate it... It is not a single lifter but sounds like a zero oil pressure issue for a couple of seconds sporadically.. Otherwise runs perfectly and on our last trip to Arizona with my wife following me in our motorhome actually averaged 28 MPG. Granted this is at about 65 MPH but terrific for a hemi IMHO!
Well yesterday we both had to go into town for separate appointments at about the same time. My wife drove the Cherokee. While I was in for my PT appointment she was trying to reach me as she thought the car had died... She said things got noisy in the drive line and it felt like it was in neutral... She coasted to a stop light in traffic and she said the accelerator pedal didn't initiate and forward movement. She said she then shifted it into neutral and back into drive and it drove away.
I went down to where her doctor was as she refused to drive it. I asked her exactly what happened and she told me.. The only thing I saw when I got in and the little red LED by THe neutral button for the transfer case was on. Now please understand she never even knew that was there and no objects close to the button.
I shut the car down and shifted stuff around and it acts and drives exactly as it should...
Anyone heard of this before?
My wife is a bit scared of the car anymore...
Other than these two issues it has been perfect!
Ron Husak


2017 Grand Cherokee Overland
Livin at 9200 Feet lookin down at ya!
rhusak is online now  
Sponsored Links
Advertisement
 
post #2 of 11 Old 11-10-2019, 07:01 AM
2008OverlandCRD
Registered User
2017 WK 
 
Join Date: Nov 2007
Location: Bellingham, WA
Posts: 393
Sounds like she bumped it into neutral.

2017 Jeep Grand Cherokee Summit 4x4, 5.7 Hemi, platinum pkg, ivory 3-coat, skid plates.
2008OverlandCRD is offline  
post #3 of 11 Old 11-10-2019, 07:55 AM
Kruzin
Web Wheeler
 
Kruzin's Avatar
2009 JK Wrangler 
 
Join Date: Aug 2007
Location: Lakewood
Posts: 5,966
Hi Uncle Ronny! Say hi to Allison for me.
Hope you figure out your issues, I know you've had quite a few Jeeps in a row now and put lots of miles on them.

'09 JK Rubicon
'01 XJ Sport
'10 Fusion
Kruzin is offline  
 
post #4 of 11 Old 11-10-2019, 08:26 AM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 14,513
I don't recall something similar coming up, although it could be a limp mode. Did the engine rev when she applied throttle? The red LED may be a fault indication. You could have someone with a full capable OBD scanner take a look and see if anything shows up. Otherwise there have been several reports of spontaneous stalling, but the dash should have lit up like a Christmas tree.

I was born with nuttin' and I still have most of it.
Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline  
post #5 of 11 Old 11-10-2019, 09:31 AM Thread Starter
rhusak
Registered User
2017 WK 
 
Join Date: Apr 2009
Location: Conifer Colorado
Posts: 162
Quote:
Originally Posted by ColdCase View Post
I don't recall something similar coming up, although it could be a limp mode. Did the engine rev when she applied throttle? The red LED may be a fault indication. You could have someone with a full capable OBD scanner take a look and see if anything shows up. Otherwise there have been several reports of spontaneous stalling, but the dash should have lit up like a Christmas tree.
She said it did rev like it was in neutral. But no dash warning lights at all except the red led by the transfer case neutral button..
Maybe a trip to the dealer is in order.. But if they can't duplicate well.... Been through that with the cold clatter as well..
Thanks for the reply..
Ron

2017 Grand Cherokee Overland
Livin at 9200 Feet lookin down at ya!
rhusak is online now  
post #6 of 11 Old 11-10-2019, 09:33 AM Thread Starter
rhusak
Registered User
2017 WK 
 
Join Date: Apr 2009
Location: Conifer Colorado
Posts: 162
Quote:
Originally Posted by Kruzin View Post
Hi Uncle Ronny! Say hi to Allison for me.
Hope you figure out your issues, I know you've had quite a few Jeeps in a row now and put lots of miles on them.
She says hi back.. Hope all is well...
Ron

2017 Grand Cherokee Overland
Livin at 9200 Feet lookin down at ya!
rhusak is online now  
post #7 of 11 Old 11-10-2019, 09:40 AM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 14,513
If its a fault light, there may be a diagnostic code stored. But that doesn't necessarily mean they will find anything,

I was born with nuttin' and I still have most of it.
Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline  
post #8 of 11 Old 11-10-2019, 09:44 AM Thread Starter
rhusak
Registered User
2017 WK 
 
Join Date: Apr 2009
Location: Conifer Colorado
Posts: 162
ColdCase..
Thanks for you knowledgeable answers you have always giving..
BTDT with the lights... But may try to get into a dealer before our annual Arizona trip... Although Lake Havasu has a good one..
Ron

2017 Grand Cherokee Overland
Livin at 9200 Feet lookin down at ya!
rhusak is online now  
post #9 of 11 Old 11-19-2019, 11:08 AM Thread Starter
rhusak
Registered User
2017 WK 
 
Join Date: Apr 2009
Location: Conifer Colorado
Posts: 162
Hi All..
Well the dealer has decided to replace the transmission valve body... I don't know what prompted that at this point. It is supposed to be ready later today and will question them at that point..
Hope this is it..
Will let you know...
Ron

2017 Grand Cherokee Overland
Livin at 9200 Feet lookin down at ya!
rhusak is online now  
post #10 of 11 Old 11-19-2019, 06:26 PM Thread Starter
rhusak
Registered User
2017 WK 
 
Join Date: Apr 2009
Location: Conifer Colorado
Posts: 162
Well.. Heard from the dealer.. Looks like a possible Transmission Replacement.. Dark fluid and some shrapnel in the pan.. They have to take pictures etc. to get Jeep to go... But the advisor said the tech is virtually sure they will replace the unit as the overhaul would be over 70% of the cost... We will see tomorrow.. I have no idea what cold have caused it to go at 26000 miles.. I Do NOT abuse it at all! Really surprised...
Will fill in the blanks when I know more!
Ron

2017 Grand Cherokee Overland
Livin at 9200 Feet lookin down at ya!
rhusak is online now  
post #11 of 11 Old 11-20-2019, 04:29 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 5,422
Quote:
Originally Posted by rhusak View Post
Well.. Heard from the dealer.. Looks like a possible Transmission Replacement.. Dark fluid and some shrapnel in the pan.. They have to take pictures etc. to get Jeep to go... But the advisor said the tech is virtually sure they will replace the unit as the overhaul would be over 70% of the cost... We will see tomorrow.. I have no idea what cold have caused it to go at 26000 miles.. I Do NOT abuse it at all! Really surprised...
Will fill in the blanks when I know more!
Ron
Hello rhusak,
If you are in need of any additional assistance during this process we are available through private message.
Laura
JeepCares
JeepCares is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome