Factory HID headlights shut off while driving - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 08-22-2019, 11:50 AM Thread Starter
ScoutIH
Registered User
 
Join Date: Aug 2019
Posts: 6
Factory HID headlights shut off while driving

Hi all. Noobie here. Used to be active on forums when I had my WJ many years ago but back again after buying a used 14 WK2 ecodiesel.

My Jeep is at the dealership today after the factory bi xenon HID lights started randomly turning off while driving at night. Sometimes the driver’s side turns off first, other times is the passenger side and vice versa. If I turn the lights off and back on they usually come back for 10 seconds or so before one or both kick off again. This isn’t the flicker I’ve read about here. They just go off completely. Thinking it’s something upstream like a relay or ballast. I don’t know.

I’ll report out what the dealer says. Just thought I’d post as I haven’t come across this specific problem on the forums.

ScoutIH is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-22-2019, 11:55 AM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 15,525
Thanks. sounds like TIPM or wire harness/ ground. HID control relays are soldered on the TIPM control board, although the Halogen relays are retained but unused. Unused except that, if you pull them you get a TIPM fault.

Do not mistake temptation for opportunity
Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline  
post #3 of 8 Old 08-22-2019, 12:05 PM Thread Starter
ScoutIH
Registered User
 
Join Date: Aug 2019
Posts: 6
I was worried it might be that. I also have come out in the garage many nights to find my Jeep lights on briefly as if I just hit unlock on the fob. Stays on a bit then turns off. Doesn’t do it when I turn passive entry off. When the highlights started turning off, I tried checking the grounds but damned if I can find many in that ecodiesel engine bay.
ScoutIH is offline  
 
post #4 of 8 Old 08-23-2019, 05:45 AM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 5,616
Quote:
Originally Posted by ScoutIH View Post
I was worried it might be that. I also have come out in the garage many nights to find my Jeep lights on briefly as if I just hit unlock on the fob. Stays on a bit then turns off. Doesnít do it when I turn passive entry off. When the highlights started turning off, I tried checking the grounds but damned if I can find many in that ecodiesel engine bay.
Hi ScoutIH,

Welcome back to the forums! We're sorry to hear that you have this concern with your lights. If you would like additional support while your Jeep is in service, please feel free to send our team a private message.

Darlene
Jeep Social Care Specialist
JeepCares is online now  
post #5 of 8 Old 08-23-2019, 09:43 AM Thread Starter
ScoutIH
Registered User
 
Join Date: Aug 2019
Posts: 6
Thank you. Itís still with the dealership and theyíre still figuring it out but they did pay for a rental for me so thatís good.


Sent from my iPhone using Tapatalk
ScoutIH is offline  
post #6 of 8 Old 08-30-2019, 09:44 AM Thread Starter
ScoutIH
Registered User
 
Join Date: Aug 2019
Posts: 6
Hi all. Just closing the loop on this. All the electronics, grounds, TIPM, etc. checked out. They monitored voltages and checked continuity and everything was fine. They ended up replacing both headlights for 500 and the issue went away. Maybe the ballast? Would have been cheaper if I did it myself but overall Iím pretty happy with the service I received.


Sent from my iPhone using Tapatalk
ScoutIH is offline  
post #7 of 8 Old 08-30-2019, 11:37 AM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 15,525
Thanks for the followup, I like happy endings. Did they replace the bulbs or the entire headlamp assembly? $500 for headlamp assemblies is a good deal as they typically are $700 each or so. Ballasts are close to $200 each, so are the bulbs if you buy them from MOPAR. Must be a coincidence that both headlamps started going bad at the same time.

Do not mistake temptation for opportunity
Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline  
post #8 of 8 Old 08-31-2019, 03:31 PM Thread Starter
ScoutIH
Registered User
 
Join Date: Aug 2019
Posts: 6
Quote:
Originally Posted by ColdCase View Post
Thanks for the followup, I like happy endings. Did they replace the bulbs or the entire headlamp assembly? $500 for headlamp assemblies is a good deal as they typically are $700 each or so. Ballasts are close to $200 each, so are the bulbs if you buy them from MOPAR. Must be a coincidence that both headlamps started going bad at the same time.


I looked at the paperwork and yes it is indeed a bulb replacement only. Not the full assembly with ballast, etc. So looks like ballast was not replaced. Odd that they would go around the same time, but can verify that issue is resolved. Jeep has 68k at time of replacement. Wonder how long I was driving around with wonky lights? Iíll dig around the forums, but is this an easy replacement with aftermarket lights if it happens again?


Sent from my iPhone using Tapatalk
ScoutIH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome