Automatic Headlight problem SOLVED - JeepForum.com
 4Likes
  • 4 Post By scottydog
 
LinkBack Thread Tools
post #1 of 3 Old 01-09-2020, 05:31 AM Thread Starter
scottydog
Registered User
2017 WK 
 
Join Date: Jan 2005
Posts: 383
Automatic Headlight problem SOLVED

I was having problems with my auto headlights not working correctly, going on/off etc. Not mission critical but annoying. Not wanting to shell out $$$ at the stealership I went ahead and replaced the sun sensor, problem solved. Easy fix for $25, 5 minute install. Mopar Part #68230115-AB Sun Sensor

Attached Images
 
ColdCase, BigTizzie, KCZ and 1 others like this.

2017 JGC Limited V6
prev 2004 JGC Laredo, 2009 JGC Laredo
scottydog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-09-2020, 09:00 AM
GPSBob
Registered User
2015 WK 
 
Join Date: Sep 2015
Location: Cedar Rapids
Posts: 172
How did you remove it? Does it just pry out from above?
GPSBob is offline  
post #3 of 3 Old 01-09-2020, 09:06 AM Thread Starter
scottydog
Registered User
2017 WK 
 
Join Date: Jan 2005
Posts: 383
I thought about prying it out, but didn't want to scratch the dash. I just grabbed the dome with pliers and lifted up. Easy peasy.

2017 JGC Limited V6
prev 2004 JGC Laredo, 2009 JGC Laredo
scottydog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome