16' EcoDiesel Remote Start Intermittent - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 01-14-2018, 05:21 PM Thread Starter
carleycr
Registered User
2014 WK 
 
Join Date: Aug 2014
Location: Minneapolis
Posts: 26
16' EcoDiesel Remote Start Intermittent

I lease a 2016 Overland with EcoDiesel. It's been pretty cold over the last month or so here in Minneapolis. I've noticed if the Jeep has sat overnight or for even a half hour, it intermittently has not wanted to start. It's gotten worse over the last couple months. I'll typically lock the doors before remote starting, as I know it wont start if they're unlocked, then try to start. It will honk once and flash lights once, but doesn't start. If I wait a few seconds and try again, it does the same thing. I do live in an apartment and on the 5th floor, but I do have a clear line of sight to the vehicle. I've started the vehicle from my window multiple times with no issues before it got super cold outside.

I've made sure there is enough fuel, there is not CEL on, and the battery is fine. When I get in the vehicle and start, it starts with no issue.

Anyone have any thoughts or advice? I want to get some input before I take into dealer. See if anyone else have had these issues.

Thanks in advance.


2016 JGC Overland EcoDiesel - Loaded

Slow transition to black on white theme
carleycr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-14-2018, 07:20 PM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 13,595
Do you get a remote start aborted message in the EVIC the first time you get in and start?

Do you always remote start? I think there is a limit on the number of times in a row.

Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is online now  
post #3 of 5 Old 01-15-2018, 09:29 AM Thread Starter
carleycr
Registered User
2014 WK 
 
Join Date: Aug 2014
Location: Minneapolis
Posts: 26
Quote:
Originally Posted by ColdCase View Post
Do you get a remote start aborted message in the EVIC the first time you get in and start?

Do you always remote start? I think there is a limit on the number of times in a row.
I don't get any message. I remote start once or twice a day on average. When I leave home, when I leave work for home.

2016 JGC Overland EcoDiesel - Loaded

Slow transition to black on white theme
carleycr is offline  
 
post #4 of 5 Old 01-15-2018, 09:46 AM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 13,595
Its a double button push, right? Try delaying the second push ~2 seconds after the first push.

The Jeep should lock itself automatically when you remote start.

Do both FOBs act the same?

By the battery I'm not sure if you meant Jeep or FOB. If your FOB battery is weak, you may start seeing this kind of behavior.

You probably don't get an abort message because the remote start command was not accepted.

Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is online now  
post #5 of 5 Old 04-21-2019, 08:42 PM
dcsport
Registered User
 
dcsport's Avatar
2016 WK 
 
Join Date: Apr 2019
Location: Colorado Springs
Posts: 33
Did you ever figure this out? I just got my 2016 used and just tried the remote start to test it out and I get the same results. Just put new batteries in the remote because I had the “remote not detected” issue earlier today. Not sure if that’s related. My issue though is it actually does try to start the car and it cranks fine but only for like a half second and it appears the remote start sequence just cancels for some reason. It does that the first attempt, but all subsequent attempts just do what yours does and honks the horn and flashes the lights but doesn’t appear to do anything. Same results on both remotes and I’d guess my car battery is still good because it starts real well and strong when I start it normally.

2016 WK2 EcoDiesel 75th Limited - ACC, Coil susp, K&N Cold Air, NAV
dcsport is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome