Starter motor - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 08-25-2019, 02:42 AM Thread Starter
EduardoV24
Registered User
2005 WK 
 
Join Date: Mar 2019
Posts: 12
Starter motor

Just recently replaced the starter motor w some help from my father in-law.. When it was done, I went to start it and it starts funny. Not like how it used to. Is that normal? It starts/runs and drives just fine. But now I’ve noticed that my power outlets that I use to charge my phone goes in and out.. Never had that issue before.. Any suggestions?

EduardoV24 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-27-2019, 07:10 PM
rjbruzan
Moderator
2004 TJ Wrangler 
 
Join Date: May 2008
Location: Lake in the Hills
Posts: 3,109
Perhaps a loose connection at the battery or ground cable?

Of all the things Ive lost
The one I miss most is my mind

Its like a fart in a windstorm
It smells good but thats about it

Registered Six Offender
Home of the Buzzin Half Dozen
rjbruzan is offline  
post #3 of 3 Old 08-27-2019, 07:14 PM
mukluk
Web Wheeler
 
mukluk's Avatar
2000 TJ Wrangler 
 
Join Date: Oct 2010
Location: Clyde
Posts: 5,405
"Starts funny" isn't a terribly helpful description to go off of when trying to determine if something is normal or not.
Attached Images
 

2000 TJ SE
2005 LJ Rubicon
mukluk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome