Bmann's 98 TJ Build - Page 4 - JeepForum.com
 3Likes
Reply
 
LinkBack Thread Tools
post #46 of 66 Old 03-13-2017, 01:13 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Quote:
Originally Posted by LI_DSM;

Id be happy to pay that for the exhaust and yup everythings already in. Im finishing up the fuel cell tonight as soon as I get home from work and then get started on the wiring harness tomorrow. Any tips for that? I ordered my headers from summit this past weekend i just need to get my hands on a computer now. Which part number computer are you using for the 5.9 and ax15? Swapping the body onto the tub was a pretty sketchy job in a one car driveway and only one of my friends to help hahaha. The reason I asked about the trans is because I did a clutch once on an older car of mine a long time ago and way before I had the knowledge I do now. I didnt get the clutch perfectly lined up and the transmission didnt want to slide in. So I kind of forced it on by using the bolts to pull it together. It was a nightmare trying to force it into gear. It would go but with alot of force. I ended up bending the input shaft when forcing it on, hopefully this isnt your issue because it ended up needing to get pulled apart to replace that shaft.
Moving the tub was probably the only real sketchy part. I remember having to use the bolts to help get the transmission in place. I am probably just going to take it to a shop to get it checked out to be safe. For the wiring harness just take your time and double check each plug. What year harnesses are you using I made a cheat sheet for 98 that I could email you. I layed the v8 harness on a plywood sheet and traced it with a sharpie and label all the connector locations on the board. The. The jeep harness and made it match the v8 harness design. If you have any questions just let me know I can try and help.

Bmann412 is offline  
Sponsored Links
Advertisement
 
post #47 of 66 Old 03-13-2017, 05:06 PM
LI_DSM
Registered User
 
Join Date: Apr 2011
Location: Long Island
Posts: 170
Quote:
Originally Posted by Bmann412 View Post
Moving the tub was probably the only real sketchy part. I remember having to use the bolts to help get the transmission in place. I am probably just going to take it to a shop to get it checked out to be safe. For the wiring harness just take your time and double check each plug. What year harnesses are you using I made a cheat sheet for 98 that I could email you. I layed the v8 harness on a plywood sheet and traced it with a sharpie and label all the connector locations on the board. The. The jeep harness and made it match the v8 harness design. If you have any questions just let me know I can try and help.
Yah that would be awesome if you could. Il pm you my email address. With that storm coming tomorrow im hoping I can knock out most of it. I bought a couple sheets of plywood also to lay them both out and have a giant table set up in my basement.

Edit* I just tried to pm you but it says you're not accepting any. My email is [email protected] if you could send it that would be an awesome help. I already have pages of notes I took from the magnum thread but I imagine our harnesses are almost identical so it would help alot.
Thanks
LI_DSM is offline  
post #48 of 66 Old 03-13-2017, 06:35 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Quote:
Originally Posted by LI_DSM View Post
Yah that would be awesome if you could. Il pm you my email address. With that storm coming tomorrow im hoping I can knock out most of it. I bought a couple sheets of plywood also to lay them both out and have a giant table set up in my basement.

Edit* I just tried to pm you but it says you're not accepting any. My email is [email protected] if you could send it that would be an awesome help. I already have pages of notes I took from the magnum thread but I imagine our harnesses are almost identical so it would help alot.
Thanks
Sorry forgot that I cannot recieve PM's for some reason. The only issues I ran into was I used two donor harnesses. A 99 Tj which I was told was a 98 and 98 Zj. this led to a couple of issues because I was under the impression that I had a 98 Tj harness only later to find out its a 99. I sent you an email with the document I made that shows all most all of the sensors on a 98 Tj harness and 98 Zj harness. I think it is easier to keep the Tj harness as your main harness and just add the extra 2- 4 injectors and change a couple plug end rather then using the v8 harness as your main.
Bmann412 is offline  
 
post #49 of 66 Old 03-14-2017, 10:48 AM
LI_DSM
Registered User
 
Join Date: Apr 2011
Location: Long Island
Posts: 170
Quote:
Originally Posted by Bmann412 View Post
Sorry forgot that I cannot recieve PM's for some reason. The only issues I ran into was I used two donor harnesses. A 99 Tj which I was told was a 98 and 98 Zj. this led to a couple of issues because I was under the impression that I had a 98 Tj harness only later to find out its a 99. I sent you an email with the document I made that shows all most all of the sensors on a 98 Tj harness and 98 Zj harness. I think it is easier to keep the Tj harness as your main harness and just add the extra 2- 4 injectors and change a couple plug end rather then using the v8 harness as your main.
Thank you! Thats what I plan on doing. I figure the more resources I have to reference hopefully will make it go smoother. Im about to get started on it now actually. I asked in the magnum thread about a 5.9 ecu with a manual trans and a few people were saying you can only use a 5.2 with MT because no rams had the mt and 5.9. I referenced a few part numbers on car-part.com and it seems like they did. Were you able to find one? So far Im looking at an ecu with part #P56040388
LI_DSM is offline  
post #50 of 66 Old 03-14-2017, 10:54 AM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Quote:
Originally Posted by LI_DSM View Post

Thank you! Thats what I plan on doing. I figure the more resources I have to reference hopefully will make it go smoother. Im about to get started on it now actually. I asked in the magnum thread about a 5.9 ecu with a manual trans and a few people were saying you can only use a 5.2 with MT because no rams had the mt and 5.9. I referenced a few part numbers on car-part.com and it seems like they did. Were you able to find one? So far Im looking at an ecu with part #P56040388
Right now I am using an ecu that I bought off of a forum member but it is for 5.2l and he had it reprogrammed for a 5 speed. I bought it when I thought I was going to put a 5.2 in my jeep. I plan to either get it reprogrammed or find another ecu. I believe the ram 2500 came with a 5.9 and MT but not sure. But for now it seems to run fine with the ecu I have now.
Bmann412 is offline  
post #51 of 66 Old 03-23-2017, 08:31 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Not a whole lot has been done to the jeep in the past couple days but I figured I should update with what has been done. I took advantage of the nice day to drive to a local park that's a couple streets down from my house. The jeep drove fine only lights are for o2 sensors which I have just need installed and a leak detection pump which my jeep never had to begin with. I was also able to get the plug out of the y pipe so now I can install both o2 sensors.

In the next couple days I plan to paint the rock sliders and paint the inside of the frame with Eastwood internal frame coating.

I am still planning to take the jeep to a transmission shop in the next week or so to see what they think of the transmission. Will also have them do the state inspection (fingers crossed I pass) so I can take off the ugly 7" flares.
Attached Thumbnails
IMG_0277_1490322596227.jpg   IMG_0284_1490322615418.jpg   IMG_0285_1490322628904.jpg  
Bmann412 is offline  
post #52 of 66 Old 03-30-2017, 08:42 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Update 3/30/17

I haven't updated in a couple days but I have made some progress on the Jeep. I was able to take advantage of the nice weather and paint the frame with Eastwood internal frame coating. I also painted the outside of the frame because of the mess the frame coating made. I had to order a Lo-Pro transmission mount from Under Cover Fab in-order to lower the transfer case down to clear the 4wd shifter. Hopefully that comes in soon. I painted the front bumper and rock sliders while they were both off. The sliders I will have to re-do because of all the runs in the paint. The bumper looks good just having a hell of a time getting back on the Jeep. I believe I have a exhaust leak and a valve tick but nothing to bad. Hopefully next week I can get it into a shop to have it looked over and state inspection. I also was able drive it down the road to get gas. It defiantly needs and alignment and the Anti-rock installed but other then that drove fine and even got it up to 50 with no problems.

img_0286.jpg

img_0290.jpg

img_0291-2-.jpg

img_0292-2-.jpg

img_0293-2-.jpg

img_0300.jpg
Bmann412 is offline  
post #53 of 66 Old 04-17-2017, 09:36 PM
LI_DSM
Registered User
 
Join Date: Apr 2011
Location: Long Island
Posts: 170
Awesome man. I just got mine started for the fiest time a couple days ago. What a great feeling. Now to button up the million other things left. Did you get the ecu flashed for your vin? Im not sure how pa is but nys wont pass you without it matching. I made sure to get an inspection right before i pulled it off the road so I had as much time as possible to get it all together and running right lol.
LI_DSM is offline  
post #54 of 66 Old 04-17-2017, 09:45 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Awesome! It's a great feeling hearing it for fire up for the first time. Haven't gotten my ecu flashed yet. It's on my list but money is tight. Jeep is still at the transmission shop. It needed shims and a new slave cylinder. I plan on taking it to get inspected this week or next. Hopefully it passes. I will let you know how it goes.
Bmann412 is offline  
post #55 of 66 Old 04-26-2017, 12:19 PM
jags0401
Registered User
 
jags0401's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2006
Location: New Kensington
Posts: 95
Hey Bmann! Build is looking good. I noticed you said you're selling the JK 44s. Any chance you have them still? I'm local and I'd be interested in the front. Feel free to PM me. Cheers!
jags0401 is offline  
post #56 of 66 Old 04-26-2017, 03:41 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Quote:
Originally Posted by jags0401 View Post
Hey Bmann! Build is looking good. I noticed you said you're selling the JK 44s. Any chance you have them still? I'm local and I'd be interested in the front. Feel free to PM me. Cheers!
Sorry but I already sold them to a member of my club. I think he is selling the rear axle if you are interested I can message him.
Bmann412 is offline  
post #57 of 66 Old 04-26-2017, 08:16 PM
LI_DSM
Registered User
 
Join Date: Apr 2011
Location: Long Island
Posts: 170
Hey man, Did you ever get it back from the trans shop yet?
LI_DSM is offline  
post #58 of 66 Old 04-26-2017, 08:32 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
Quote:
Originally Posted by LI_DSM View Post
Hey man, Did you ever get it back from the trans shop yet?
Yeah, I got the Jeep back last week. I forgot to update I have been busy with school wrapping up. The transmission shifts great now that they added shims and a new master and slave cylinder since mine had a leak in it. apparently you cant really bleed the system so I had to get a new one and return the previous one I had. I am getting the Jeep inspected tomorrow (wish me luck) . I also had to replace the reverse light switch and the clock spring but don't have pictures of that. Only issues left that I am aware of are I need to install the a UCF lo pro transmission mount which I will probably do next week. This should fix my issue with the 4wd linkage. I also have 3 check engine codes 2 are for o2's sensors which might be due a big leak in the y-pipe (p0133,p0134 I think will double check tomorrow). which is also being fixed tomorrow. The third code is for the evap system that I don't have so I either need a new computer or have mine tuned to remove it. I will update tomorrow with pictures of it all cleaned up with the anti-rock and bumper and rock rails re-painted and installed.

Hows you Jeep coming? Did you get it running?
Bmann412 is offline  
post #59 of 66 Old 04-28-2017, 11:46 AM
jags0401
Registered User
 
jags0401's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2006
Location: New Kensington
Posts: 95
Quote:
Originally Posted by Bmann412 View Post
Quote:
Originally Posted by jags0401 View Post
Hey Bmann! Build is looking good. I noticed you said you're selling the JK 44s. Any chance you have them still? I'm local and I'd be interested in the front. Feel free to PM me. Cheers!
Sorry but I already sold them to a member of my club. I think he is selling the rear axle if you are interested I can message him.
Thanks, I appreciate it but I'm only looking for a front. Keep up the good work!
jags0401 is offline  
post #60 of 66 Old 04-28-2017, 07:07 PM Thread Starter
Bmann412
Registered User
 
Bmann412's Avatar
1930  
 
Join Date: Apr 2012
Location: Mars
Posts: 1,250
Garage
4/28/17 Update

Well the Jeep Passed PA state Inspection! Its a big relief having that done. I decided to drive it to school to day and it runs great! The engine sure does produce a lot of heat though so I think hood louvers are in the future. However on the way home from school the Jeep started to over heat in the stop in go traffic. After waiting an hour or so we got all the air out of the system and added more coolant. So far it seems better but didn't really have a chance to test it. I think the mechanical fan wasn't the best choice so once I save up some money I will pick up an electric fan. Does any one have any recommendations on a fan and controller? I also get a lot of hot air the cab you can feel it blowing on your legs even when the slider is set to cold and in the off position. anyone have a problem like this before? my jeep has done ever since I got so I don't think it really has to do with the v8. I also need to get the Jeep aligned and find a way to tighten up the steering its a bit squirrelly once you get above 40. no wobbles just hard to keep it straight.

img_0328.jpg
*notice the smaller flares? Jeep wasn't even home 15 minutes after inspection and the ugly wide flares were off haha.*
Bmann412 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome