Remote start issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 02-05-2020, 01:55 PM Thread Starter
ak2906
Registered User
 
Join Date: Feb 2020
Posts: 5
Unhappy Remote start issues

Hi. I took my 2018 Jeep GC Trailhawk 3.0L TDI to the dealership 6 times with the same issue: the remote start is intermittent. Sometimes it works and sometimes it doesn't. They reprogammed the software, check the battery and replaced the antenna and transmitter. It still doesn't work properly. Jeep service department is unable to fix the problem.
Any suggestions?

ak2906 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-05-2020, 02:24 PM
Kruzin
Web Wheeler
 
Kruzin's Avatar
2009 JK Wrangler 
 
Join Date: Aug 2007
Location: Lakewood
Posts: 6,093
There is a list of conditions that must be met for RS to work. If any one of these systems has an issue (most commonly too low on fuel) it won't engage.

From the owner's manual:

Quote:
All of the following conditions must be met before the engine will remote start:
• Gear Selector in PARK
• Doors closed
• Hood closed
• Liftgate closed
• Hazard switch off
• Brake switch inactive (brake pedal not pushed)
• Battery at an acceptable charge level
• PANIC button not pushed
• System not disabled from previous remote start event
• Vehicle alarm system indicator flashing
• Ignition in STOP/OFF position
• Fuel level meets minimum requirement

'09 JK Rubicon
'01 XJ Sport
'10 Fusion
Kruzin is offline  
post #3 of 9 Old 02-06-2020, 01:12 PM Thread Starter
ak2906
Registered User
 
Join Date: Feb 2020
Posts: 5
I checked all of that. Full tank, doors locked etc.... Dealership is having trouble to figure this problem out. I'm getting a loaner and leaving my car at the dealership till they fix it. They think it's a software issue.
ak2906 is offline  
 
post #4 of 9 Old 02-06-2020, 01:46 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 5,522
Quote:
Originally Posted by ak2906 View Post
Hi. I took my 2018 Jeep GC Trailhawk 3.0L TDI to the dealership 6 times with the same issue: the remote start is intermittent. Sometimes it works and sometimes it doesn't. They reprogammed the software, check the battery and replaced the antenna and transmitter. It still doesn't work properly. Jeep service department is unable to fix the problem.
Any suggestions?
We're sorry to hear that you are experiencing this concern. If you would like any additional assistance, our team is always available via private message!

Alison
JeepCares
JeepCares is online now  
post #5 of 9 Old 02-06-2020, 01:47 PM
Kruzin
Web Wheeler
 
Kruzin's Avatar
2009 JK Wrangler 
 
Join Date: Aug 2007
Location: Lakewood
Posts: 6,093
Another common cause I've seen a number of times is a faulty hood switch causing the security system to think the hood isn't closed, which in turn disables the alarm system, thus disabling RS.

'09 JK Rubicon
'01 XJ Sport
'10 Fusion
Kruzin is offline  
post #6 of 9 Old 02-07-2020, 12:34 PM Thread Starter
ak2906
Registered User
 
Join Date: Feb 2020
Posts: 5
Thank you. I'll tell the Jeep mechanic.
ak2906 is offline  
post #7 of 9 Old 02-08-2020, 09:59 PM
Morholt
Registered User
 
Join Date: Feb 2020
Posts: 2
Quote:
Originally Posted by Kruzin View Post
Another common cause I've seen a number of times is a faulty hood switch causing the security system to think the hood isn't closed, which in turn disables the alarm system, thus disabling RS.
If you try to remote start with the hood open, you'll see in the dash message saying something like, "remote start inoperative while hood open." So if the system is thinking the hood is open, it should be saying that. It also beeps at you when you attempt to remote start with the hood open.
Morholt is offline  
post #8 of 9 Old 02-09-2020, 01:07 PM Thread Starter
ak2906
Registered User
 
Join Date: Feb 2020
Posts: 5
No warning messages at all. Everything seems to work properly. That's why it's so difficult to identify the problem. The dealership started a STAR case. I'm leaving my car at the service department for a few days. The manager is going to contact Jeep's engineering department and work with them. I hope they will be able to fix it this time.
ak2906 is offline  
post #9 of 9 Old Yesterday, 12:16 PM Thread Starter
ak2906
Registered User
 
Join Date: Feb 2020
Posts: 5
So finally after two months and 7 visits to the Jeep service department my remote start problem got fixed. It was the battery. Apparently the first service department didn't check the battery properly.
ak2906 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome