Gauges not working. 1997 Jeep Wrangler - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 06-26-2018, 01:44 PM Thread Starter
Justin_fitz
Registered User
 
Join Date: Jun 2018
Posts: 1
Gauges not working. 1997 Jeep Wrangler

I have a 1997 Jeep Wrangler sport 2.5L 4cyl 5 speed. About a month ago I parked the Jeep to put the top back on and when I finished the Jeep would no longer start. This started the long list of things I have done to try to fix it. First put a new fuel pump just to find out it had no spark as well. New crankshaft position sensor still no luck. So finallly I got a new pcm/ecm. After ordering online the ran the VIN number and said that my Jeep actually needs the 1996 pcm due to the date that the Jeep was built so I said to go ahead. Fast forward I get the PCM and install it and the Jeep starts right up good as new, but now none of the guages move when the Jeep is started or while driving. I have tried the trick that you hold in the trip mileage button while turning the key and this does in fact make all the gauges move. I have now tried two different PCM’s and still no gauges. If anyone knows a solution please help. Thank you.

Justin_fitz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome