Aftermarket radio HU and RP4 CH11 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 10-10-2019, 04:57 AM Thread Starter
Mr.Joe
Registered User
 
Join Date: Mar 2019
Posts: 2
Aftermarket radio HU and RP4 CH11

(2014 wrangler JK) Morning everyone I’m having trouble with my after market Head unit after I wired an interface into it to maintain factory controls ie: steering wheel controls I have a pioneer 501ex as the head unit and the interface kit I bought is a PAC RP4 CH11 wiring was easy radio speakers stock sub and amp all work but from time to time the power to HU cuts off mostly over bumps. Commonly you would think a splice let go but I yanked on all connections HARD and re- crimped everything and everything seems fine unused wires are taped off to avoid shorting and another thing I noticed is the accual interface (blue box) switches on and off same time as the head unit when I shake it so I exchanged the interface For a new one and problem still occurs anyone have any other ideas?? Thanks

Mr.Joe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome