4 Channel Amp Install Issues. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 07-28-2014, 09:50 AM Thread Starter
nscharich
Registered User
2007 WK 
 
Join Date: Jul 2014
Location: Saginaw
Posts: 2
4 Channel Amp Install Issues.

I have been trying to install a 4 Channel amp in the back compartment of my jeep grand cherokee 2007. I ran all the wires back there and the amp fires up fine and works when I hook it up with lead wire when its outside the door. However, i would like to use the stock wiring in the jeep so i do not have to take the boots off the doors. So I ran back signal RCA's from my aftermarket radio (4 channels) and then I ran up speaker wire that I thought I could tap into the wiring harness after it is being powered by the amp. But I did that and nothing was working. I do not have the Boston Acoustics radio and or navigation so I do not have a factory Amp i need to bypass. I was wondering if it has something to do with the jeep having 6 speakers or something. I am really confused at the moment.

nscharich is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-28-2014, 10:14 AM
kingcat400
Registered User
1993 YJ Wrangler 
 
Join Date: May 2011
Location: Flat Rock
Posts: 556
Did you unhook the wires from the output of the radio? or just tap them?

By 6 speakers do you mean 6 speakers or 4 speakers and 2 tweeters. there is probably a amp somewhere if there are 6 speakers.

the easiest way is to connect the wires right before the boot or just run new wire.
kingcat400 is offline  
post #3 of 4 Old 07-28-2014, 10:23 AM Thread Starter
nscharich
Registered User
2007 WK 
 
Join Date: Jul 2014
Location: Saginaw
Posts: 2
Yea I unhooked the wires from the radio and made sure they were just going into the speakers

Yes, by 6 speakers the jeep has 2 tweeters. I have no idea where the amp is.

There has to be another way to do it. Someone has to know where the amp/if there is an amp in the car.
nscharich is offline  
 
post #4 of 4 Old 08-02-2014, 10:46 AM
mrjaydeeone
Registered User
2007 WK 
 
Join Date: Jan 2010
Location: Woodbridge, NJ/Staten Island, NY
Posts: 220
do you have a boston acoustics stock system? you can tell by looking at front door speakers, there should be a badge on the grill stating Boston acoustics if so. Anyways taken from wkjeeps.com
stock amp is behind panel on drivers side in the cargo area
http://wkjeeps.com/interior_trim.htm#QUARTER

Current 2007 WK Graystone Pearl V8 4.7 limited fully loaded. Current mods Escort 9500 IX tapped into rearview mirror and mounted under mirror with bicycle reflector bracket. 6K HIDs in Lows and 3K HIDs in Fogs
mrjaydeeone is offline  
Reply

Tags
amplifier , amplifier location , audio components , sound system , speakers

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome