Testing Crank Position Sensor - Page 2 - JeepForum.com
 1Likes
Reply
 
LinkBack Thread Tools
post #16 of 16 Old 07-04-2021, 06:03 AM
V8GCZJ
Registered User
 
Join Date: Sep 2018
Posts: 782
Quote:
To be clear, it cranks, no start. I checked the ASD relay for functionality, but not the signal coming or going. the relay checks out.

We still don't know where your issue is in the lac of spark or fuel. Check for spark: Pull one of the coil packs and put a spark plug on the end then place it on an engine ground. Have somebody crank the motor and see if you have spark. You need signals from both crank and cam sensors BEFORE the pcm can fire the coil packs. Pics really aren't going to help us any in determining where you issue is.

V8GCZJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome