Oil Leak - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 04-20-2018, 11:32 AM Thread Starter
01saharatank
Registered User
 
Join Date: Apr 2016
Posts: 1
Oil Leak

I've read through the forum and came across lots off answers and curious if any1 has experienced this same issue as me. I have a 2001 jeep wrangler 4.0 3spd auto. has roughly 120k miles on it. I bought it with 105k miles about 2yrs ago with an oil drip here and there and noticed the oil pressure was slightly below 40........ Oil leak got worse.... now every time I drive and park leaks a couple drops out on ground. well I finally pulled the valve cover, replaced the gasket, changed rear main seal( which I assumed was the issue), changed oil pump,changed oil pan gasket, changed oil, filter etc and installed everything back properly. Fired up and still same issue except oil pressure is about solid 35 now. Still dripping out same spot between transmission and oil pan but sometimes small drips and sometimes a teaspoon amount. Can definitely smell the oil burning after 20+minute commute after parking. Runs strong and doesn't hesitate when mudding or playing on rocks. nor does it knocks, motor sounds smooth.
Thanks for any info.

01saharatank is offline  
Reply

Tags
4.0 , oil leak , rear main seal

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome