Need Help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 08-01-2019, 09:06 AM Thread Starter
tlp73
Registered User
 
Join Date: Jul 2019
Posts: 2
Need Help

I have a 87 YJ with 4.2 inline 6, Jeep will not stay running,gets to 210 on temp then dies, hard to start after that have to let it sit for a while. I have replaced the coil, coil connector, starter solenoid, plug wires and ignition switch. When it dies it just dies like all lose of power it does not stutter. I know my starter is going out due to me trying to get it to start but it will start run for about 5-10 minutes then cut out. Any info would be greatly appreciated.
Thanks

tlp73 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-01-2019, 09:31 AM
Kruzin
Web Wheeler
 
Kruzin's Avatar
2009 JK Wrangler 
 
Join Date: Aug 2007
Location: Lakewood
Posts: 5,775
You already posted this yesterday, and have received replies...
https://www.jeepforum.com/forum/f19/...s-end-4365571/

'09 JK Rubicon
'01 XJ Sport
'10 Fusion
Kruzin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome