missfire codes wont start - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 05-17-2015, 07:38 PM Thread Starter
donut4ever
Registered User
2001 TJ Wrangler 
 
Join Date: May 2015
Location: york
Posts: 11
Garage
missfire codes wont start

i was driving down the high way i had been driving for 3 hours and all of a sudden my jeep sputters and starts to jerk my check engine light starts blinking and when i push in the clutch the engine cuts off completely my codes were p0351 p0352 p0353. ignition and misfire codes. after that it would start and idle fine but as soon as you applied any throttle it sputtered and died and then wouldn't even idle after the third time.
luckily so gentleman also with a wrangler was heading up 83 and drove me home since it was 4am
i got the jeep home replace the spark plugs and the coils and it still wont start it sputters and spits but wont even idle what should i check and what else could it be it hasnt thrown any more codes but it hasnt even tryed to start either? i'm going to check the cps tomorrow.

its a 2001 jeep tj with a 4.0
if you would like to know anything else just ask

donut4ever is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-18-2015, 11:46 AM
96powerstroker
Registered User
 
Join Date: Apr 2015
Posts: 50
My jeep says cylinder 5&6 misfire but it runs & drives Fine. Im wondering what it could be.
96powerstroker is offline  
post #3 of 6 Old 05-18-2015, 11:47 AM
96powerstroker
Registered User
 
Join Date: Apr 2015
Posts: 50
Its a 97 I believe they still got a rotor & cap
96powerstroker is offline  
 
post #4 of 6 Old 05-19-2015, 07:17 PM Thread Starter
donut4ever
Registered User
2001 TJ Wrangler 
 
Join Date: May 2015
Location: york
Posts: 11
Garage
Quote:
Originally Posted by 96powerstroker View Post
My jeep says cylinder 5&6 misfire but it runs & drives Fine. Im wondering what it could be.
are your plugs bad
donut4ever is offline  
post #5 of 6 Old 05-19-2015, 07:23 PM
96powerstroker
Registered User
 
Join Date: Apr 2015
Posts: 50
I havent looked but I changing them tomorrow so we shall find out
96powerstroker is offline  
post #6 of 6 Old 09-29-2017, 07:43 PM Thread Starter
donut4ever
Registered User
2001 TJ Wrangler 
 
Join Date: May 2015
Location: york
Posts: 11
Garage
I feel like I should have replied to this a long time ago, because shortly after I Posted it I figured it out.
On The distributor hold down that is used to hold down the cam position sensor on the distributor-less 4.0's, the bold for the hold down and aloud the sensor to spin.
So of course the engine was firing at all the wrong times.

I'm not lost
donut4ever is offline  
Reply

Tags
4.0 , ignition , misfire , tj , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome