Misfires on a 93 Wrangler - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 09-30-2021, 02:39 PM Thread Starter
ShellyH76
Registered User
 
Join Date: Sep 2021
Posts: 1
Misfires on a 93 Wrangler

What would be the reason for 93 Wrangler misfiring on 2, 3 & 4

ShellyH76 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-17-2021, 10:40 AM
Bobbyc60
Registered User
 
Join Date: Oct 2021
Posts: 4
I'm having the same issue on my 2010. Wasn't having any issues with jeep. But did a tune-up because 100k miles. Ran great for a week. Dealership said it was injector, replaced those not failing compression test. Cylinder 2 4 6 psi 150 and running Cylinder 4 psi 35.
The dealership wants to replace engine.
Bobbyc60 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome