Knock on start up. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 08-25-2019, 06:55 PM Thread Starter
D3GILBERT
Registered User
 
Join Date: Aug 2019
Posts: 4
Knock on start up.

Looking for some input on my problem. I have a 2002 Grand Cherokee with a 4.7 that has a knock on start up. It only knocks about three times then goes away. The engine runs fines with no other noises. Never heard of a rod knock that went away like this. Can a lifter be that loud until oil pressure builds or possibly a loose torque converter bolt. Any input would be appreciated. Thanks

D3GILBERT is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-26-2019, 03:09 AM
80cj
Web Wheeler
 
80cj's Avatar
1980 CJ5 
 
Join Date: May 2002
Location: Hawaii
Posts: 7,661
What weight oil are you using? Try going a grade heavier.
80cj is offline  
post #3 of 8 Old 08-26-2019, 04:32 AM
V8GCZJ
Registered User
 
Join Date: Sep 2018
Posts: 303
Lack of oil at start up will cause a knock if that is your problem. You may also hear it at the upper rpm's.
V8GCZJ is offline  
 
post #4 of 8 Old 08-26-2019, 08:16 AM Thread Starter
D3GILBERT
Registered User
 
Join Date: Aug 2019
Posts: 4
Just bought this and was told engine was bad but the only noise is the short knock on cold start. Guess I'll do an oil change with heavier oil like 10w-30 or 40 and see what it does. I have another 4.7 but would need to change the toner rings over and kinda hoping I got lucky with this and won't have to do the work. Thanks.
D3GILBERT is offline  
post #5 of 8 Old 08-26-2019, 08:58 AM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,314
Type of knock, sound, area of sound - lifter, rod, crank as mentioned above but to add -

Sometimes a cylinder can knock first start if it has liquid in cylinder either a injector, head gasket leak.

are you using coolant, a code, extra cranking after long park, fuel pressure drop?

TMI: A Hydro static type issue.

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is online now  
post #6 of 8 Old 08-26-2019, 09:22 AM Thread Starter
D3GILBERT
Registered User
 
Join Date: Aug 2019
Posts: 4
No engine codes, runs fine. It is a low pitched knock much like a rod but only lasts for about 3 knocks and is gone, no other noises. I can't answer on fluid loss as I just bought this as a project. Previous owner says it ran fine until this noise started. He immediately stopped driving it and bought a new car. Hoping to get lucky and have an easy fix but will change motors if needed. Bought this real cheap.
D3GILBERT is offline  
post #7 of 8 Old 08-26-2019, 09:48 AM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,314
Run a can of "risolone" an oil detergent - would address any sludge varnish - to easy to ignore as you try to pin this down,

A automotive stethoscope is inexpensive and will really help isolate the area and hopefully the problem.

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is online now  
post #8 of 8 Old 08-29-2019, 06:33 PM Thread Starter
D3GILBERT
Registered User
 
Join Date: Aug 2019
Posts: 4
So an update on my Jeep. Oil pan off, spun bearing on 8th rod. Oh well, bought with the plan off replacing the motor anyways. More work but I already had the motor from a Dakota that runs good. Let the fun begin.
D3GILBERT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome