Engine Issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 02-04-2012, 07:47 PM Thread Starter
nkihn1987
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2012
Location: Livonia
Posts: 5
Engine Issues

Hopefully someone out there can help...

I just bought a TJ the other day. After I brought it home, a bunch of problems cropped up.

The engine does not reach operating temperature, only the first tick (150ish?) on the gauge. There are no apparent coolant leaks. There is a bit of white smoke (could be vapor?), however the coolant level is not changing. I'm assuming I should replace the thermostat, but if this is something worse I'd rather not bother... I should also point out that warm air will blow out of the vent if turned on.

Oil pressure is 40 on a cold start. After warming up (as warm as it gets) the check gauge light comes on and the pressure drops to 0. I replaced the sending unit and the same issue continues to occur...

Any ideas? Thanks!


Last edited by nkihn1987; 02-04-2012 at 08:56 PM.
nkihn1987 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-05-2012, 08:49 AM
Jason
Registered User
 
Jason's Avatar
2005 TJ Wrangler 
 
Join Date: May 2009
Location: North Port, FL
Posts: 6,573
Could be a thermostat stuck open keeping the engine too cool. I would try that first, with some new coolant.

I wouldn't mess with the oil pressure thing until you get the cooling system squared away. However, I assume you've already put in new oil and filter?
Jason is offline  
post #3 of 7 Old 02-05-2012, 11:55 AM
Flinticus
Registered User
 
Join Date: Feb 2012
Posts: 27
agreed

I agree w/ Jason, 1/2 the time its the simple things that creep up and bite ya in th a**.... thermostat's only like $5-$10 typically, along w/ maybe using an oil flush w/ the oil change. Next, step.... hope that you don't have to replace gaskets...
Flinticus is offline  
 
post #4 of 7 Old 02-05-2012, 10:55 PM
deputyvaughn
Registered User
1962 CJ5 
 
Join Date: Feb 2011
Location: Somerville
Posts: 20
I would recommend concentrating on the oil pressure problems first. Get an manual gauge and confirm the oil pressure is dropping at operating temps. If it is you have a serious problem, i.e. main bearings or cam bearings. White smoke is oil burning. My guess on the temp is someone removed the thermostat and it doesn't have one.

Scott

I may get lost....but I won't get stuck....JEEP
deputyvaughn is offline  
post #5 of 7 Old 02-06-2012, 06:01 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 12,285
Here's an interesting thread on oil pressure .Could be very applicable to an engine that never got up to operating temp for a long time. Ever shined a flashlight in the oil filler hole to see how sludgy the inside of the engine is?

https://www.jeepforum.com/forum/f19/4...fixed-1304679/
cruiser54 is offline  
post #6 of 7 Old 02-17-2012, 06:51 PM Thread Starter
nkihn1987
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2012
Location: Livonia
Posts: 5
I checked pressure with a manual gauge today. about 50-60 at cold start and warm idle was around 15. is that ok for an engine with 140k on it?
nkihn1987 is offline  
post #7 of 7 Old 02-17-2012, 06:53 PM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 12,285
Yep. 13 at idle is fine per the FSM.
cruiser54 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2002 Jeep Liberty 3.7L Engine Swap to newer 2004 engine 1SickWS6 Engines & Drivetrain 18 07-28-2019 10:48 AM
Iron Duke engine harness issues? 1cj5 Audio, CB & Ham Radios, GPS, & Electrical 0 01-16-2011 06:23 PM
Can a 1984 CJ7 258 engine fit in a 1988 Wrangler laredo with a 258 engine?? xavier27 Engines & Drivetrain 8 10-08-2010 06:42 PM
97wrangler Automatic and 4 cylinder engine. THINKING ABOUT AN ENGINE SWAP AND MANUAL BoatsJeep Engines & Drivetrain 0 11-12-2009 08:01 PM
Engine swap legal issues Nanuq Engines & Drivetrain 0 08-22-2006 09:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome