Diagnosing Grind Noise in 4L - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 07-25-2016, 11:31 AM Thread Starter
Nic
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Sunshine Coast
Posts: 25
Diagnosing Grind Noise in 4L

Hi Jeepforum. I have a 1995 Jeep YJ SOA, 33's, 5spd with 8.8 rear, NP231 w/ SYE.
Recently when I have been doing light rock crawling I have been experiencing intermittent "Grinding" or "Scraping" metal noise whenever I hit a steep incline. The noise has only ever occurred when I am in 4Low and going up a steep incline, never downhill. The noise sounds like grinding gears almost. The jeep seems to remain in 4L just fine when the noise occurs. The noise seems to come from the drivetrain area. Visual inspection revealed nothing and all fluids are ok.
I am curious if anyone else has experienced this before? I am concerned that it could maybe the transfer case chain or something else damaged internally. I have even read that poor adjustment of transfer case linkage may cause similar symptoms. Also note that Jeep drives fine on highway and at all times asides from steep incline. Any knowledge you guys may have would be much appreciated. Cheers -Nic

Nic is offline  
Reply

Tags
grinding , jeep yj , noise , np231 , transfer case

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome