What did you do to your XJ/MJ today? - Page 2703 - JeepForum.com
 758Likes
 
LinkBack Thread Tools
post #40531 of 91574 Old 10-16-2012, 10:35 PM
DezertTJ
Registered User
 
DezertTJ's Avatar
2006 LJ Wrangler 
 
Join Date: Dec 2009
Location: Flagstaff
Posts: 5,744
Was handed a set of free Trans Am hood vents for the XJ

DezertTJ is offline  
Sponsored Links
Advertisement
 
post #40532 of 91574 Old 10-16-2012, 11:43 PM
RacerX
Registered User
1989 XJ Cherokee 
 
Join Date: May 2010
Location: Snohomish
Posts: 1,032
Quote:
Originally Posted by dezerttj View Post
was handed a set of free trans am hood vents for the xj :d
pic!

4-wheeling is about going where others can't won't or don't think it's safe.
Freedom. Exploring the wilderness, or nature, whatever... - NOT paying to go on someone's roller-coaster ride, or go-cart track!
"The price of freedom is eternal vigilance." - Thomas Jefferson
RacerX is offline  
post #40533 of 91574 Old 10-17-2012, 05:33 AM
SnakemauXJ
Registered User
 
SnakemauXJ's Avatar
1996 XJ Cherokee 
 
Join Date: Feb 2012
Location: Mentor
Posts: 80
My TC linkage is completely shot. Is anyone running the Novak linkage? Is it worth the $170, or should I just get new factory parts? Thanks folks

WJC #201
SnakemauXJ is offline  
 
post #40534 of 91574 Old 10-17-2012, 06:22 AM
BlueBadger
Registered User
 
BlueBadger's Avatar
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,162
Quote:
Originally Posted by SnakemauXJ
My TC linkage is completely shot. Is anyone running the Novak linkage? Is it worth the $170, or should I just get new factory parts? Thanks folks
I don't know but that's what I'm planing on. That cable set up looks sweet!
BlueBadger is offline  
post #40535 of 91574 Old 10-17-2012, 06:32 AM
SnakemauXJ
Registered User
 
SnakemauXJ's Avatar
1996 XJ Cherokee 
 
Join Date: Feb 2012
Location: Mentor
Posts: 80
Quote:
Originally Posted by BlueBadger

I don't know but that's what I'm planing on. That cable set up looks sweet!
No doubt man. Especially living in the salt belt. My factory set up looks like it's been in the ocean for 100 years

WJC #201
SnakemauXJ is offline  
post #40536 of 91574 Old 10-17-2012, 08:52 AM
RedRyderXJ
Registered User
1994 XJ Cherokee 
 
Join Date: Dec 2011
Location: Carrollton
Posts: 613
image-2526760967.jpg



image-1602965304.jpg

Put stock hubcaps on my D windows! Second pic just shows em from farther away
RedRyderXJ is offline  
post #40537 of 91574 Old 10-17-2012, 08:55 AM
Texsun
Registered User
 
Texsun's Avatar
1999 XJ Cherokee 
 
Join Date: Aug 2007
Location: Copperas Cove
Posts: 2,622
I will be picking up a set of these... not sure where I want to mount them yet...





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texsun is offline  
post #40538 of 91574 Old 10-17-2012, 09:04 AM
joshrad
Registered User
 
joshrad's Avatar
1997 XJ Cherokee 
 
Join Date: Aug 2009
Location: Campbell
Posts: 1,349
Went to start it this morning and for the first couple tries got nothing. At first I thought the ignition cylinder was bad but I tested it in all positions, backwards for radio=fine, on for gauges and the rest of the electronics=fine, start=nothing happened. My battery was sitting right at 12v, and when I tried to start it I did notice the little lights in the windows switches dim a tad and then brighten up when I stopped just like normal. So I assume the ignition cylinder is fine and sending signal to the starter. There was no crank at all. After a few tries of starting without any cranking it finally started without any problems. Does this sound like a starter issue?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by EJames1226 View Post
Once the members of jeepforum get drunk enough, anyone can be a lawyer.
Quote:
Originally Posted by Spaz_Soldier
Wait! Does that mean XJs are Xtreme Jeeps?
joshrad is offline  
post #40539 of 91574 Old 10-17-2012, 09:10 AM
Texsun
Registered User
 
Texsun's Avatar
1999 XJ Cherokee 
 
Join Date: Aug 2007
Location: Copperas Cove
Posts: 2,622
Sounds like a random ground if anything... Ive had similar issues before in the past.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texsun is offline  
post #40540 of 91574 Old 10-17-2012, 09:14 AM
joshrad
Registered User
 
joshrad's Avatar
1997 XJ Cherokee 
 
Join Date: Aug 2009
Location: Campbell
Posts: 1,349
Quote:
Originally Posted by Texsun
Sounds like a random ground if anything... Ive had similar issues before in the past.
I'll have to check the grounds later today and see if it happens again.

Anything else it could be that I should check?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by EJames1226 View Post
Once the members of jeepforum get drunk enough, anyone can be a lawyer.
Quote:
Originally Posted by Spaz_Soldier
Wait! Does that mean XJs are Xtreme Jeeps?
joshrad is offline  
post #40541 of 91574 Old 10-17-2012, 09:30 AM
Oregon187
Registered User
 
Oregon187's Avatar
2001 XJ Cherokee 
 
Join Date: Oct 2011
Location: Somewhere in the middle
Posts: 594
Quote:
Originally Posted by joshrad View Post
I'll have to check the grounds later today and see if it happens again.

Anything else it could be that I should check?
I know it sounds simple, but check the battery cables; make sure the connections are clean and secure. I used to have this problem on a different vehicle and I would just have to twist the battery cable to break up the corrosion once in while.

It is also faster than tracking down all the grounds.

2001 XJ build thread --
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Oregon187 is offline  
post #40542 of 91574 Old 10-17-2012, 09:31 AM
Joshharris98xj
Registered User
1998 XJ Cherokee 
 
Join Date: Mar 2011
Location: Pace
Posts: 2,178
Quote:
Originally Posted by joshrad
Went to start it this morning and for the first couple tries got nothing. At first I thought the ignition cylinder was bad but I tested it in all positions, backwards for radio=fine, on for gauges and the rest of the electronics=fine, start=nothing happened. My battery was sitting right at 12v, and when I tried to start it I did notice the little lights in the windows switches dim a tad and then brighten up when I stopped just like normal. So I assume the ignition cylinder is fine and sending signal to the starter. There was no crank at all. After a few tries of starting without any cranking it finally started without any problems. Does this sound like a starter issue?
Battery terminals
Joshharris98xj is offline  
post #40543 of 91574 Old 10-17-2012, 09:32 AM
YoureverydayXJ
Registered User
2000 XJ Cherokee 
 
Join Date: May 2012
Posts: 2,188
Quote:
Originally Posted by joshrad

I'll have to check the grounds later today and see if it happens again.

Anything else it could be that I should check?
Relays in the fusebox.

'00 XJ parts donor, '98 XJ body donor
YoureverydayXJ is offline  
post #40544 of 91574 Old 10-17-2012, 09:34 AM
1995_XJ
Registered User
1995 XJ Cherokee 
 
Join Date: Jan 2011
Location: Marianna
Posts: 173
Quote:
Originally Posted by joshrad
Went to start it this morning and for the first couple tries got nothing. At first I thought the ignition cylinder was bad but I tested it in all positions, backwards for radio=fine, on for gauges and the rest of the electronics=fine, start=nothing happened. My battery was sitting right at 12v, and when I tried to start it I did notice the little lights in the windows switches dim a tad and then brighten up when I stopped just like normal. So I assume the ignition cylinder is fine and sending signal to the starter. There was no crank at all. After a few tries of starting without any cranking it finally started without any problems. Does this sound like a starter issue?
I've had this before, could be your neutral safety switch. Even though your in park it could still be reading its in neutral. Mine did this twice, putting in in drive then in park fixes it for me. Temporary fox until I get around to replacing it, and I know some people clean them out and work perfect.

Just a suggestion, and worth a try to play with the shifter to get it to start.

Good luck!

1995 Cherokee Sport
1995_XJ is offline  
post #40545 of 91574 Old 10-17-2012, 09:38 AM
joshrad
Registered User
 
joshrad's Avatar
1997 XJ Cherokee 
 
Join Date: Aug 2009
Location: Campbell
Posts: 1,349
Quote:
Originally Posted by Oregon187 View Post
I know it sounds simple, but check the battery cables; make sure the connections are clean and secure. I used to have this problem on a different vehicle and I would just have to twist the battery cable to break up the corrosion once in while.

It is also faster than tracking down all the grounds.
Quote:
Originally Posted by Joshharris98xj View Post
Battery terminals
Quote:
Originally Posted by YoureverydayXJ View Post
Relays in the fusebox.
Quote:
Originally Posted by 1995_XJ View Post
I've had this before, could be your neutral safety switch. Even though your in park it could still be reading its in neutral. Mine did this twice, putting in in drive then in park fixes it for me. Temporary fox until I get around to replacing it, and I know some people clean them out and work perfect.

Just a suggestion, and worth a try to play with the shifter to get it to start.

Good luck!
Thanks for all the advice! I'll have to check all of that or try your suggestions if it happens again. Thanks guys!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by EJames1226 View Post
Once the members of jeepforum get drunk enough, anyone can be a lawyer.
Quote:
Originally Posted by Spaz_Soldier
Wait! Does that mean XJs are Xtreme Jeeps?
joshrad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
What did you do to your mj today. 1987mj2wd MJ Comanche Technical Forum 86 07-21-2012 01:34 PM
What did you do to your XJ today? CanadianJeep86 XJ/MJ Cherokee Non-Technical Forum 87 02-21-2011 07:45 PM
What did you do with your xj/mj today? MuckShifter XJ/MJ Cherokee Non-Technical Forum 12 06-11-2008 09:59 PM
What did you do in your XJ today... Muniac XJ Cherokee Technical Forum 1 08-16-2007 07:29 PM
what i did today Twsty XJ Cherokee Technical Forum 8 02-01-2006 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome