Subs install help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 11-18-2013, 06:39 PM Thread Starter
Turcsi_Wheeler
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 142
Subs install help

Not sure if anyone here is very good with installing radios and what not but I can't figure out why my amp won't turn on. The power wire and ground are good because when they touch they spark like crazy. That means it must be the remote wire right? I hooked it to the blue wire with line and nothing happened. I then unhooked the two blue wires and turned the car on again, and the radio still turned on. So I figured the blue/white wire wasn't the remote wire because the radio turned on. I then tried splicing the rem wire with all the other wires and the amp still won't turn on.
Any ideas?

Turcsi_Wheeler is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-18-2013, 06:43 PM Thread Starter
Turcsi_Wheeler
Registered User
2001 XJ Cherokee 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 142
And yes I did check every fuse and they're all good.
Turcsi_Wheeler is offline  
post #3 of 7 Old 11-18-2013, 09:37 PM
freestylekid33
Registered User
 
freestylekid33's Avatar
1999 XJ Cherokee 
 
Join Date: Jun 2009
Location: howard city, michigan
Posts: 584
See if it works if you just run a jumper wire from power to REM on amp, that will tell if amps good. And usually the remote turn on from the deck is solid blue.
freestylekid33 is offline  
 
post #4 of 7 Old 11-19-2013, 11:03 AM
96xjKing
Registered User
1996 XJ Cherokee 
 
Join Date: Jul 2013
Location: Huntingdon
Posts: 34
I spliced mine with the red( power) wire from the CD player harness so whenever the CD player was on my amp was on, however I would try freestylekid's idea if I was you, just to see if it the amp works or not, if it works then you know it's wiring, if it don't then theres your answer
96xjKing is offline  
post #5 of 7 Old 11-19-2013, 02:06 PM
usawrestler95
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2013
Location: valparaiso
Posts: 93
the REM tells the amp when it should turn on and off. It has nothing to do with your radio turning on.
usawrestler95 is offline  
post #6 of 7 Old 11-19-2013, 05:43 PM
freestylekid33
Registered User
 
freestylekid33's Avatar
1999 XJ Cherokee 
 
Join Date: Jun 2009
Location: howard city, michigan
Posts: 584
The blue wire just tells amp when radio is on usawrestler.... so if you splice into the red wire which gives radio power to turn on it essentially does the same thing...
freestylekid33 is offline  
post #7 of 7 Old 11-20-2013, 01:45 AM
usawrestler95
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2013
Location: valparaiso
Posts: 93
You misinterpreted what I said. I meant it as the REM doesn't actually turn your radio on. Like it doesn't control the power. I understand exactly what the REM does. "So I figured the blue/white wire wasn't the remote wire because the radio turned on." That's what I was responding to.
usawrestler95 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome