What did you do to your ZJ today? - Page 3604 - JeepForum.com
 3536Likes
 
LinkBack Thread Tools
post #54046 of 54102 Old 09-16-2021, 05:50 AM
Mark-318-IT
Registered User
1998 ZJ 
 
Join Date: Sep 2011
Location: Desenzano del Garda (BS)
Posts: 810
Quote:
Originally Posted by PolkaPower View Post
It's for repairing a crack in a threaded hole in the transmission.


Sent from my iPhone using Tapatalk
now i see, thanks
sorry for the dumb question


360swapped:np242swap,shift kit,BOLT ONs,ome HD coils,aussie locker,dana30hp trussed
Mark-318-IT is offline  
Sponsored Links
Advertisement
 
post #54047 of 54102 Old 09-17-2021, 07:21 PM
KiloWatts
Senior Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 635
Replaced idler pulley. Was grinding and squealing against the bracket.

Have a tiny leak at the top of the lower radiator hose. I tightened the worm clasp but I suspect the issue is more that I have it pinched at the bottom between the trans lines and the MVF steering brace. I'm thinking during extremely hot situations the coolant gets backed up due to the restricted flow. It's obviously not ideal but I can't really see another way to route it.

Sent from my Pixel 5 using Tapatalk
KiloWatts is offline  
post #54048 of 54102 Old 09-17-2021, 07:24 PM
PolkaPower
Registered User
 
PolkaPower's Avatar
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 23,759
Quote:
Originally Posted by KiloWatts View Post
Replaced idler pulley. Was grinding and squealing against the bracket.

Have a tiny leak at the top of the lower radiator hose. I tightened the worm clasp but I suspect the issue is more that I have it pinched at the bottom between the trans lines and the MVF steering brace. I'm thinking during extremely hot situations the coolant gets backed up due to the restricted flow. It's obviously not ideal but I can't really see another way to route it.

Sent from my Pixel 5 using Tapatalk

Send that picture to mvf, there's a better solution. He'll get back to you.
There's so many people who have this brace and don't have this problem.


Sent from my iPhone using Tapatalk
PolkaPower is offline  
 
post #54049 of 54102 Old 09-17-2021, 07:25 PM
KiloWatts
Senior Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 635
Cool, I'll send it over. They do specifically say it doesn't clear the hose, but maybe mine's extra cockeyed.
KiloWatts is offline  
post #54050 of 54102 Old 09-17-2021, 09:07 PM
PolkaPower
Registered User
 
PolkaPower's Avatar
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 23,759
Is the hose too long? Could you trim some off the end?


Sent from my iPhone using Tapatalk
PolkaPower is offline  
post #54051 of 54102 Old 09-17-2021, 09:51 PM
ax1598ZJ
Registered User
 
ax1598ZJ's Avatar
1930  
 
Join Date: Jun 2016
Location: Sure
Posts: 504
Yeah mine clears my hose with a little bit of clearance. Not much, but a bit.

Received my H4 headlight conversion harness and IRO track bar from Kolak today.
Looks pretty easy peasy after figuring out what all I had. So stoked to get those new light housings on and ditch the yellow Iíve had for years


Sent from my iPhone using Tapatalk

1998 green ZJ 4.0L, ax15 trans and a vengeful PCM, 4.5" lift 33x10.5
ax1598ZJ is offline  
post #54052 of 54102 Old 09-18-2021, 07:07 AM
LittleFootZJ
Registered User
1996 ZJ 
 
Join Date: Sep 2015
Location: Thousand Oaks
Posts: 351
What did you do to your ZJ today?

I went to Jeepfest in Jasper, Georgia a couple weeks ago to work my companyís booth. On my day off though I went on the ďmoderateĒ trails and one that was ďhardĒ and the ol ZJ didnít even break a sweat. It did however start to climb in coolant temp beyond 210 a little and it wasnít even that hot. Sitting in a long line of Jeeps after crawling up muddy hills probably didnít help.
Thinking of getting that giant poison Spyder hood vent that all the TJís have and giving it a go along with longer louvre on the sides of the hood kind of like the 5.9 vents. My paint is peeling all over the hood anyways. When I used to wheel in the desert in Death Valley area out west I used to just have the hood cracked and that helped in the 100+ degree baking sun haha
Also thinking of maybe an aluminum radiator and perhaps a HD fan clutch? Mine is still all factory 5.2 stuff. I donít really like the idea of e-fans as they donít pull nearly as much CFM at cruise, but I feel they would be better for crawlingÖso Iím torn there.

Also got a P0138 in the middle of the trails, checked the live data and my downstream O2 just flatlined so that was an easy fix. Replaced the old NGK in there with a Bosch because thatís what was in stock.

Literally an hour before we left For the event I fixed the ghetto rear exhaust hanger I made almost 10 years ago out of strap steel, a cut up U bolt from a Ford Leaf spring pack, and a spare shock bushing. But realized the battery in my welding helmet was dead AND all my grinding tools were at work. So I just welded it with my eyes closed and no prep... Probably get another 10 years out of it haha at least now my exhaust isnít knocking around back there.

My brand new B&M trans cooler leaks no matter what I do with the fittings and it seems my trans that I paid to have rebuilt is leaking out of the bellhousing. Checked the fluid and it may be a bit overfilled so Iím hoping thatís all it is there, I know overfilled will come out in the bellhousing area.

Canít wait to get some more work done on this thing, Jeepfest really made me remember why I built it in the first place.





Sent from my iPhone using Tapatalk
Mark-318-IT and SmirkingOne like this.
LittleFootZJ is offline  
post #54053 of 54102 Old 09-18-2021, 11:44 AM
KiloWatts
Senior Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 635
Quote:
Originally Posted by PolkaPower View Post
Is the hose too long? Could you trim some off the end?


Sent from my iPhone using Tapatalk
Not really... I am not sure but there might be a way to route it down the other side of the trans lines. If so, yeah I'd have to trim it a little.

Edit: def no space that way, so the only other option is the opposite side of the brace. I believe I'd need a *longer* hose to do that.
KiloWatts is offline  
post #54054 of 54102 Old 09-19-2021, 08:00 PM
ax1598ZJ
Registered User
 
ax1598ZJ's Avatar
1930  
 
Join Date: Jun 2016
Location: Sure
Posts: 504
Got my track bar on and heim joint. Retorqued it all. No more noises or squeaking.

Still might need to adjust the toe in a bit. Got it close as I could with our one man alignment tool but I always feel like the ol tape measure works better.

Ran out of time to do headlight harness. Soon.



Iíve had the 5 speed in this since 2015 after looking at old pics. Feels like only a few years ago!


Sent from my iPhone using Tapatalk
SmirkingOne and 95-ZJ like this.

1998 green ZJ 4.0L, ax15 trans and a vengeful PCM, 4.5" lift 33x10.5
ax1598ZJ is offline  
post #54055 of 54102 Old 09-21-2021, 10:47 PM
ax1598ZJ
Registered User
 
ax1598ZJ's Avatar
1930  
 
Join Date: Jun 2016
Location: Sure
Posts: 504


Got em on after slight modifications. Super bright! Nice thing is these headlight housings look decent with factory marker/turn signals too. They are glass and versatile


Sent from my iPhone using Tapatalk
LittleFootZJ likes this.

1998 green ZJ 4.0L, ax15 trans and a vengeful PCM, 4.5" lift 33x10.5
ax1598ZJ is offline  
post #54056 of 54102 Old 09-25-2021, 01:34 PM
ax1598ZJ
Registered User
 
ax1598ZJ's Avatar
1930  
 
Join Date: Jun 2016
Location: Sure
Posts: 504


Got the good stuff for the trans


Sent from my iPhone using Tapatalk
HighLonesome likes this.

1998 green ZJ 4.0L, ax15 trans and a vengeful PCM, 4.5" lift 33x10.5
ax1598ZJ is offline  
post #54057 of 54102 Old 09-26-2021, 09:33 AM
HighLonesome
Web Wheeler
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 8,643
Quote:
Originally Posted by ax1598ZJ View Post


Got the good stuff for the trans
The 5-speed on my old Nissan D21 has over 300,000 miles on it. Shifts like butter and no signs of any trouble. I've read you can get half a million miles out of the little Japanese 5-speeds running MT-90.
HighLonesome is offline  
post #54058 of 54102 Old 09-26-2021, 12:52 PM
ax1598ZJ
Registered User
 
ax1598ZJ's Avatar
1930  
 
Join Date: Jun 2016
Location: Sure
Posts: 504
Quote:
Originally Posted by HighLonesome View Post
The 5-speed on my old Nissan D21 has over 300,000 miles on it. Shifts like butter and no signs of any trouble. I've read you can get half a million miles out of the little Japanese 5-speeds running MT-90.

People swear by it. Iím not even sure how many miles are on mine, definitely over 200k. Definitely seems to shift smoother on the drive back home but I havenít driven much since my tower boot was shredded. Not that it shifted bad before but I try to change fluids more frequently running 4.88s since everything is spinning much faster at any given speed.

Dad runs hydraulic fluid in his xj. Says it comes out clean every time. Ive been running valvoline mtf which technically isnít recommended.

I plan on getting another jug for my mj as well.


Sent from my iPhone using Tapatalk

1998 green ZJ 4.0L, ax15 trans and a vengeful PCM, 4.5" lift 33x10.5
ax1598ZJ is offline  
post #54059 of 54102 Old 09-29-2021, 05:52 AM
KC7NOA
Registered User
1998 ZJ 
 
Join Date: Sep 2021
Location: PriestRiver
Posts: 17
I bought a 2nd 1998 ZJ 5.2l ... with oil pressure problems a few days ago ...
Finally got around to verifying that it was not just a bad sending unit ... so it will need a new oil pump ... but ill let the sea foam work on the sludge some before i do it ...

wish the VC was bad in a locked manner.. its open -- or the chain broke -- so its in the future ...

Thats what im up to ... besides trying to figure out to get my 64 J200 from my X-in-law
KC7NOA is offline  
post #54060 of 54102 Old 09-29-2021, 01:58 PM
riiz
Member
 
riiz's Avatar
1996 ZJ 
 
Join Date: Jun 2019
Location: Redlands
Posts: 248
Quote:
Originally Posted by KC7NOA View Post
I bought a 2nd 1998 ZJ 5.2l ... with oil pressure problems a few days ago ...
Finally got around to verifying that it was not just a bad sending unit ... so it will need a new oil pump ... but ill let the sea foam work on the sludge some before i do it ...

wish the VC was bad in a locked manner.. its open -- or the chain broke -- so its in the future ...

Thats what im up to ... besides trying to figure out to get my 64 J200 from my X-in-law
Put it into 4-low, that will bypass the VC and verify a broken chain. I would be surprised if the chain was broken, since the 249 has a beefier chain than the 231/242 TCs.
BlaketheSnake likes this.
riiz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 49 06-30-2019 05:49 PM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 10 12-20-2016 08:05 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome