What did you do to your ZJ today? - Page 2377 - JeepForum.com
 1363Likes
 
LinkBack Thread Tools
post #35641 of 51439 Old 11-18-2014, 05:02 PM
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
Gotta call from the wife, zj was acting up, battery gauge reading 10 volts, and lights dimming. I'm thinking alternator must be going out. So I go up to meet her at my son's school (where it died upon parking) and pulled the dead battery out. Of course it starts monsoon raining and is around 40. Take the battery to AZ to charge while I ferry the boy home. put the charged battery back in the truck and bam, gauges reading right at 14v as usual, ran it around town this evening and nothing to indicate the alt is going bad, confused,, maybe cleaning the battery post before I put it back in cleaned the connection? Dunno, really don't care, but just hate for this thing to do it again. any ideas?? Never had something just fix itself so you can understand my suspicion.......

Bear304inc is offline  
Sponsored Links
Advertisement
 
post #35642 of 51439 Old 11-18-2014, 05:09 PM
McCloudsZJ
Because RaceJeep
 
McCloudsZJ's Avatar
1998 ZJ 
 
Join Date: Sep 2011
Location: Roanoke
Posts: 2,730
Quote:
Originally Posted by Bear304inc
Gotta call from the wife, zj was acting up, battery gauge reading 10 volts, and lights dimming. I'm thinking alternator must be going out. So I go up to meet her at my son's school (where it died upon parking) and pulled the dead battery out. Of course it starts monsoon raining and is around 40. Take the battery to AZ to charge while I ferry the boy home. put the charged battery back in the truck and bam, gauges reading right at 14v as usual, ran it around town this evening and nothing to indicate the alt is going bad, confused,, maybe cleaning the battery post before I put it back in cleaned the connection? Dunno, really don't care, but just hate for this thing to do it again. any ideas?? Never had something just fix itself so you can understand my suspicion.......
Could be a parasitic drain sucking the battery dry. Keep an eye on it. Have the battery and alternator load tested, too.

Sent from my iPhone 9 using JeepForum

March 2014 GCOTM. 1998 Deep Slate 5.9
On the Jeep:Hot intake, 52mm TB, Summit 8mm wires, catch can, 703s, insulated fuel rails, indexed Champions, Bilstein 4600s, Eibach lowering springs, Moog SS, Ironman mounts, Lotek 2GP, lots of gauges, sparkly paint.
In the garage: M1 4bbl
In the works: Addco/Hellwig sway bars, nitrous, full polly bushings, full exhaust, data logging, billet UD pulleys
McCloudsZJ is offline  
post #35643 of 51439 Old 11-18-2014, 05:24 PM
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
Did go through a small mud puddle few hours before and bumped around pretty hard, but wonder if maybe I splashed it with to much water?, there was a lil mud on the alt when I crawled under to check the wiring. Possibly just needed to dry? Idk.
The battery I had load tested @AZ when they charged it.
Bear304inc is offline  
 
post #35644 of 51439 Old 11-18-2014, 05:33 PM
tirus89
Registered User
1993 ZJ 
 
Join Date: Sep 2007
Location: Seattle
Posts: 1,247
Full round of new long life bulbs for exterior lights. Waiting on 1295AN's for the front blinkers. New idle pulley since the old one decided to die. Alternator might be going out, going to get a 160amp Durango alt and slap it in. Also did the HeaterTreater door opener rod thing. No more clicking noises, and more better heat. Going to order interior LEDs so I can see what the hell is going on inside when its dark out.

//
tirus89 is offline  
post #35645 of 51439 Old 11-19-2014, 01:03 AM
ElCaminoManT
Registered User
1993 ZJ 
 
Join Date: Oct 2012
Location: San Diego
Posts: 267
new summit racing trans pan to replace the ****ty deformed stamped steel one. this thing is beefy and dang nice, especially for the low cost. no more atf drippy drip!!


1993 Jeep ZJ Laredo 4.0L/42RE/242/D30/D35
ElCaminoManT is offline  
post #35646 of 51439 Old 11-19-2014, 06:46 AM
zte87
GIVE IT THE ONION
 
zte87's Avatar
1995 YJ Wrangler 
 
Join Date: May 2010
Location: maple falls
Posts: 6,453
Garage
Installed new idler pulleys on it now it runs with out growling haha, still waiting on my rear track bar to show up so I can drive it to work to align it!

Sent from my iPad using JeepForum

luck favors the prepared - anticanman
zte87 is offline  
post #35647 of 51439 Old 11-19-2014, 09:00 AM
jlann
Registered User
2012 WK 
 
Join Date: Mar 2013
Location: Dallas
Posts: 66
Quote:
Originally Posted by HighLonesome View Post
Plan on spending thousands to make an old ZJ air conditioner work right. I gave up a long time ago.
And thousands of hours..

//2012 Laredo 4x4//3.6 Pentastar//Black Forest Green Pearl-Coat//
jlann is offline  
post #35648 of 51439 Old 11-19-2014, 10:44 AM
ElCaminoManT
Registered User
1993 ZJ 
 
Join Date: Oct 2012
Location: San Diego
Posts: 267
Quote:
Originally Posted by jlann View Post
And thousands of hours..
really? huh, couple new o-rings on the compressor and a recharge on mine. of my 4 vehicles, the zj has the best a/c

1993 Jeep ZJ Laredo 4.0L/42RE/242/D30/D35
ElCaminoManT is offline  
post #35649 of 51439 Old 11-19-2014, 11:03 AM
HighLonesome
Web Wheeler
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 8,056
Quote:
Originally Posted by jlann View Post
And thousands of hours..
and meelions of pesos too
HighLonesome is offline  
post #35650 of 51439 Old 11-19-2014, 11:17 AM
AnotherRedZj
Registered User
 
AnotherRedZj's Avatar
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,536
Quote:
Originally Posted by HighLonesome View Post
and meelions of pesos too
Lol

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #35651 of 51439 Old 11-19-2014, 01:24 PM
jb1331
Registered User
 
Join Date: Sep 2014
Location: Grapevine
Posts: 416
Adjusted TV cable.. shifts correctly now. Took about 5 minutes.
jb1331 is offline  
post #35652 of 51439 Old 11-19-2014, 02:09 PM
riot1987
Registered User
 
riot1987's Avatar
1997 ZJ 
 
Join Date: Jun 2012
Posts: 5,047
Quote:
Originally Posted by 970001zj View Post
classic jeep forum flipping off the broken drive shaft pic
:d


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build thread^^
riot1987 is offline  
post #35653 of 51439 Old 11-19-2014, 02:10 PM
riot1987
Registered User
 
riot1987's Avatar
1997 ZJ 
 
Join Date: Jun 2012
Posts: 5,047
Quote:
Originally Posted by ElCaminoManT View Post
new summit racing trans pan to replace the ****ty deformed stamped steel one. this thing is beefy and dang nice, especially for the low cost. no more atf drippy drip!!

I need one as well


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build thread^^
riot1987 is offline  
post #35654 of 51439 Old 11-19-2014, 03:53 PM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 15,891
Quote:
Originally Posted by ElCaminoManT View Post
new summit racing trans pan to replace the ****ty deformed stamped steel one. this thing is beefy and dang nice, especially for the low cost. no more atf drippy drip!!

Nice!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is offline  
post #35655 of 51439 Old 11-19-2014, 08:16 PM
wkbear
Registered User
 
wkbear's Avatar
1995 ZJ 
 
Join Date: Feb 2012
Location: Canton
Posts: 586
Well, the other day the Jeep had a long start. I know it wasn't the battery because I just put in a new one. Out cranked good, just took a little longer to start. So I'm thinking fuel pump or regulator.
So yesterday morning I went to crank it and see if it did it again. It just cranked, so I left the let in the on position then heard a groaning sound and out cranked right up. I let out run for about 20 min, went back out and it had leaked coolant.
It looked like it came from the upper rad hose, so I tightened it, though it had stopped leaking. Same thing happened this morning, put the let in the on position, heard a groan and it fired up. It was in the low teens the last two mornings, so I'm thinking the leak is from something shrinking and letting a little coolant out.
So, long story...long, long crank and slight coolant leak when cold. On top of needing new steering pump/gear and tires, and t-case (242 or 231 swap). Oh the life of a Jeeper.

1995 Grand Cherokee Ltd., 5.2, 249, stock (for now)
wkbear is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 49 06-30-2019 05:49 PM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 10 12-20-2016 08:05 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome