"Rear Lamp Failure" message on VIC - JeepForum.com
 1Likes
  • 1 Post By MaintMech
 
LinkBack Thread Tools
post #1 of 9 Old 06-04-2019, 10:05 AM Thread Starter
TCRay
Registered User
1997 ZJ 
 
Join Date: Apr 2015
Location: Alton
Posts: 116
"Rear Lamp Failure" message on VIC

My VIC shows the message "Rear Lamp Failure" when I start up the 97 ZJ. I checked all of the tail lights, turn signals, reverse, license plate lights. All are good.

Any ideas?

I was wondering if there is a solder joint on either of the VIC circuit boards that could go bad to send that message even when all the light bulbs are good. (Like the message "Coolant Sensor Bad" when the one solder joint is bad on the bottom circuit board.)

Thanks!

TCRay is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-04-2019, 10:16 AM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 10,556
you are using correct bulbs?
Did you check brake lights? I am sure but did not see mention.
Have you used tow harness lately (if applicable)?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #3 of 9 Old 06-04-2019, 11:21 AM Thread Starter
TCRay
Registered User
1997 ZJ 
 
Join Date: Apr 2015
Location: Alton
Posts: 116
Thanks for the reply! I did not check brake lights since I am the only one at home. I need someone to press on the pedal while I watch.

I believe the correct bulbs are in there. I think they are the 1057 bulb, if I am not mistaken. I will check.

I do have a tow harness but have not used it in about 3 months.

Thanks again!
TCRay is offline  
 
post #4 of 9 Old 06-04-2019, 11:24 AM Thread Starter
TCRay
Registered User
1997 ZJ 
 
Join Date: Apr 2015
Location: Alton
Posts: 116
Something I had not thought of is the high mount brake light.

I looked up the bulbs, they are a 3057 by one websites info.
TCRay is offline  
post #5 of 9 Old 06-04-2019, 12:41 PM Thread Starter
TCRay
Registered User
1997 ZJ 
 
Join Date: Apr 2015
Location: Alton
Posts: 116
I finally went up to O'Reilly's part store and had a man come out and watch as I put on the brakes and put it in reverse. It was a back-light bulb. All fixed. Sorry for the hassle but thank you for your reply.

BTW, the reason I was suspecting the VIC was because about 4 months ago I replaced my bulbs in the rear. Also, just this past week, the "Cooling Sensor Bad" warning appeared. So I took the VIC out, found the faulty solder point, and re-soldered it.

Now with the solder point fixed and new bulbs in back, there are no warning bells and flashes on the VIC!
TCRay is offline  
post #6 of 9 Old 09-23-2021, 03:54 PM
ZJ97ACE
Registered User
1997 ZJ 
 
Join Date: Sep 2021
Posts: 3
Quote:
Originally Posted by TCRay View Post
Thanks for the reply! I did not check brake lights since I am the only one at home. I need someone to press on the pedal while I watch.

I believe the correct bulbs are in there. I think they are the 1057 bulb, if I am not mistaken. I will check.

I do have a tow harness but have not used it in about 3 months.

Thanks again!
best way to check the lights on the rear of your jeep by yourself is to park in front of a large enough window (front end facing away from window) that you'd be able to see the back of your jeep in the rear view mirror. this has worked for me on more than one occasion.
ZJ97ACE is offline  
post #7 of 9 Old 09-24-2021, 08:00 PM
papitt
Registered User
1995 ZJ 
 
Join Date: Dec 2008
Location: Stephenville Texas 76401
Posts: 1,429
Garage
YES ACE IS CORRECT & I too back up to my white garage door in late evening time . Mash my brakes & check my rear view .
& I also live in the country & I have some kind of stick whether its from a tree or some building irwm.
But I ke[p something around I can place between the steering wheel & Brake pedal .. or the Seat & the BrAKE PEDAL . bUT THERE'S LOT OF WAYS TO GET A BREAK LIGHT WHEN YOUR BY YOURSELF.
papitt is offline  
post #8 of 9 Old 09-25-2021, 08:54 AM
MaintMech
Senior Member
 
MaintMech's Avatar
1996 ZJ 
 
Join Date: Feb 2011
Location: Farmington
Posts: 893
I use a chunk of 2X4 between the seat and pedal. Trans in park of course.
Timo_90xj likes this.

'96 Grand Laredo, 4.0, Stock, Daily Driver

I fought Oracle and Oracle won!

Originally Posted by coralman
If the faith isn't there,the doubt is.
MaintMech is offline  
post #9 of 9 Old 09-26-2021, 02:09 PM
Titnado1
Member
1998 ZJ 
 
Join Date: Jun 2020
Location: Covina
Posts: 108
Garage
Quote:
Originally Posted by MaintMech View Post
I use a chunk of 2X4 between the seat and pedal. Trans in park of course.
that would be a great fail video if it weren't in park lol

If you can drive it, fly it, or bang it.... rent it.
Titnado1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome