No start no run - JeepForum.com
 
LinkBack Thread Tools
post #1 of 14 Old 08-13-2019, 04:35 AM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
No start no run

I just got this 96 Laredo v8 4x4 it ran wen my bos an i parked it now just cranks an cranks dont know what to do help plz

travispierce504 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 08-13-2019, 07:37 AM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,252
maybe look to see -
spark at several cylinders.
fuel pressure*
check for any codes.

* try spraying some carb cleaner into TB as someone tries to start jeep - did it hit/fire and try to start on the spray?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #3 of 14 Old 08-13-2019, 11:00 AM
igorhandsome
Registered User
 
igorhandsome's Avatar
1998 ZJ 
 
Join Date: Sep 2016
Location: Lloydminster
Posts: 254
Garage
Do you hear the fuel pump run when you turn the key on?
igorhandsome is offline  
 
post #4 of 14 Old 08-13-2019, 12:29 PM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
Sprayed it changed out distributor cap roter coil started for 5 seconds then died out back to no fire to coil
travispierce504 is offline  
post #5 of 14 Old 08-13-2019, 12:47 PM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,252
With key moved to run or start is there 12 v at coil and injectors?

The dark green over orange wire should get 12v from asd relay.
Attached Files
File Type: pdf ASD RELAY.pdf (78.7 KB, 9 views)

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #6 of 14 Old 08-14-2019, 08:51 AM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
I check at the throtle poposition sencer i was getting between 4.7 an 5.0 om a multi meter
travispierce504 is offline  
post #7 of 14 Old 08-14-2019, 10:28 AM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,252
why are you checking TPS ?

Did you retrieve codes maybe ?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #8 of 14 Old 08-15-2019, 10:45 AM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
No coads just no run no start
travispierce504 is offline  
post #9 of 14 Old 08-18-2019, 10:24 AM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
Checked at the relay like you said it has 12 there. About to check the injectors. I also unplugged the pcm it loocked fine no carosan pretty much bran new loocking desides dust on out side where do i check next
travispierce504 is offline  
post #10 of 14 Old 08-19-2019, 10:13 AM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
There isnt 12 to the coil like 4 or 5
travispierce504 is offline  
post #11 of 14 Old Yesterday, 01:20 AM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
I just got finished replacing the crankshaft position sencer no fire still any suggestions after that
travispierce504 is offline  
post #12 of 14 Old Yesterday, 06:56 AM
V8GCZJ
Registered User
 
Join Date: Sep 2018
Posts: 298
Quote:
With key moved to run or start is there 12 v at coil and injectors?

Do this!!! You need to see if you have power at the coil(+ positive on the coil). Keep in mind that the asd relay will shut off(with the key in on position) after a few seconds.



Quote:
No coads just no run no start
Even if there are no codes you should get a "55" witch means end of codes using the key dance. Are you seeing this? If not there may be an issue with the pcm.
https://www.quadratec.com/jeep_knowl...article-24.htm
V8GCZJ is offline  
post #13 of 14 Old Yesterday, 12:12 PM Thread Starter
travispierce504
Registered User
 
travispierce504's Avatar
 
Join Date: Aug 2019
Posts: 10
I have no reading of power at connector for coil at ASD I have 13 or 12.57 will try the key thing in a little while
travispierce504 is offline  
post #14 of 14 Old Yesterday, 12:22 PM
Some_Anchovies
Registered User
 
Some_Anchovies's Avatar
1995 ZJ 
 
Join Date: May 2009
Location: Central
Posts: 576
How long was it parked for?

95' ZJ 4.0L, 5-Speed Manual, NP231, 5.9 seats, Upcountry Lift, 275k
Some_Anchovies is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome