New member...new-to-me ZJ - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 01-01-2015, 11:44 AM Thread Starter
Tarmetto
Registered User
1993 ZJ 
 
Join Date: Jan 2015
Location: Laurens
Posts: 8
New member...new-to-me ZJ

Hello all!
I just picked up my 5th Jeep product. I've owned 3 CJ's and an XJ over the years...this is my first ZJ (even though I really wanted another XJ).
I couldn't pass this deal up. She's a 1993 Limited with 73k original miles!
Interior in immaculate, exterior is very good...evidence of light "bumps" on the bumper covers and a few cracked light housings up front. Other than that the exterior looks almost new.
She even has a 1993 vintage hardwired mobile phone!

Known issues are.....AC doesn't work, but jumping the pressure switch made the comp kick-in so maybe just low on freon.
Warning panel has a mind of it's own...randomly comes on showing low coolant and low washer fluid...neither are low.

Mechanically....engine purrs like a nervous kitten (hey, they ain't as smooth as a V8), tranny shifts very smoothly, transfer case works as it should.

Seller wanted $3500 but I got him to $3000 due to the AC issue.

We were looking for some sort of safe SUV that could haul us, 2 grandsons, and our 2 dogs, back and forth to our lake lot. The 220 mile round trip was eating us alive
in my F250 @ 11.5 mpg, and couldn't haul all of us.






Tarmetto is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-01-2015, 11:55 AM
Scrubberguy
Registered User
1997 ZJ 
 
Join Date: Jun 2014
Location: Pomona
Posts: 163
Gotta love that phone!!

AC should be simple to fix, might need a sealant put in, any good AC shop should be able to do that for you.
Scrubberguy is offline  
post #3 of 9 Old 01-01-2015, 11:57 AM
zarnold
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Park Ridge
Posts: 422
Nice looking jeep! Looks like the previous owner kept her in excellent condition.
zarnold is offline  
 
post #4 of 9 Old 01-01-2015, 04:20 PM
Bob_Gervais
Registered User
1996 ZJ 
 
Join Date: Jun 2014
Location: Charlestown
Posts: 104
Wow, that's really clean! Good luck with it, and welcome. Lots of good information here!
Bob_Gervais is offline  
post #5 of 9 Old 01-01-2015, 06:39 PM
NTH
Registered User
1998 ZJ 
 
Join Date: Aug 2014
Location: Elkridge
Posts: 213
Nice looking jeep. Love those seats!!

____________________________
1998 Grand Cherokee Laredo 4x4 // 5.2L // D30/44RE/NP249/D44a //
NTH is offline  
post #6 of 9 Old 01-02-2015, 08:15 AM
MrRoundel
Registered User
1998 ZJ 
 
Join Date: Jan 2007
Location: California
Posts: 2,455
I agree. You found a cherry garage queen. With that mileage, it's really hardly broken in. That Jeep probably sold for well over $30,000 when it was new, and you bought it for 1/10 of that, with perhaps only 1/3-1/4 of it's life gone (on average). I think you "done good". Good luck.
MrRoundel is offline  
post #7 of 9 Old 01-02-2015, 08:49 AM
rburrow87
Registered User
 
rburrow87's Avatar
1995 ZJ 
 
Join Date: Jul 2014
Location: San Diego
Posts: 199
Very nice find!

For your random low coolant/washer fluid deal on the warning panel (commonly called the VIC, Vehicle Information Center), assuming that the two sensors are good and there's no wiring issues, there's a fix that involves removing the VIC and re-flowing the solder at the connector - http://thespeedfreaks.net/showthread...g-Light-Bypass

Removing the VIC on yours is less involved since it's a 93 (interior got a makeover for 96-98). Only need to remove the 6 screws (2 are hidden behind the ashtray) holding the center trim piece for the radio, HVAC, and VIC.
rburrow87 is offline  
post #8 of 9 Old 01-02-2015, 08:55 AM
superj
Registered User
 
superj's Avatar
 
Join Date: Mar 2008
Location: corpus christi
Posts: 7,056
The twin for that is in the junkyard here in corpus, and I mean identical

I don't feel like working on anything at this time so i sold my yj.
superj is offline  
post #9 of 9 Old 01-02-2015, 10:34 PM Thread Starter
Tarmetto
Registered User
1993 ZJ 
 
Join Date: Jan 2015
Location: Laurens
Posts: 8
Thanks all!
Is there supposed to be a "light" of some sort that indicates that you're in 4wd? I'm not seeing anything. Maybe this shows up on the VIC panel?
I know that 4wd is working, just kinda expected to see a visual indication.

Today I re-wired the existing auxiliary battery, installed an all band ham radio (base radio and DC distribution panel in the center console...head unit to be installed "somewhere" tomorrow). Installed a magna-mount antenna for 2 meter/70cm and ran the coax.
Installed 2 handgun magna-mounts.
Adjusted lower hood latch to correctly align the hood in closed position.
Next is to design/build a roof rack spare tire holder and install 2 sets of kayak mounts.
Then swap the mismatched tires out for something slightly more off-road. Firestone Destination At‎ (?????).
Tarmetto is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome