New Guy with a never before seen problem. - JeepForum.com
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 Old 07-27-2018, 08:40 AM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
New Guy with a never before seen problem.

Hello all, new guy here. Just got my jeep a little over a month ago. I have been undoing everything the P/O had done. Got it for a steal so I'm not too upset. It's been great to me. High enough to do my own oil changes. Engine is easy to navigate through. The interior is simple to test and diagnose. I have not gone off road with it yet but it can climb curbs easily.

So now the problem:

When ever I press the brake pedal, all the interior lights dim. The overhead console dims, the VIC dims and the dash lights dim. All other lights were removed by the P/O becaussssseeee they do not turn off and drain the battery quite fast. I switched the headlight/dimmer switch for a new one, still the same issue. Has anyone ever heard of this problem? I undid this horrendous wiring job done to the radio in the hopes it was the cause, but it wasn't. Don't know what else it could be.

BlueMagnus is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 07-27-2018, 08:51 AM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
1997 Jeep Grand Cherokee Limited V8*

I donít know much else about the Jeep because it came bare.


Sent from my iPhone using Tapatalk
BlueMagnus is offline  
post #3 of 17 Old 07-27-2018, 09:27 AM
Mr. Puddles
Registered User
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 976
Garage
Is this only when moving or do they do it when you are sitting still?

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
 
post #4 of 17 Old 07-27-2018, 09:38 AM
1996maroonzjf
Registered User
 
1996maroonzjf's Avatar
1996 ZJ 
 
Join Date: Apr 2010
Location: Denver
Posts: 1,464
Garage
You might want to look at the abs module. They sometimes will stay active and do some screwy things after the car is shut down and drain the battery. Might also be related to why your lights dim when you brake.

-Tim
(2) '96 4.0s
#1-'10-'18
#2- HP30/Ford 8.8 - 4.56, OME HDs, 5100's, IRO Adj Arms/Track Bars
1996maroonzjf is offline  
post #5 of 17 Old 07-27-2018, 10:12 AM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
Quote:
Originally Posted by Mr. Puddles View Post
Is this only when moving or do they do it when you are sitting still?
When parked and the car is on, pressing the brakes will dim everything. While driving same issue.
BlueMagnus is offline  
post #6 of 17 Old 07-27-2018, 10:34 AM
Mr. Puddles
Registered User
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 976
Garage
Try disconnecting the brake light switch and see if it still happens. If it does be ready to start your diag process
jtec likes this.

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
post #7 of 17 Old 07-27-2018, 10:50 AM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
Quote:
Originally Posted by Mr. Puddles View Post
Try disconnecting the brake light switch and see if it still happens. If it does be ready to start your diag process
I actually tried it yesterday, it did stop the issue. I figured "hey issue's gone I'll drive like this" till I remembered I need the brake lights.
BlueMagnus is offline  
post #8 of 17 Old 07-27-2018, 11:01 AM
Mr. Puddles
Registered User
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 976
Garage
Quote:
Originally Posted by BlueMagnus View Post
I actually tried it yesterday, it did stop the issue. I figured "hey issue's gone I'll drive like this" till I remembered I need the brake lights.

Kind of an important item.


Pull the brake light bulbs and try again. Also check that they are the correct bulb number.

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
post #9 of 17 Old 07-27-2018, 11:37 AM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 10,638
Mr. Puddles narrowed that down quickly,

Want to add check trailer harness wiring if bulb check is not the end of hunt.

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #10 of 17 Old 07-27-2018, 11:50 AM
Mr. Puddles
Registered User
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 976
Garage
Quote:
Originally Posted by jtec View Post
Mr. Puddles narrowed that down quickly,


I'm going after easy things first. Ive seen the wrong bulb cause strange issues.

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
post #11 of 17 Old 07-27-2018, 12:00 PM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
Quote:
Originally Posted by Mr. Puddles View Post
I'm going after easy things first. Ive seen the wrong bulb cause strange issues.
I'll try it as soon as I get off work. The P/O had installed some bright blue reverse lights and my VIC says I have a rear lamp failure. I ignored it because lights worked well enough.
BlueMagnus is offline  
post #12 of 17 Old 07-27-2018, 01:06 PM
Mr. Puddles
Registered User
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 976
Garage
Quote:
Originally Posted by BlueMagnus View Post
I'll try it as soon as I get off work. The P/O had installed some bright blue reverse lights and my VIC says I have a rear lamp failure. I ignored it because lights worked well enough.


Check the wiring and connectors for everything. If someones rigged something there is no telling if the wiring was damaged

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
post #13 of 17 Old 07-28-2018, 06:41 PM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
SOLVED! I removed all the bulbs the P/O installed. The VIC stopped showing fail lamp. The console stopped dimming. Thanks for the help!




Sent from my iPhone using Tapatalk
BlueMagnus is offline  
post #14 of 17 Old 07-28-2018, 11:21 PM
Mr. Puddles
Registered User
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 976
Garage
Quote:
Originally Posted by BlueMagnus View Post
SOLVED! I removed all the bulbs the P/O installed. The VIC stopped showing fail lamp. The console stopped dimming. Thanks for the help!




Sent from my iPhone using Tapatalk
Good to hear. Those auto zone specials are complete garbage. I spend my dime with superbrightleds.com

Sent from my HTC6545LVW using Tapatalk

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
post #15 of 17 Old 07-29-2018, 01:50 PM Thread Starter
BlueMagnus
Registered User
 
BlueMagnus's Avatar
 
Join Date: Jul 2018
Location: Yonkers
Posts: 20
Garage
Quote:
Originally Posted by Mr. Puddles View Post
Good to hear. Those auto zone specials are complete garbage. I spend my dime with superbrightleds.com

Sent from my HTC6545LVW using Tapatalk


Theyíve never given you an issue? Iím looking for brighter headlights.


Sent from my iPhone using Tapatalk
BlueMagnus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome