Clunk in transmission - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 07-02-2019, 10:04 AM Thread Starter
KiloWatts
Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 359
Had some transmission work done last year. They said they tightened the bands. Ever since, there has been an audible clunk when I let go of the gas. I've ignored it for a while but it might be getting louder. Is there a fork or something that 'snaps' back when letting off the gas? Just trying to get an idea of what I might tell the trans experts if I need to have something adjusted. It's a 42RE. Axle is Dana35C.


1996 4.0 L6 RWD
KiloWatts is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-02-2019, 02:09 PM
pigmeatstrip
Registered User
1993 ZJ 
 
Join Date: Mar 2008
Location: Salisbury MD
Posts: 4
Excess lash in the differential ring and pinion could be making a clucking noise throughout the drivetrain.
pigmeatstrip is offline  
post #3 of 7 Old 07-02-2019, 04:38 PM
FlamingRain
Registered User
1998 ZJ 
 
Join Date: Jun 2011
Location: Ellensburg
Posts: 210
I actually have had the same thing on mine ever since I had the shift kit installed on my ZJ, I think it has something to do with the higher line pressure causing it to upshift even though I let off the gas, but I'm not totally sure if that's standard operation. It's not that bad on mine but definitely noticeable.

2wd can really get you places you can't get out of without 4lo. - Ratmonkey
FlamingRain is offline  
 
post #4 of 7 Old 07-06-2019, 03:40 PM Thread Starter
KiloWatts
Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 359
Seems to be getting louder. There's a light clunk when I hit the gas, and then another immediately after I come to a complete stop. Sounds like it's coming from under middle of the vehicle, quite close to the cabin floor. Perhaps closer to the rear of the transmission area. (42RE, 4.0)

1996 4.0 L6 RWD
KiloWatts is offline  
post #5 of 7 Old 07-06-2019, 05:51 PM
nulspace
Registered User
1995 ZJ 
 
Join Date: Apr 2016
Posts: 27
Have you checked your transmission mount? When they go bad this also occurs.
nulspace is offline  
post #6 of 7 Old 07-06-2019, 06:49 PM Thread Starter
KiloWatts
Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 359
Quote:
Originally Posted by nulspace View Post
Have you checked your transmission mount? When they go bad this also occurs.
It's trashed. I'll replace that soon.

First I'm going to check my rear passenger control arm bolts, since I've isolated it to that general area. I replaced all my rear control arms a couple weeks ago, along with sway bar links and bushings. It's possible I didn't cinch down one of those bolts. This kind of thing is so tough because it's such an intermittent noise, but it does seem to happen when there is a load on the suspension. Ie: It clunks once on takeoff, and clunks once when coming to rest, then periodically if there's a particularly rough shift. (which is why I initially suspected transmission)

1996 4.0 L6 RWD
KiloWatts is offline  
post #7 of 7 Old 07-07-2019, 11:59 AM Thread Starter
KiloWatts
Member
 
KiloWatts's Avatar
1996 ZJ 
 
Join Date: Aug 2013
Location: Philadelphia
Posts: 359
As I suspected it was a rear upper control arm bolt. I tightened it down and everything is quiet again. 🙂

1996 4.0 L6 RWD
KiloWatts is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome