Cleaning up an aftermarket audio mess... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 01-15-2011, 08:06 PM Thread Starter
loudog3114
Registered User
 
Join Date: Jul 2004
Location: Boston, MA
Posts: 865
Cleaning up an aftermarket audio mess...

96 Zj limited with infinite gold...

At some point, this thing had an aftermarket head unit in it, and an aftermarket amp. There is wiring all over the place indicating so. When I bought it, it appeared to be all wired back to stock with the stock head unit and amp wired. However, I dont get any sound out of any front speakers. I checked behind the head unit, and there is a ground (black) wire coming from the wiring harness that is cut, taped, and dangling - not connected to anything. Then on the plug for the head unit I noticed one pin isnt connected to anything. I wondered if that was for the ground so I tested it but all that did was make the audio output much quieter; it still didnt put any audio to the front speakers.

So my question is, what am I missing that would make the 4 front speakers not work? Is it possible the amp just isnt putting power out to the front 4 any more?


92 YJ, 35's, 6", Locked
97 Honda CBR1100xx
08 336XI
loudog3114 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-15-2011, 08:29 PM
Dyn0mitemat
Registered User
 
Dyn0mitemat's Avatar
1998 ZJ 
 
Join Date: Dec 2010
Location: BC
Posts: 1,308
The black is ground, it should be connected to a bolt on the back of the stock headunit to ground it. I'd reconnect that.

And can you elaborate more on:
Quote:
Then on the plug for the head unit I noticed one pin isnt connected to anything. I wondered if that was for the ground so I tested it but all that did was make the audio output much quieter; it still didnt put any audio to the front speakers.
What color wire was this? Or which spot in the plug/harness is it?
Dyn0mitemat is offline  
post #3 of 9 Old 01-15-2011, 08:55 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,775
on the factory HU, the ground actually has a little slip on connector that slips over the tab on the back of the HU

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
 
post #4 of 9 Old 01-16-2011, 02:12 PM
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
If the system was restored back to stock, the lf, rf, lr, rr speaker leads coming from the head unit should all be connected to the factory harness in the dash. The infinity amp under the seat uses high-level input (speaker level) rather than rca's so make sure that the factory harness under the seat has all four speaker leads coming in. Use the colors in the dash as a map and find the same in the rear and follow the colors to be sure they are connected and not cut and taped off somewhere out of site. Also check to see if the factory speaker wires in the front doors are currently connected to the speakers. They may have been disconnected, taped off, and bypassed with new speaker wire run from the previous owners aftermarket amp. Hopefully one of these ideas is the right one!!
Canyon411 is offline  
post #5 of 9 Old 01-20-2011, 02:19 AM
Smedly
Registered User
2001 XJ Cherokee 
 
Join Date: Nov 2008
Posts: 116
Knew I had this page saved somewhere...

http://crutchfield.custhelp.com/app/...tail/a_id/5763

It ID's all the factory wiring for Infinity in a 96 ZJ
Hope it helps

.______
/l ,[____],
l----I---0lllll0-
()_) ()_)--o-)_)
Smed
Smedly is offline  
post #6 of 9 Old 01-20-2011, 07:35 AM Thread Starter
loudog3114
Registered User
 
Join Date: Jul 2004
Location: Boston, MA
Posts: 865
Thanks a ton. I havent brought myself to sit out in the cold and look at this thing again yet so once i do ill repost.

92 YJ, 35's, 6", Locked
97 Honda CBR1100xx
08 336XI
loudog3114 is offline  
post #7 of 9 Old 01-20-2011, 10:13 AM
Mike2909
Registered User
 
Mike2909's Avatar
1998 TJ Wrangler 
 
Join Date: Dec 2010
Location: Cupar
Posts: 157
Quote:
Originally Posted by loudog3114 View Post
96 Zj limited with infinite gold...

Then on the plug for the head unit I noticed one pin isnt connected to anything. I wondered if that was for the ground so I tested it but all that did was make the audio output much quieter; it still didnt put any audio to the front speakers.
I had to rewire my original head unit, I believe this pin you connected will be the mute.
Mike2909 is offline  
post #8 of 9 Old 01-20-2011, 01:40 PM Thread Starter
loudog3114
Registered User
 
Join Date: Jul 2004
Location: Boston, MA
Posts: 865
Quote:
Originally Posted by Mike2909 View Post
I had to rewire my original head unit, I believe this pin you connected will be the mute.
all black wire and pin #7?

So its useless then in otherwords, or is there a mute button somewhere?

92 YJ, 35's, 6", Locked
97 Honda CBR1100xx
08 336XI
loudog3114 is offline  
post #9 of 9 Old 01-20-2011, 03:07 PM
Mike2909
Registered User
 
Mike2909's Avatar
1998 TJ Wrangler 
 
Join Date: Dec 2010
Location: Cupar
Posts: 157
The mute will be connected if you have a cellphone installed in the Jeep, the radio would mute automatically when you get an incoming call.
Try this link
http://www.installdr.com/installdocs...PDF/533013.asp

it should explain and help you.
Mike2909 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Did I just mess up nashmd454 ZJ Grand Cherokee Forum 20 02-05-2008 09:09 PM
What did I mess up this time? JayIV ZJ Grand Cherokee Forum 10 01-30-2008 04:51 PM
Why did this mess up my... Casper4x4 ZJ Grand Cherokee Forum 13 12-25-2007 07:53 AM
Infinity audio upgrade from base audio? Ewout_vB ZJ Grand Cherokee Forum 10 07-23-2007 04:13 PM
How bad did I mess up? slaterny ZJ Grand Cherokee Forum 14 12-14-2004 09:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome