98 zj 4.0 high flow catalytic converter - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 21 Old 02-14-2020, 04:00 PM Thread Starter
Gregory98zj
Registered User
 
Join Date: Feb 2018
Posts: 51
SORRY that was supposed to be 1tbs per quart of zinc.so 7 tbs total.

Gregory98zj is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 02-14-2020, 04:03 PM Thread Starter
Gregory98zj
Registered User
 
Join Date: Feb 2018
Posts: 51
MR PUDDLES. I'm 100%sure theirs something in the pipes.just a big constriction in the cat.my pipes are about 7 months old.the cat wasnt rattling or getting hot then so I only replaced the pipes and muffler.
Gregory98zj is offline  
post #18 of 21 Old 02-14-2020, 04:05 PM
Mr. Puddles
Senior Member
1996 ZJ 
 
Join Date: Mar 2018
Location: Little Elm
Posts: 702
Garage
Quote:
Originally Posted by Gregory98zj View Post
no it will only pull codes.im was getting around 19 to 20 mpg.now about 15.
Quote:
Originally Posted by Gregory98zj View Post
I only use 1 tbs of Lucas engine break in oil addative which is zinc or zddp.

The drop in mpgs could be due to the cat having issues. Id say spend the cash and get it swapped and we can address and additional issues then. Until then we are doing with skewd data

Follow the build!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 Dakota aka Winnie aka Mad Max
1996 Grand Cherokee aka Puddles aka Pikey Life
Quote:
Originally Posted by kg6mov View Post
The 4.0 is dumb old tractor motor, itís too stupid to know itís supposed to die.
Mr. Puddles is offline  
 
post #19 of 21 Old 02-14-2020, 06:12 PM
zjosh93
Registered User
1993 ZJ 
 
Join Date: Aug 2010
Location: Austin
Posts: 2,923
Quote:
Originally Posted by Gregory98zj View Post
SORRY that was supposed to be 1tbs per quart of zinc.so 7 tbs total.
That works out to about 780 ppm extra ZDDP. Double check that your oil doesn't have more than 1,200 or so already (unlikely) or the ZDDP can start to attack grain boundaries in the cast iron.

A bit off topic I know.

I don't think the ZDDP is the overheating issue though. Zinc and phosphate poison the cat so it stops reacting. It just stops working.
zjosh93 is offline  
post #20 of 21 Old 02-15-2020, 09:37 AM Thread Starter
Gregory98zj
Registered User
 
Join Date: Feb 2018
Posts: 51
so just how much do I need to use for 7 quarts of oil.im currently using 7 tbs.so in tbs measures how much would be correct.
Gregory98zj is offline  
post #21 of 21 Old 02-16-2020, 04:08 PM
zjosh93
Registered User
1993 ZJ 
 
Join Date: Aug 2010
Location: Austin
Posts: 2,923
Quote:
Originally Posted by Gregory98zj View Post
so just how much do I need to use for 7 quarts of oil.im currently using 7 tbs.so in tbs measures how much would be correct.
Depends on the oil you're using. I use Shell Rotella T4 15W40. It has 1200 ppm ZDDP already. That'd be real close to the limit. I'd use less ZDDP additive with that oil. (Or none at all as I actually do)

If you are using any of the gasoline engine modern oils they probably have less than 800 ppm ZDDP so you'd be fine with your 1 tbsp.
zjosh93 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome