1995 ORVIS 5.2 stumbles when hot then runs fine - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 23 Old 05-26-2020, 07:37 AM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 9,848
it is a process of test and elimination .
Adding my thoughts following the clues.

1st non sensor/electrical items on my mind;
fuel - pressure leaking down.
Coolant entering cylinder.
Vacuum leaks. and EVAP system leak.
right now valve train has me thiking - more coffee and I will thik on that


When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
Sponsored Links
Advertisement
 
post #17 of 23 Old 05-26-2020, 07:59 AM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 9,848
when starting cold - the engine needs to crank or fires right up?

When hot - any difference?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #18 of 23 Old 05-26-2020, 08:34 AM Thread Starter
88formula
Registered User
 
Join Date: May 2020
Posts: 10
ok it fires right up cold... and fires fine hot if I have it off for less than 15 min... but it has to be really hot over 215-220 and sitting for more than 20min it starts up fine then 5 seconds later it starts to stumble... till you start moving then it straitens out
88formula is offline  
 
post #19 of 23 Old 05-26-2020, 08:47 AM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 9,848
when it is that HOT soak condition.

Have you tried - turn key to RUN do not start count to 3 then key off now try to start - I am thinking maybe a fuel issue.
and thats an easy suggestion.

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #20 of 23 Old 05-26-2020, 08:57 AM
PolkaPower
Registered User
 
PolkaPower's Avatar
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 23,402
This is obvious but carb cleaner is flammable so take caution.

Sent from my BND-L24 using Tapatalk
PolkaPower is offline  
post #21 of 23 Old 05-27-2020, 10:58 AM Thread Starter
88formula
Registered User
 
Join Date: May 2020
Posts: 10
tried all that.... turned key.. waited turned it again... then fired up
88formula is offline  
post #22 of 23 Old 05-27-2020, 01:25 PM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 9,848
when you did the priming idea did it still have same issue?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #23 of 23 Old 05-28-2020, 06:58 AM Thread Starter
88formula
Registered User
 
Join Date: May 2020
Posts: 10
yes
88formula is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome