Problems with my “rebuilt” ax15 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 04-05-2019, 05:36 PM Thread Starter
seanmac777
Registered User
 
seanmac777's Avatar
1989 YJ Wrangler 
 
Join Date: Dec 2009
Location: Ottumwa, Iowa
Posts: 80
Problems with my “rebuilt” ax15

I bought an ax15 about a year ago off of craigslist to get my yj up and running again, and finally got around to putting it in this week. When I bought it, it didn’t have the shifter, but the guy told me it was freshly rebuilt and was ready to go, he had just rebuilt it and had it sitting around as a spare... he seemed like a straight forward guy so I believed him, plus I got a decent price on it.

Now, fast forward back to this week.. I got old one out, and swapped over the bellhousing, shifter etc... and tried to shift it before I put it in. The shifter won’t move at all. It acts like it’s stuck in a gear and I can’t shift it out of it. Both the input/output shaft turn, but the shifter won’t move so I can’t put it in neutral or any other gear.


I’ve tried researching it, and most I can find is that he possibly put the detent balls back incorrectly, and it’s locking the shift rods in place.

Today, I finally decided I’d just tear it down and see if I could figure out what was going on, and see if I needed to order any parts or even a whole new rebuild kit for it. But I didn’t get very far... I took off the front bearing retainer, bellhousing, shifter, etc.. then removed all the bolts on the back of the transmission to remove the back half of the casing. I got it separated, but it will only slide back an inch or so... looking through the gap, the only thing still holding that back half of the housing on are the shift rods.

I’m guessing this may be the problem I’m having with getting the trans to shift.. but I’m stuck and don’t know what to do from here.. I have no idea out to get it free so I can pull it the rest of the way apart.. does anybody have suggestions?

I took a couple pictures as well, not sure if they will help show what I’m taking about or not. Thanks in advance.

Attached Thumbnails
FFAED113-206D-48E3-9CC6-655B5E10C95C_1554507343933.jpg   4408A455-EDE0-40DE-9D30-89CE5185651D_1554507353576.jpg  
seanmac777 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-05-2019, 07:00 PM
fishadventure
Registered User
 
fishadventure's Avatar
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 6,284
Garage
Hey! Don’t worry. You’re covered.

Look up Mean Max’s AX15 rebuild thread here on JF using google or yahoo. That walks you through the steps and important things to watch for, and there’s instructions linked by another good guy here on JF as far as reassemble procedures on getting the balls in the correct operational positions

Post back if you have trouble getting that page

[size=“3”]Shackles & D-rings are different things.
Cranking IS turning over
fishadventure is offline  
post #3 of 8 Old 04-10-2019, 07:51 PM Thread Starter
seanmac777
Registered User
 
seanmac777's Avatar
1989 YJ Wrangler 
 
Join Date: Dec 2009
Location: Ottumwa, Iowa
Posts: 80
Thanks! I found his post, and actually found another post that said if I put a screwdriver in the drain plug hole and slide a lever back that it would free up. The guy said that it sometimes gets stuck when you are transporting them.

Well, it worked. Transmission shifted perfect, I turned the shafts in all of the gears and it acted accordingly just like it should.

So I figured that was all that was wrong with it, and decided to put the transmission in the Jeep. Now it’s in, all bolted up, and all I had left to do was Driveshaft’s, add fluid, and I’d be done...

Well, when I tried to put the driveshaft on, I put the transmission in neutral, but the driveshaft WILL NOT spin... whether I put the clutch in, or shift the trans into any gear, nothing changes. Is this only because I haven’t added fluid to the transmission yet? Or is there still an issue with this transmission?

UPDATE: I added fluid and nothing changed. Still won’t disengage
seanmac777 is offline  
 
post #4 of 8 Old 04-11-2019, 05:11 AM
fishadventure
Registered User
 
fishadventure's Avatar
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 6,284
Garage
Hopefully it won’t happen again... but I would free it up again, refill it with oil THEN install it. Synchros and stuff can gall or just get stuck on the their cones

So you can shift through the gears but output shaft won’t turn? I can imigaine how a worn shift fork might do this but I haven’t personally seen that.

Running it you may not see this issue.

[size=“3”]Shackles & D-rings are different things.
Cranking IS turning over
fishadventure is offline  
post #5 of 8 Old 04-11-2019, 08:23 AM Thread Starter
seanmac777
Registered User
 
seanmac777's Avatar
1989 YJ Wrangler 
 
Join Date: Dec 2009
Location: Ottumwa, Iowa
Posts: 80
Correct. Output shaft doesn’t spin freely no matter the gear I’m in.

I manually turned to motor over hoping maybe it would free it up, but the driveshaft spins with the motor, so it’s like it’s stuck in one of the forward gears
seanmac777 is offline  
post #6 of 8 Old 04-11-2019, 09:30 PM
fishadventure
Registered User
 
fishadventure's Avatar
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 6,284
Garage
Are you able to / were you able to get it release again?

[size=“3”]Shackles & D-rings are different things.
Cranking IS turning over
fishadventure is offline  
post #7 of 8 Old 04-12-2019, 06:37 AM Thread Starter
seanmac777
Registered User
 
seanmac777's Avatar
1989 YJ Wrangler 
 
Join Date: Dec 2009
Location: Ottumwa, Iowa
Posts: 80
Not yet. I wasn’t able to work on it much yesterday but I tried the drain plug screwdriver thing again and that didn’t work this time around.
seanmac777 is offline  
post #8 of 8 Old 04-13-2019, 06:28 AM
fishadventure
Registered User
 
fishadventure's Avatar
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 6,284
Garage
Look up the meanmax thread on rebuilding AX15

It sounds like you need to pull it apart to evaluate and you need a press and bearing splitter to do that.

I dunno. That sucks - I’m sorry for your troubles.

[size=“3”]Shackles & D-rings are different things.
Cranking IS turning over
fishadventure is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2018 Grand Cherokee WK2 Transmission Problems Jeebs WK2 Grand Cherokee Forum 24 04-02-2019 08:06 AM
2003 TJ 42RLE AT shifting problems VinceEvans TJ Wrangler Technical Forum 11 01-09-2019 08:28 AM
Sourcing an AX15 gt020 YJ Wrangler Technical Forum 8 10-10-2018 06:15 PM
AX15 noise (whine) blkdrgn42 YJ Wrangler Technical Forum 22 09-04-2018 01:46 PM
5.3 LS / AX15 swap clearance problems kerryike1223 TJ Wrangler Technical Forum 19 08-20-2018 07:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome