Pcv/ oil consumption - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 09-15-2021, 06:32 PM Thread Starter
david47638
Registered User
 
david47638's Avatar
1987 YJ Wrangler 
 
Join Date: Jul 2021
Posts: 4
Pcv/ oil consumption

So Iíve got a 87 yj with a fresh 258. Weber carb,hei no emissions ..vacuum lines at bare minimum. My issue is after initial oil change after break in I ran Lucas 10 30 full synthetic and it smoked and fouled plugs..I installed an air oil separator between pcv and carb and it filled with oil after about 10 mile test run.. I installed an air control valve at the separator to limit the vac on the pcv to about 2 inches of vacuum and that helped But the breather side of the valve cover then being connected to the air cleaner began drawing oil up into the carb.. Ive since switched to Lucas hot rod classic 1040 conventional thinking that may help and it has but the original prob is still thereÖIím at a loss engine has good compression across all cylinders. Any suggestions welcome. Right now Iím regretting not going with a sbc

david47638 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-15-2021, 07:11 PM
Boojo35
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2007
Location: Beer City
Posts: 3,312
Garage
Great first post. It must mean that a LUCAS oil product effed up your engine... Right? Really... Connect the dots. Yes. A SBC would have certainly avoided this issue.

If you cannot fix it with a hammer then it has to be an electrical problem.
Boojo35 is offline  
post #3 of 8 Old 09-16-2021, 12:33 AM
jtec
Registered User
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 10,556
87 makes me think RENIX, renix and I think cruiser54 a forum member,

you might want to check out - http://cruiser54.com/?p=131

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
 
post #4 of 8 Old 09-16-2021, 04:34 AM
fishadventure
Web Wheeler
 
fishadventure's Avatar
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 9,425
Garage
First off, welcome to the forum!
Second: don’t run 10-40, run 10-30
Third, either a break-in oil or a good ‘dinosaur’ oil should be used for what? 5,000 miles or more on a fresh engine imho- NOT synthetic.

Third: what changed? Your ‘first’ oil in the fresh engine didn’t smoke, you changed the oil to synthetic and it did?
-Did you do the warmup/rpm/vary/runup breakin routine, or just let it idle?

It’s I guess it’s possible you have a defective reman and there’s a hole in piston but I doubt it. Either the break-in routine to seat the rings and settle them in wasn’t done properly, or you went to synth oil too quickly on a fresh motor, or both.

I know there’s race motors snd new cars that they go straight to 0-20 but I don’t think the firm of Willys, Rambler, and AMC approve.

[size=ď3Ē]Shackles & D-rings are different things.
Cranking IS turning over
fishadventure is offline  
post #5 of 8 Old 09-17-2021, 06:31 PM Thread Starter
david47638
Registered User
 
david47638's Avatar
1987 YJ Wrangler 
 
Join Date: Jul 2021
Posts: 4
Hey thanks for the link!Ö.that mod did the trick
david47638 is offline  
post #6 of 8 Old 09-17-2021, 06:50 PM Thread Starter
david47638
Registered User
 
david47638's Avatar
1987 YJ Wrangler 
 
Join Date: Jul 2021
Posts: 4
So the issue is gone after cruiser54 valve cover fix..but I suppose to elaborate on the whys and why nots.. it is a .030 over 258, scat crank, eagle rods ,speed pro pistons comp cam new valve guides,valves hei and a Weber on a stock intake..it was properly broke in with royal purple. Went with the synthetic 10 30 Lucas initially but after pulling in so much oil and fouling plugs I installed the separator and valve to reduce the vacuum . Now. On Lucas 1040 hot rod classic it was still pulling some oil into the seperator but not nearly as bad and oil pressure didnít increase enough to pose a problem. The problem seems to be the pedestals on bottom side of valve cover that taper down and sit really close to head casting..it apparently sits close enough to head to pull oil right off the bottom. After the mod I took it out and ran the dog piss out of it and my seperator gained no oil so Iíll call it doneÖ.
david47638 is offline  
post #7 of 8 Old 09-17-2021, 06:55 PM Thread Starter
david47638
Registered User
 
david47638's Avatar
1987 YJ Wrangler 
 
Join Date: Jul 2021
Posts: 4
And Iím confused Boojo35 whatís ďdotsĒ am I looking for so I can connect them? Engine isnít effed as you say nor did any Lucas product cause any problem but hey thanks for the 2 cents
david47638 is offline  
post #8 of 8 Old 09-18-2021, 06:17 AM
fishadventure
Web Wheeler
 
fishadventure's Avatar
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Morrisville
Posts: 9,425
Garage
Glad you found a simpler solution- odd that it didn’t do that from the get go?

10-30 will give better lubricity
Even in the desert I think 10-30 is proper

On a new motor I’d use the 10-30

Scat crank! Nice!

[size=ď3Ē]Shackles & D-rings are different things.
Cranking IS turning over
fishadventure is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome