MPFI Install - Got a few wires to identify. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 08-14-2019, 09:10 PM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Rochester
Posts: 318
MPFI Install - Got a few wires to identify.

Hi All, so the HESCO MPFI for the 4.2 (1988 Laredo) is installed and, amazingly enough, it started right up after priming the fuel pump. I say amazing because I'm the mechanic and things don't always go smoothly for me.

I've pulled the entire OEM wiring harness, but am left with a few wires to identify. Do you know which these are?

They all go through the driver's side large square plug from the cabin into the engine bay. I'm listing them based on their position.

Row, then the pin section left to right as you look at the wire/engine side. Some positions were filled with some sort of sealer so I didn't count them....and all the wires were next to each other on the row.

1st row/1st inward (left to right): Orange
1st row/2nd in: Grey, black stripe
2nd row/2nd in: Grey, black stripe
3rd row/2nd in: Green, white stripe
3rd row/3rd in: Black, yellow stripe
Bottom row/1st in: Lime green
Bottom row/2 in: Brown, white stripe
Bottom row/3rd in: Black, yellow stripe

Also, I thought the Lime green was the Tach wire, but when I hooked it up to the gray tach wire of the Hesco kit it didn't work....anyone know which is the OEM Tach wire?

Lastly, a quick shout out to Bennie who was very helpful and answered a number of questions during the install.

Thanks for the help.

Vernors is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-14-2019, 10:01 PM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Rochester
Posts: 318
Ok, I think I may have found the answer. Attached.
Attached Thumbnails
yj bulkhead wiring guide.jpg  
Vernors is offline  
post #3 of 5 Old 08-14-2019, 10:33 PM
jserna
Registered User
1987 YJ Wrangler 
 
Join Date: Jun 2012
Location: Albuquerque
Posts: 1,143
Good job bother!!! I did the same kit almost 20 year ago and it is still going strong. And you are right Bennie is the man. He helped me out a ton.
jserna is offline  
 
post #4 of 5 Old 08-15-2019, 10:40 AM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Rochester
Posts: 318
Thanks! It was a pretty substantial project as a variety of upgrades were done at the same time. I usually like to do one at a time, troubleshoot, get it working and then start another. But, this time around it was easier to do all at once since half the engine was pulled out. It was down for a month & half, but all appears to be fine. Got a camping trip coming up, gonna test it out soon.

Haven't test driven, but the engine revs much quicker, is smoother and should have an improvement on HP. I am REALLY looking forward to using it without that crap carb and the rats nest of vacuum lines.

Good to hear yours is going strong!
Vernors is offline  
post #5 of 5 Old Yesterday, 10:00 AM
jserna
Registered User
1987 YJ Wrangler 
 
Join Date: Jun 2012
Location: Albuquerque
Posts: 1,143
You will love it. It is totally a different vehicle. It starts immediately and the power increase is insane.
jserna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome