Help with hid's in a yj - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 11-19-2012, 01:18 PM Thread Starter
jabor93
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2012
Location: Mechanicsburg
Posts: 3
Help with hid's in a yj

I recently installed projector headlights and hid's into my jeep. I got them working just fine, however the high beams do not work. The kit i got was designed for typical H4 headlight cars, and i guess they have seperate plugs for high beams and low beams. I was wondering if anybody knew where i could splice the wires from the high beam plugs to get the high beams working.

jabor93 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-19-2012, 05:02 PM
SeanB95YJ
Registered User
 
SeanB95YJ's Avatar
1995 YJ Wrangler 
 
Join Date: Nov 2009
Location: Schenectady
Posts: 1,182
double-check to make sure you got the dual beam HID kit

Sean B. - Schenectady, NY - 95 YJ, 350/700r4/NP241, JB Shorty SYE, 8.8 rear, 2" BDS, 1" homebrew shackles, Daystar 1" BL, TJ flares, 35x12.50 General Grabber AT2 on 15x10 Bart D-Truckers, Polyshield polycarbonate windshield, HD over/under crossover steering
swap/build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SeanB95YJ is offline  
post #3 of 6 Old 11-19-2012, 05:19 PM
ruggedlife
Registered User
1994 YJ Wrangler 
 
Join Date: Oct 2012
Location: Centreville
Posts: 7
if you didn't get the dual beam kit they won't ever work. high beam comes from the same plug that goes right into the factory headlight. a dual beam kit will usually have two ballasts per headlight from the kits i have done in the past
ruggedlife is offline  
 
post #4 of 6 Old 12-06-2012, 10:50 PM Thread Starter
jabor93
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2012
Location: Mechanicsburg
Posts: 3
I did get the dual beams. I have two ballasts. The problem is that the normal connectors for the h4 kit is different from how my headlights connect.
jabor93 is offline  
post #5 of 6 Old 12-06-2012, 11:13 PM
rodgers3
Registered User
1992 YJ Wrangler 
 
Join Date: Mar 2012
Location: imperial
Posts: 1,046
did you do the relay mod?
if not you should seriously consider doing it
your stock switch can't handle it.
and will burn out.
rodgers3 is offline  
post #6 of 6 Old 12-07-2012, 10:52 AM
fratis
......
 
fratis's Avatar
1991 YJ Wrangler 
 
Join Date: Dec 2003
Location: Hale'iwa
Posts: 5,097
dont look at a connector as a permanent or even a necessary thing. all connectors are just a convenience. you have to have a multimeter and know what each wire does. after this it will be obvious.

-insert meaningless out-of-place political diatribe-
fratis is offline  
Reply

Tags
electronics , hid , lighting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome