Engine Temp Concerns - Page 3 - JeepForum.com
 4Likes
Reply
 
LinkBack Thread Tools
post #31 of 37 Old 07-16-2019, 06:59 PM
Boojo35
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2007
Location: Beer City
Posts: 1,714
Garage
When you stop, coolant will want to possibly go to the overflow reservoir. Make sure that the reservoir hose is connected and not cracked. Maybe? Really look and see where the coolant is coming from after you stop.


If you cannot fix it with a hammer then it has to be an electrical problem.
Boojo35 is offline  
Sponsored Links
Advertisement
 
post #32 of 37 Old 07-16-2019, 07:28 PM
jay-h
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2006
Posts: 5,786
Quote:
Originally Posted by Z_MAN View Post
So, new discovery. I've been driving without the efan like recommended and it doesn't really get past 210.

But the two times I've come home, a few minutes after there's a pool of coolant under my jeep. Yesterday a lot and today a little. The then radiator had had green all over the fill area. I think it's the radiator cap. Mine currently says 1.1 on it. Should I get another 1.1 or get a 1.3?
That sounds like a bad cap. Even if you run hot enough to push coolant out of the cap it should all go into the bottle, never on the radiator.

My toys
'89 Wrangler YJ
'47 CJ2-A

wife's toys
97 Grand Cherokee (ZJ)
87 MB 560SL roadster
jay-h is offline  
post #33 of 37 Old 07-16-2019, 08:20 PM Thread Starter
Z_MAN
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2011
Location: Albuquerque
Posts: 138
Quote:
Originally Posted by Boojo35 View Post
When you stop, coolant will want to possibly go to the overflow reservoir. Make sure that the reservoir hose is connected and not cracked. Maybe? Really look and see where the coolant is coming from after you stop.
I did look. I'm pretty sure it's coming out of the cap. The fluid is right under the radiator on the ground and dripping along the bottom. No cracks in the radiator, hoses are good, and wet green stains around the fill nozzle cap area.

Sent from my Mi MIX 2S using Tapatalk
Z_MAN is offline  
 
post #34 of 37 Old 07-17-2019, 05:30 PM
Boojo35
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2007
Location: Beer City
Posts: 1,714
Garage

If you cannot fix it with a hammer then it has to be an electrical problem.
Boojo35 is offline  
post #35 of 37 Old 07-19-2019, 09:01 AM Thread Starter
Z_MAN
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2011
Location: Albuquerque
Posts: 138
Took off of work to sort this **** out.... Turn in efan switch.. Fan not on.... Lightly tap the fan..... ON. that's a problem.

Looking at serpentine belt.... A little loose... I can spin a pulley by hand, problem 2.


Visually inspecting the engine with DAYLIGHT..... I see green under the thermostat housing.

Sent from my Mi MIX 2S using Tapatalk
Z_MAN is offline  
post #36 of 37 Old 07-19-2019, 10:11 AM
Que89YJ
Web Wheeler
2004 LJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 25,625
Is that coolant I see?

Fault codes:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mean Max pics of everything:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

How to use Google to search the forum:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

No Start:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Que89YJ is offline  
post #37 of 37 Old 07-19-2019, 10:34 AM
Siva283
Registered User
 
Siva283's Avatar
1993 YJ Wrangler 
 
Join Date: May 2011
Location: Baltimore
Posts: 4,686
Quote:
Originally Posted by Z_MAN View Post
Took off of work to sort this **** out.... Turn in efan switch.. Fan not on.... Lightly tap the fan..... ON. that's a problem.

Looking at serpentine belt.... A little loose... I can spin a pulley by hand, problem 2.


Visually inspecting the engine with DAYLIGHT..... I see green under the thermostat housing.

Sent from my Mi MIX 2S using Tapatalk
Check your waterpump weep hole. I thought my thermo housing was leaking but it was that weep hole on the pump. Coolant around your rad cap is an issue too as others said it should go into the over flow not leak through the cap. The 4.0 and 2.5 FI engines usually run at 210. The fuel system wont go into to closed loop under 180

1995 YJ. 2 inch BDS Spring lift. 1 inch shackle lift. 1.25 inch JKS Body Lift 33x12.5x15's. Engo 10,000 pound winch.

Quote:
Originally Posted by Magnum View Post
I gave the Jeep the required offering of $$, sweat, and blood, and everything works fine now. -- Jim
Quote:
Originally Posted by ldso View Post
. It started with a $200 axle, and a few thousand dollars later I was done :)
Quote:
Originally Posted by Luuca View Post
diagnose the real issue before you start going all Obama on it - spending mad cash you'll need for other important things.

Ask me how I know...
Quote:
Originally Posted by Overhead View Post
this is also my second set of RC springs this year. I'd rather spend the money again and get something that will last.
Siva283 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome