Engine temp 220 at idle - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 08-19-2019, 10:27 AM Thread Starter
Jp241993
Registered User
 
Join Date: Aug 2019
Posts: 1
Engine temp 220 at idle

Hi, first time post here, so I have a 93 wrangler with a 4.0 automatic, the engine came out of a 95 Cherokee, has about 260,xxx miles, mostly everything was replaced, water pump, thermostat, thermostat housing, radiator, etc, I suspect this issue to be stemming from the fan clutch going bad? I have seen similar posts here on this forum and they say fan clutch, but I haven’t seen any post specific to mine since I swapped motors from an xj even tho it’s the same 4.0 engine. Any help would be much appreciated.

Jp241993 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-22-2019, 02:52 PM
Louie4
Injanir
 
Louie4's Avatar
1993 YJ Wrangler 
 
Join Date: Aug 2008
Location: Phoenix
Posts: 11,811
Does your fan spin more than a quarter turn after itís been running a while? By spin a quarter turn, thatís spinning by hand.


Sent from my iPhone using Tapatalk

Lou

I have a jeep...and it is modified...I win.

YJOTM July 2012
YJOTM February 2014


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Louie4 is offline  
post #3 of 7 Old 08-22-2019, 06:03 PM
Boojo35
Registered User
1994 YJ Wrangler 
 
Join Date: Jul 2007
Location: Beer City
Posts: 1,433
Garage
Does it run cooler going down the road? I assume it does. If so that usually points to the fan or the shroud if it only happens at idle. So, belts in good condition and not slipping, fan clutch in good condition, etc.

If you cannot fix it with a hammer then it has to be an electrical problem.
Boojo35 is offline  
 
post #4 of 7 Old 08-22-2019, 06:32 PM
NHfireLJ
Web Wheeler
 
NHfireLJ's Avatar
1995 YJ Wrangler 
 
Join Date: Dec 2009
Location: Seacoast NH
Posts: 6,749
The XJ fan is off set unless you relocated it... The XJ has an off set mechanic fan and then an electrical fan... Is your fan centered and with a shroud? Is this new since the eng swap? or was it previously running cool and now its a new problem?

I used an E fan in my XJ eng swap...

AUDREY...95 YJ UNLIMITED
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


LUCY...2005 Unlimited "LJ" Rubicon Sahara #495
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOLD

BETTY...94, Stroker 4.6,35"s, SOLD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
style intake
NHfireLJ is offline  
post #5 of 7 Old 08-23-2019, 05:47 AM
Siva283
Registered User
 
Siva283's Avatar
1993 YJ Wrangler 
 
Join Date: May 2011
Location: Baltimore
Posts: 4,475
Quote:
Originally Posted by NHfireLJ View Post
The XJ fan is off set unless you relocated it... The XJ has an off set mechanic fan and then an electrical fan... Is your fan centered and with a shroud? Is this new since the eng swap? or was it previously running cool and now its a new problem?

I used an E fan in my XJ eng swap...
It is offset on some. I dont think it was on the 95 and I know its not on the 96 as I got my engine from one. If it is offset I believe the water pump is wehat offsets it so just get a YJ water pump and install it. If it was offset it shouldnt have fit in the shroud though. If you have no shroud that is definitly part of your problem. At speed the shroud doesnt matter at idle its the difference between running normal temps and overheating

1995 YJ. 2 inch BDS Spring lift. 1 inch shackle lift. 1.25 inch JKS Body Lift 33x12.5x15's. Engo 10,000 pound winch.

Quote:
Originally Posted by Magnum View Post
I gave the Jeep the required offering of $$, sweat, and blood, and everything works fine now. -- Jim
Quote:
Originally Posted by ldso View Post
. It started with a $200 axle, and a few thousand dollars later I was done :)
Quote:
Originally Posted by Luuca View Post
diagnose the real issue before you start going all Obama on it - spending mad cash you'll need for other important things.

Ask me how I know...
Quote:
Originally Posted by Overhead View Post
this is also my second set of RC springs this year. I'd rather spend the money again and get something that will last.
Siva283 is offline  
post #6 of 7 Old 08-23-2019, 05:55 AM
NHfireLJ
Web Wheeler
 
NHfireLJ's Avatar
1995 YJ Wrangler 
 
Join Date: Dec 2009
Location: Seacoast NH
Posts: 6,749
Quote:
Originally Posted by Siva283 View Post
Quote:
Originally Posted by NHfireLJ View Post
The XJ fan is off set unless you relocated it... The XJ has an off set mechanic fan and then an electrical fan... Is your fan centered and with a shroud? Is this new since the eng swap? or was it previously running cool and now its a new problem?

I used an E fan in my XJ eng swap...
It is offset on some. I dont think it was on the 95 and I know its not on the 96 as I got my engine from one. If it is offset I believe the water pump is wehat offsets it so just get a YJ water pump and install it. If it was offset it shouldnt have fit in the shroud though. If you have no shroud that is definitly part of your problem. At speed the shroud doesnt matter at idle its the difference between running normal temps and overheating
My 95 eng was offset... The fan mounts to another pulley... The water pumps mount the same but may have different rotation... If it is offset it can be mounted on the wp pulley.

AUDREY...95 YJ UNLIMITED
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


LUCY...2005 Unlimited "LJ" Rubicon Sahara #495
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOLD

BETTY...94, Stroker 4.6,35"s, SOLD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
style intake
NHfireLJ is offline  
post #7 of 7 Old 08-23-2019, 07:15 AM
Flyer58
Registered User
 
Flyer58's Avatar
1992 YJ Wrangler 
 
Join Date: Jul 2019
Location: Magnolia
Posts: 61
Has it ever run cool since the new pump or t-stat was installed? Are you sure you have all the air out of the system?
Just asking common questions for others who follow this.
Flyer58 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome