93 2.5L Starter issue.. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 06-10-2007, 09:43 PM Thread Starter
yjrush
Registered User
 
yjrush's Avatar
1993 YJ Wrangler 
 
Join Date: Nov 2006
Location: Oklahoma City
Posts: 216
93 2.5L Starter issue..

I went out a couple of days ago and backed my Jeep out of the garage to the driveway. Started to leave couple hours later and it woudlnt kick over, the starter just spun without kicking over the flywheel. I couldnt get it going so I pushed it back in the garage. I pulled it out today to work on it. Took out the starter and took it up to auto store, they tested it and everything looked fine, gears kicked out and everything. I took it to another auto store and they said tested ok also, this time they suggested that I put some shims in, which I noticed on another board earlier for a 2.5l YJ when I was trying to find out what size e-torx socket I needed for the bolts. Last guy also asked how my flywheel gears looked. I didnt look at them so I said I didnt know.

So I took the old starter home and put it back in when a couple of shims from a starter shim kit that I bought at the auto store. I did notice this time that a few gears looked a bit worn on my fly wheel. I put it all back together with a few shims in and it was starting some and spinning some. I put more shims in and it was terrible sounding when it did kick over so I took the extra out and have 3 shims in now.

I am sure some on here with the same motor have some experience with this, can some please provide suggestions, comments, ideas on what this is, how to fix it, or if my starter actually might be going out and I should just replace it? Thank you in advance...


1993 YJ 2.5L, 3.5 BDS lift kit, 1" BDS Shackles, 1" BL, 33' Trxsus MT, Tabor 9K, 4.88 gears, Dana44 Spooled, chromoly in D30 with Lockrite, more to come...

2000 Dodge Ram Quad Cab 5.9L (Tow Rig)
yjrush is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-11-2007, 08:37 AM Thread Starter
yjrush
Registered User
 
yjrush's Avatar
1993 YJ Wrangler 
 
Join Date: Nov 2006
Location: Oklahoma City
Posts: 216
Forgot to mention I have a manual 5 speed tranny, also there were no shims when I took it out to begin with.

1993 YJ 2.5L, 3.5 BDS lift kit, 1" BDS Shackles, 1" BL, 33' Trxsus MT, Tabor 9K, 4.88 gears, Dana44 Spooled, chromoly in D30 with Lockrite, more to come...

2000 Dodge Ram Quad Cab 5.9L (Tow Rig)
yjrush is offline  
post #3 of 4 Old 06-11-2007, 11:48 AM
Angelous
Registered User
1987 YJ Wrangler 
 
Join Date: Feb 2007
Location: NW Ga
Posts: 342
might be your flywheel ring is shot and needs to be replaced.

"There is no hole to deep, or mountain to steep, for the driver of this Jeep!"

87 YJ - 2.5 - TJ Flare Swap - Rubicon's - no track bars -
Angelous is offline  
 
post #4 of 4 Old 06-11-2007, 09:33 PM Thread Starter
yjrush
Registered User
 
yjrush's Avatar
1993 YJ Wrangler 
 
Join Date: Nov 2006
Location: Oklahoma City
Posts: 216
I started up about 6 times today and only happened once this morning when I killed it backing out. Someone mentioned it might be altenator going out, any ideas on this?

1993 YJ 2.5L, 3.5 BDS lift kit, 1" BDS Shackles, 1" BL, 33' Trxsus MT, Tabor 9K, 4.88 gears, Dana44 Spooled, chromoly in D30 with Lockrite, more to come...

2000 Dodge Ram Quad Cab 5.9L (Tow Rig)
yjrush is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Starter Issue Lambo3244 YJ Wrangler Technical Forum 4 11-01-2009 11:59 AM
Starter issue Low_2_Lifted YJ Wrangler Technical Forum 2 04-21-2008 07:04 PM
Starter issue theviper90210 YJ Wrangler Technical Forum 2 07-04-2007 06:16 PM
starter issue jwrangler91 YJ Wrangler Technical Forum 6 06-27-2007 06:38 AM
Starter issue vdubstreets YJ Wrangler Technical Forum 7 05-20-2006 04:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome