Open loop - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 06-06-2020, 09:52 PM Thread Starter
Charmel459
Registered User
 
Join Date: May 2018
Location: Big Bear City, Ca.
Posts: 46
Open loop

I have replaced , I believe, everything to do with a successful smog check and yet I still have an "open loop" issue causing a to rich mixture. I'm thinking a wiring issue maybe? Any thoughts would be appreciated. 90 xj automatic, 4.0L 4x4. 180k miles.

Charmel459 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-07-2020, 08:31 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 12,112
Have you been to www.cruiser54.com and completed Tips 1,3,4, and 5?

How about making sure your intake manifold bolts are snug?

If you own a Renix Jeep, you must check this out:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Jeep technical photos:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cruiser54 is offline  
post #3 of 4 Old 06-20-2020, 12:16 AM Thread Starter
Charmel459
Registered User
 
Join Date: May 2018
Location: Big Bear City, Ca.
Posts: 46
UPDATE: Open loop issue resolved. LONG story short, turned out to be, (what I suspect a bazar issue) low voltage output in a relay located under the cover of the relay cluster box under the hood on the passenger side which also houses the yellow test ports. Relay closest to the front of the car. Replaced it, had a re-smog done. No longer a gross polluter and passed with exceptionally low numbers. Very happy!!
Charmel459 is offline  
 
post #4 of 4 Old 06-20-2020, 07:24 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 12,112
Great. Low voltage to the oxygen sensor heater will not allow the sensor to heat up.
Attached Thumbnails
renix relay center.jpg  

If you own a Renix Jeep, you must check this out:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Jeep technical photos:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cruiser54 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome