When driving lights 4WD! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Compass & Patriot Forum > When driving lights 4WD!

The Original 3/8" Ruffstuff Diff Cover!Don't forget the Jeep Forum discount, 10% off!Ruffstuff's Monster Shock Brackets!

Reply
Unread 01-18-2014, 01:24 PM   #1
rsaspid
Registered User
 
Join Date: Jan 2014
Location: kandalaksha, russia
Posts: 3
When driving lights 4WD!

I have a patriot in 2007. While driving lights 4wd! Rear-wheel drive is disconnected. Please help.

rsaspid is offline   Reply With Quote
Unread 01-18-2014, 03:20 PM   #2
aroundincircles
Registered User
1989 XJ Cherokee 
 
Join Date: Nov 2011
Location: Tempe, Arizona
Posts: 1,011
The most common issue is there is something stuck around the switch that you pull up on, keeping it up in a locked position, other than that, there are some wires the the tunnel that get corroded.
__________________
1989 Cherokee Pioneer
http://goo.gl/h3lf9 youtube channel.
aicoffroad.com
aroundincircles is offline   Reply With Quote
Unread 01-19-2014, 12:21 AM   #3
rsaspid
Registered User
 
Join Date: Jan 2014
Location: kandalaksha, russia
Posts: 3
I would like to know more specifically about my problem, if possible.
rsaspid is offline   Reply With Quote
Unread 01-19-2014, 01:42 PM   #4
aroundincircles
Registered User
1989 XJ Cherokee 
 
Join Date: Nov 2011
Location: Tempe, Arizona
Posts: 1,011
Then provide more details, What have you done to troubleshoot, what have you looked at? I suggested one option, based off your lack of information.
__________________
1989 Cherokee Pioneer
http://goo.gl/h3lf9 youtube channel.
aicoffroad.com
aroundincircles is offline   Reply With Quote
Unread 06-30-2014, 05:34 AM   #5
rsaspid
Registered User
 
Join Date: Jan 2014
Location: kandalaksha, russia
Posts: 3
When connecting the scanner issues an error C1078 TIRE REVOLUTIONS RANGE performance. What could it be?
rsaspid is offline   Reply With Quote
Unread 07-01-2014, 09:27 AM   #6
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,451
Have you changed tires recently?
First of all, check to see if the tire/wheel sizes match and are at the correct tire pressure.
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote
Unread 07-01-2014, 03:19 PM   #7
tjkj2002
Registered User
2002 KJ Liberty 
 
Join Date: Dec 2009
Location: Colorado
Posts: 8,030
Quote:
Originally Posted by rsaspid View Post
When connecting the scanner issues an error C1078 TIRE REVOLUTIONS RANGE performance. What could it be?
Quote:
Originally Posted by JeepCares View Post
Have you changed tires recently?
First of all, check to see if the tire/wheel sizes match and are at the correct tire pressure.
Yep mis-matched tires.

If your tires are more then 3/32" tread depth difference and/or different make/model of tire can cause your issue.

That means if you have Goodyears on the front and BFG's on the rear,even if the same labeled size,will actually be different sizes.And again a tread depth difference in same make/model tires from front to rear can also cause this issue.
__________________
'02 Liberty sitting on 35" tires,HP44,RockJock60,and AtlasII t-case
tjkj2002 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.