TPMS - Flat Tyre - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 03-18-2014, 08:11 PM Thread Starter
btm_jeep
Registered User
 
Join Date: Mar 2014
Location: Sydney
Posts: 4
TPMS - Flat Tyre

Hi Guys, brand new Jeep owner and new to the site - loving what I see so far!

Question, I got a flat tyre the other day (damn screws!!) and put the spare on

Got the tyre fixed on the weekend and put it back on to the car, but now the TPMS wont reset and still shows no tyre pressure for the one i replaced

I've read all through the manual and did a quick search on this site, but cant find a way of resetting it so that it stops beeping at me - annoying

Any ideas folks?

Cheers
Bryan

btm_jeep is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-18-2014, 09:38 PM
jacko15
Registered User
2014 WK 
 
Join Date: Oct 2008
Location: Pennsylvania's North Shore
Posts: 1,186
delete

Hers: 2008 Jeep Compass Sport
Mine: 2014 Jeep Grand Cherokee Overland V/6 ORA II
Michelin LTX M/S 2's
jacko15 is offline  
post #3 of 7 Old 03-18-2014, 09:54 PM Thread Starter
btm_jeep
Registered User
 
Join Date: Mar 2014
Location: Sydney
Posts: 4
Quote:
Originally Posted by jacko15 View Post
delete
delete what?
btm_jeep is offline  
post #4 of 7 Old 03-18-2014, 10:41 PM
Subie-Jeep
Registered User
2014 MK Patriot 
 
Join Date: Jul 2008
Location: Belgrade,MT
Posts: 164
Quote:
Originally Posted by btm_jeep View Post
delete what?


He means he wants the moderators to delete his post nothing to do with you or the topic.

anyway, i thought the sensors were supposed to reset while driving

i put aftermarket wheels on with no tpms and it took two days for the light to come on. maybe it just needs a little time or the tire shop damaged the sensor somehow when fixing the tire.

2014 Patriot Latitude
2006 GMC Sierra 1500,reg.cab, short box,4x4,mostly stockTraded in
1994 ZJ 2" BB,31" TrXus MT-sold and have regretted it ever since :(
2002 Subaru Impreza 2.5RS w/ too much to list here
1994 Toyota 4Runner-I couldn't destroy it but the rust was making good progress-Traded in.
Subie-Jeep is offline  
post #5 of 7 Old 03-18-2014, 10:57 PM Thread Starter
btm_jeep
Registered User
 
Join Date: Mar 2014
Location: Sydney
Posts: 4
thanks for your reply

after everything i have read i assumed it would reset after driving for a while too - but 150km later, still nothing

maybe the repair place did something, i'll ask them. thanks again
btm_jeep is offline  
post #6 of 7 Old 03-18-2014, 11:00 PM Thread Starter
btm_jeep
Registered User
 
Join Date: Mar 2014
Location: Sydney
Posts: 4
thanks for your reply

after everything i have read i assumed it would reset after driving for a while too - but 150km later, still nothing

maybe the repair place did something, i'll ask them. thanks again
btm_jeep is offline  
post #7 of 7 Old 03-19-2014, 09:20 AM
jacko15
Registered User
2014 WK 
 
Join Date: Oct 2008
Location: Pennsylvania's North Shore
Posts: 1,186
Sorry about the delete. I made a mistake by originally posting from the wrong owner's manual. I think you are right, it should have reset. If the repair shop can't fix it, maybe a trip to the dealer would help. Good luck!

Hers: 2008 Jeep Compass Sport
Mine: 2014 Jeep Grand Cherokee Overland V/6 ORA II
Michelin LTX M/S 2's
jacko15 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome